Jump to content

.dmg upload to AFS and download via web no loger works


  • Please log in to reply
No replies to this topic

#1
abk

abk

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

Hi All,

 

I have an stranger problem with .dmg file.

here is what is going on:

 

1. using Apple Automator created a .app.

​2. Package it to .DMG

3. Uploaded to AFS so we could distributed to our users via web.

4. Then I downloaded from the web.

5. Upon download completion I ran the .DMG "open it", then ran the .app from with in the .dmg and get error.

 

The part get error is the Apple scripts it  supposed to copy folder  from .DMG volume to the Application folder.

 

Here is the error:\

 

"The action "Run AppleScript" encounter an error". However, if I run the script prior to uploading it to AFS it runs fine without any issues.

 

I really appreciate for any advise or help.

 

Thanks,

 

Ebi

 

 

 







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy