Jump to content

GA-Z270X-UD5 Issues please help

hackintosh gigabyte sata

  • Please log in to reply
10 replies to this topic

#1
lecycliste

lecycliste

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Hi All!
I have a successful build but im experiencing some power issues.

After reboot my 2 WD Black drives are not to be found. Only by powering down, unplugging power cable and turning on, do they reappear. 

Furthermore some USB ports dont have power after sleep.

Any help for these issues?

 

i followed this guide http://hackintosher....kintosh-sierra/

 

MOBO: GA-Z270X-UD5

CPU: i7700k

GPU: 1080 Ti

 

OS: 10.12.6



#2
foskvs

foskvs

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,911 posts
  • Gender:Male
  • Location:Italy

Hi All!
I have a successful build but im experiencing some power issues.

After reboot my 2 WD Black drives are not to be found. Only by powering down, unplugging power cable and turning on, do they reappear. 

Furthermore some USB ports dont have power after sleep.

Any help for these issues?

 

i followed this guide ########

 

MOBO: GA-Z270X-UD5

CPU: i7700k

GPU: 1080 Ti

 

OS: 10.12.6

I suggest you to follow another guide. :D

Two days ago a user had similar problems. Take a look at the discussion (use google translate if you're not comfortable with italian): http://www.insanelym...-dsdt-problemi/

It ended up that the guide you linked is very bad.

 

Just for my curiosity, run the app attached (capture_data.dmg). Click on "agree", then on "start". Type in your password, then hit "continue". Click on "done". When the program finishes, run the script attached (c_d.command).

Post the .dmg created on the desktop.

Attached Files



#3
Nubira

Nubira

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
I have the aorus gaming 5 working pretty ok its z270 too, maybe you can find some tips in a thread about that mobo. there cant a very big difference

#4
tstc

tstc

    InsanelyMac Protégé

  • Donators
  • 46 posts
  • Gender:Male

I've got pretty darn close to the same hardware as U. I you're having problems, they can be avoided by using the files and other users' input from this thread, you'll be glad U did! 

 

http://www.insanelym...-kabylake-dsdt/



#5
foskvs

foskvs

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,911 posts
  • Gender:Male
  • Location:Italy

I've got pretty darn close to the same hardware as U. I you're having problems, they can be avoided by using the files and other users' input from this thread, you'll be glad U did! 

 

http://www.insanelym...-kabylake-dsdt/

The problem is that I suspect the guide he linked leads to the use of unsupported tools. With that "guide" he's probably using a serial number coming from a real mac. Last but not least, that "some sort of guide" makes a real mess with kexts being installed everywhere. I suggest him to start from scratch by following the guide you linked.

 

Hi All!
I have a successful build but im experiencing some power issues.

After reboot my 2 WD Black drives are not to be found. Only by powering down, unplugging power cable and turning on, do they reappear. 

Furthermore some USB ports dont have power after sleep.

Any help for these issues?

 

i followed this guide ########

 

MOBO: GA-Z270X-UD5

CPU: i7700k

GPU: 1080 Ti

 

OS: 10.12.6

 

How did you made the bootable usb?



#6
lecycliste

lecycliste

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

I made the USb with ##### and then used the EFI folder from the guide i linked in the first post.

 

I have attached the Capture_Data dmg so i hope you can see what needs to be done:-)

 

I have made a temporary fix in detaching 2 sata disks and only using sata port 0 & 1, and these disks seem to always be mounted. I have some crucial work that needs to be done on this machine, so after thats done, i will follow the other guide you linked to me and try again from scratch. Unless of course you look through my attached file and find a better fix.

 

Thank you all very much for your help so far!

 

Really appreciate it!



#7
foskvs

foskvs

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,911 posts
  • Gender:Male
  • Location:Italy

I have attached the Capture_Data dmg so i hope you can see what needs to be done:-)

Can't find it. If it's larger than 10 MB, use google drive or dropbox.

 

I made the USb with ##### and then used the EFI folder from the guide i linked in the first post.

 

Take a look at this: http://www.insanelym...om/forum/rules/

Read carefully :D .



#8
lecycliste

lecycliste

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Ahh i see! I understand now, but anyways, you guys have already been alot more helpful and welcoming than those guys. Wont post it again! I will have to capture the data again, as i just attached the file and left work. Will try to get the data posted here as soon as possible! Again! Thanks alot for you help so far!



#9
lecycliste

lecycliste

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Can't find it. If it's larger than 10 MB, use google drive or dropbox.

 

 

Take a look at this: http://www.insanelym...om/forum/rules/

Read carefully :D .

 

I finally have the machine back in the workshop and im gonna try the other guide posted above instead. 

Before trying again i captured the data for you!

 

https://www.dropbox....iMac_1.dmg?dl=0

 

Im looking forward to hearing what could be causing the issues in the previous build i was working with.



#10
lecycliste

lecycliste

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

So i followed the guide you guys linked, everything is working, but the computer still throws 1 disk after reboot. If i shutdown they are all back again. Im outta ideas. What to do?



#11
lecycliste

lecycliste

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Allright. Small update. The MB has 6 sata ports, and i managed to somehow swap everything around, trial and error style, and now the system doesn't throw any disks... All the info bout my system can be seen here in the big 200 series thread.: 

 

 

http://www.insanelym...dsdt/?p=2507863

 

Im still interested in seeing what FOSKVS finds in the old system report i did before trying the new and better guide.








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy