Jump to content

Still waiting for root device randomly

still waiting for root device Sierra no boot sata

  • Please log in to reply
No replies to this topic

#1
b31k

b31k

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Hello

My system is
Asus Z170-P Motherboard
i5 6600K Processor
NVIDIA GeForce GTX 1050 Ti 4095 MB
Be-quiet 500W PSU
Crucial 16 GB 2400 MHz DDR4

BIOS:

xHCI Handoff enable
Serial Port disable
SATA AHCI mode
IOAPIC 24-119 Entries (enable y disable) two mode stuck

I can not build a robust and stable system, The system Sierra is already installed but when I restart or shut down, I get the error Still waiting for root device error, but after too many reboot ( from 2 times to 9) start correctly or other times leave too minutes, with prohibited symbol and finally starts.
Once started recognised correctly HDD.

​Also I tried with a new  EVO860 nvme SSD , but I have the same problem.

 

 

I dont know because sometimes yes sometimes no, the system stuck in this error

​I add some information files and logs.

 

sudo touch /System/Library/Extensions && sudo kextcache -u /

kext-dev-mode allowing invalid signature -67030 0xFFFFFFFFFFFEFA2A for kext HackrNVMeFamily-10_12_6.kext

kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext FakeSMC.kext

kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext BrcmPatchRAM2.kext

kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext BrcmFirmwareRepo.kext

 

thank you.

Attached Files







Also tagged with one or more of these keywords: still waiting for root device, Sierra, no boot, sata


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy