Jump to content

Sierra 10.12.6 su Dell Precision T5600


  • Please log in to reply
32 replies to this topic

#21
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,259 posts
  • Gender:Male
  • Location:Toscana

ottimo...  :)

Rifai adesso  un ioreg e postalo



#22
Logitech 96

Logitech 96

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 101 posts
  • Gender:Male
  • Location:ITALIA, ITALY

Il generic usb è andato liscio

 

ecco il nuovo ioreg

Attached Files



#23
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,259 posts
  • Gender:Male
  • Location:Toscana

Qui è tutto ok...  :D

il generic può capitare che dia KP...



#24
Logitech 96

Logitech 96

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 101 posts
  • Gender:Male
  • Location:ITALIA, ITALY

Ah ecco speriamo di no daii  :no:

 

Non ho ancora testato lo sleep (lo ammetto, ho paura a farlo) e quell'infernale controller sas che non mi fa accedere agli altri 2 hdd. Però, vedendo tutto il lavoro che hai fatto e che funziona tutto in pratica, devo ritenermi soddisfattissimo dato che su internet nessuno ha praticamente provato su questi T5600 e inizialmente sembrava impossibile usarci macOS



#25
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,259 posts
  • Gender:Male
  • Location:Toscana

ora devi controllare il power management e nel caso migliorarlo, per esempio creandoti un ssdt con lo script di piker


E5-2667 v3',135,1200,3200,3600,8,16

oltretutto è anche in lista ...nello script


Prova a crearti ssdt con SSDT_Automator, è basato su script di @Piker

leggi le informazioni che ho messo alla fine dopo averlo eseguito


Dimenticavo, io non l'ho tolto, ma non credo che tu abbia bisogno di NullCPU...quindi prova ad eliminarlo

Non usarlo sarebbe decisamente meglio



#26
Logitech 96

Logitech 96

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 101 posts
  • Gender:Male
  • Location:ITALIA, ITALY

Ho usato ssdt automator e messo l'ssdt in patched, non mi sembra cambiato nulla. In "info su questo mac" non mostra il modello ma vabbè

Avevo già provato e anche senza nullCPU va


Lo sleep ora va



#27
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,259 posts
  • Gender:Male
  • Location:Toscana

non mostra il modello in che senso? del processore?


per controllare il PM usa intel power gadget



#28
Logitech 96

Logitech 96

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 101 posts
  • Gender:Male
  • Location:ITALIA, ITALY

Che nelle info su questo mac non sa che processore monta però la guida online di clover dice che è una cosa che non influisce sulle prestazioni "Again, this is purely cosmetic."

 

Per power gadget sta fisso a 2,9ghz quindi mi sa che non ci siamo



#29
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,259 posts
  • Gender:Male
  • Location:Toscana

si quello è solo cosmetico.

adesso sei senza nullcpu?



#30
Logitech 96

Logitech 96

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 101 posts
  • Gender:Male
  • Location:ITALIA, ITALY

okok

 

Si ora senza null, provo a rimetterlo?



#31
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,259 posts
  • Gender:Male
  • Location:Toscana

No non credo che migliori...

servono delle patch ma avendo seguito poco x79/x99 non ricordo nel momento



#32
Logitech 96

Logitech 96

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 101 posts
  • Gender:Male
  • Location:ITALIA, ITALY

Ho trovato una guida per patchare il PM su sandy-e e ivy-e x79/c600 forse potrebbe fare al caso mio

 

Confermo, la patch funziona e mi consente di sfruttare turbo boost e idle



#33
MARZILLO

MARZILLO

    InsanelyMacaholic

  • Donators
  • 2,552 posts
  • Gender:Male
  • Location:Roma

posta la fonte...potrà servire a qualcuno con il medesimo problema







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy