Jump to content

Installazione macOS Sierra su Notebook HP 250 G3


  • Please log in to reply
138 replies to this topic

#121
Fabio29

Fabio29

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
  • Gender:Male
  • Location:Puglia, Italy
  • Interests:Motori e Informatica

Della USB...


Ma ormai il mac lo avvio con la USB perché se inserisco la USB per avviare Clover e poi la rimuovo il Mac non si avvia...



#122
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 13,917 posts
  • Gender:Male
  • Location:Toscana

come non si avvia?

Stai sbagliando qualcosa...sicuramente anche dovuto al fatto del dual boot su stesso disco



#123
Fabio29

Fabio29

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
  • Gender:Male
  • Location:Puglia, Italy
  • Interests:Motori e Informatica

Non so ma misà che è dovuto al BIOS perché sono andato a vedere qualche video sul DualBoot per verificare se anche a loro dava lo stesso problema ma niente perché avevano un BIOS con le funzioni avanzate....



#124
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 13,917 posts
  • Gender:Male
  • Location:Toscana

funzioni avanzate e cosa nello specifico dovrebbe influenzare un dual boot?



#125
Fabio29

Fabio29

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
  • Gender:Male
  • Location:Puglia, Italy
  • Interests:Motori e Informatica

La selezione del disco d'avvio, disattivazione di funzioni e altre cose che non mi vengono in mente...



#126
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 13,917 posts
  • Gender:Male
  • Location:Toscana

la selezione del disco di avvio la puoi anche fare con la scelta rapida...esempio F9 nei miei HP



#127
Fabio29

Fabio29

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
  • Gender:Male
  • Location:Puglia, Italy
  • Interests:Motori e Informatica

Ah già me ne ero dimenticato.... comunque si potrebbe fare qualcosa per questa lentezza nell'avvio?


Ci vogliono all'incirca dai 3 ai 5 min affinché mi carichi il tutto, compresa la USB WiFi.....



#128
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 13,917 posts
  • Gender:Male
  • Location:Toscana

già effettuare il boot da usb è più lento... quindi devi configurare il boot da HD ed usare la efi configurata non l'ultima clover

Altra cosa, effettua il boot senza usb wifi collegato



#129
Fabio29

Fabio29

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
  • Gender:Male
  • Location:Puglia, Italy
  • Interests:Motori e Informatica

Come la configuro se ho il BIOS bloccato..... :(



#130
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 13,917 posts
  • Gender:Male
  • Location:Toscana

ma il boot devi poterlo impostare... 



#131
Fabio29

Fabio29

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
  • Gender:Male
  • Location:Puglia, Italy
  • Interests:Motori e Informatica

Se lo imposto su Disk l'unica opzione è Windows....



#132
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 13,917 posts
  • Gender:Male
  • Location:Toscana

alla gui di clover recati su clover boot options, avrai 2 icone identiche, seleziona quella dell'HD e poi clicca su add clover boot option for all entries...

 

Ovviamente devi avere la EFI su hd configurata...



#133
Fabio29

Fabio29

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
  • Gender:Male
  • Location:Puglia, Italy
  • Interests:Motori e Informatica

Quando vado su clover boot options mi esce direttamente add clover boot option for all entries, premo enter e mi ritorna sulla gui, poi riavvio, apro il BIOS, vado su boot options e mi da sempre Windows.....



#134
Fabio29

Fabio29

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
  • Gender:Male
  • Location:Puglia, Italy
  • Interests:Motori e Informatica

Comunque per questa lentezza di avvio non si può fare niente vero?


Non funziona l'audio.....



#135
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 13,917 posts
  • Gender:Male
  • Location:Toscana

            #66            



#136
MARZILLO

MARZILLO

    InsanelyMac Deity

  • Donators
  • 2,337 posts
  • Gender:Male
  • Location:Roma

ho riletto il topic ma non riesco a capire la situazione attuale...

il pc è lento...cosa vuol dire....lento nelle animazioni,lagga nell'apertura della finestre,delle applicazioni,rotellina all'infinito.....

l'audio non funziona...da quando?fatto qualcosa?

come avvii ora? da usb o da hd?


gengik  :lol:



#137
Fabio29

Fabio29

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
  • Gender:Male
  • Location:Puglia, Italy
  • Interests:Motori e Informatica

Ciao rieccomi..... volevo chiedere per l'HDMI.. come faccio a far funzionare l'audio?


Per la lentezza ho risolto con OnyX...



#138
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 13,917 posts
  • Gender:Male
  • Location:Toscana

seleziona sul config "useIntelHDMI"



#139
Fabio29

Fabio29

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
  • Gender:Male
  • Location:Puglia, Italy
  • Interests:Motori e Informatica

Fatto non me lo da lo stesso..







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy