Jump to content

High Sierra Beta

Beta 2 Beta 3

  • Please log in to reply
83 replies to this topic

#81
Perdu

Perdu

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 842 posts
  • Gender:Male
  • Location:Sardegna

si sto usando l'ultima versione

Attached Files



#82
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 12,632 posts
  • Gender:Male
  • Location:Toscana

Prova ad eliminare quei kext AHCI  e nel caso metti ahciportinjecotr.kext



#83
Perdu

Perdu

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 842 posts
  • Gender:Male
  • Location:Sardegna

Hei  gengik ti ringrazio di tutto ma sono io il pollo mi sono accorto solo adesso che il disco non abilita lo SMART in nessun modo quindi non installa neanche la versione completa deve essere successo 

qualcosa e non mi sono accorto

 

ho provato con un hd da 2,5 ed e andato al primo colpo

Grazie comunque per la disponibilità e gentilezza  :graduated:  :graduated:

 

 

Un saluto perdu



#84
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 12,632 posts
  • Gender:Male
  • Location:Toscana

ok, bene comunque che tu abbia capito e risolto... :)







Also tagged with one or more of these keywords: Beta 2, Beta 3


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy