Jump to content

Intel HD 630 no QE/CI

intel hd Kaby lake sierra clover

  • Please log in to reply
57 replies to this topic

#41
cyberdevs

cyberdevs

    InsanelyMacaholic

  • Donators
  • 2,776 posts
  • Gender:Male

What about this?

 

 

Attached Files



#42
robi101012981

robi101012981

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts

What about this?

Still not working :( 



#43
cyberdevs

cyberdevs

    InsanelyMacaholic

  • Donators
  • 2,776 posts
  • Gender:Male

How did you managed to get the display to work?



#44
robi101012981

robi101012981

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts

How did you managed to get the display to work?

I reinstalled the OS X and in a program  I only checked intel HD 6xx and that was 


How did you managed to get the display to work?


Dude, one major mistake now...if I installed VODOOHDA for sound now the graphics doesn t work..what can I do?

#45
cyberdevs

cyberdevs

    InsanelyMacaholic

  • Donators
  • 2,776 posts
  • Gender:Male

VoodooHDA shouldn't mess with the Graphics.

 

But you can boot with -x flag and macOS will boot into safe mode and you can roll back the changes you made.



#46
robi101012981

robi101012981

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts

VoodooHDA shouldn't mess with the Graphics.

But you can boot with -x flag and macOS will boot into safe mode and you can roll back the changes you made.

This is so weird... at boot I receive this error: ,,AppleIntelLpssI2CController and after this text wait IGPU.. This is a problem with some kexts...

VoodooHDA shouldn't mess with the Graphics.
 
But you can boot with -x flag and macOS will boot into safe mode and you can roll back the changes you made.


I found the issue: Intel HD Backlight kext caused this...but stil the internal display doesn t work

#47
cyberdevs

cyberdevs

    InsanelyMacaholic

  • Donators
  • 2,776 posts
  • Gender:Male

There is a patch inside the config.plist file 10.12-SKL-1912000-4_displays what happens if you disable it? Are you going to use an external display with your laptop or it's just for troubleshooting?


And why are you using an iMac14,2 SMBIOS for your Laptop?



#48
robi101012981

robi101012981

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts

There is a patch inside the config.plist file 10.12-SKL-1912000-4_displays what happens if you disable it? Are you going to use an external display with your laptop or it's just for troubleshooting?
And why are you using an iMac14,2 SMBIOS for your Laptop?

I'll use an external display but rarely. Should I disable this option? What smbios should i use?

#49
cyberdevs

cyberdevs

    InsanelyMacaholic

  • Donators
  • 2,776 posts
  • Gender:Male

Let me change the SMBIOS from iMac14,2 to a proper SMBIOS and I will disable the patch and you just test it and give me the results.

 

This is the first file you posted today. I just changed the SMBIOS and disabled the patch.

Attached Files



#50
robi101012981

robi101012981

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts

Let me change the SMBIOS from iMac14,2 to a proper SMBIOS and I will disable the patch and you just test it and give me the results.
 
This is the first file you posted today. I just changed the SMBIOS and disabled the patch.

Unfortunatelly it doesn t boot, it says that ,,this version of mac it s not supported on this platform..."

Let me change the SMBIOS from iMac14,2 to a proper SMBIOS and I will disable the patch and you just test it and give me the results.
 
This is the first file you posted today. I just changed the SMBIOS and disabled the patch.

I have a Kaby lake laptop.

#51
cyberdevs

cyberdevs

    InsanelyMacaholic

  • Donators
  • 2,776 posts
  • Gender:Male

Ok, the SMBIOS I added is for the latest KabyLake MacBook Pros. but Sierra hasn't been updated for KabyLake support.

 

iMac14,2 has a Haswell processor inside it and it's not good for your laptop. atlases change it to MacBook Pro 13,3. Can you do that or you want me to do it for you?



#52
robi101012981

robi101012981

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts

Ok, the SMBIOS I added is for the latest KabyLake MacBook Pros. but Sierra hasn't been updated for KabyLake support.
 
iMac14,2 has a Haswell processor inside it and it's not good for your laptop. atlases change it to MacBook Pro 13,3. Can you do that or you want me to do it for you?

I'll change it

Ok, the SMBIOS I added is for the latest KabyLake MacBook Pros. but Sierra hasn't been updated for KabyLake support.
 
iMac14,2 has a Haswell processor inside it and it's not good for your laptop. atlases change it to MacBook Pro 13,3. Can you do that or you want me to do it for you?

Still doesn t boot...I think the minimum SMBIOS it's 14'2

#53
Hervé

Hervé

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,266 posts
  • Gender:Male
  • Location:Rennes, BZH of course!

[...]
but Sierra hasn't been updated for KabyLake support.
[...]

All mid-2017 Kaby Lake MacBook (MB10,1)/MacBookPro (MBP14,x), with iGPU-based graphics, initially ship with Sierra 10.12.5...
http://www.everymac....ed-in-2017.html



#54
robi101012981

robi101012981

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts

All mid-2017 Kaby Lake MacBook (MB10,1)/MacBookPro (MBP14,x), with iGPU-based graphics, initially ship with Sierra 10.12.5...http://www.everymac....ed-in-2017.html


Any advice for reinstalling 10'12'5? I install with with bootflags -v -x -cpus=1 and at SMBIOS I have 14,2. Also inject Intel and usb ownership, is this OK? And fake cpu id

#55
Hervé

Hervé

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,266 posts
  • Gender:Male
  • Location:Rennes, BZH of course!

Why safe mode (-x) and cpus=1 ?



#56
robi101012981

robi101012981

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts

Why safe mode (-x) and cpus=1 ?


Cause without cpus=1 will not boot the installation and I added Vodoo kext for cpu

#57
robi101012981

robi101012981

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts

Why safe mode (-x) and cpus=1 ?

Hello! I finally managed to fix my hackintosh with all thing working, but I have another problem..my LCD illumination it's very low... any suggestions? Thanks! 



#58
thefiredragon

thefiredragon

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
How you do did solve your Problem? Im running into the same issue. On 10.12.5 I cant install Sierra on my Yoga 720. It's freezing on the Apple Logo. On 12.13 I can Boot up without fakecpuid but also cant solve my dvmt preloc issue. It would be great if you could upload your clover folder?

It's an Intel 7700hq with Intel HD 630 graphics





Also tagged with one or more of these keywords: intel, hd, Kaby lake, sierra, clover


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy