Jump to content

Ryzen Clover Installation Guide macOS Sierra

Ryzen Clover Guide

  • Please log in to reply
1248 replies to this topic

#1241
crashmymac

crashmymac

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts

Hello there,

 

my data DVD burner is detected in the BIOS but does not shown in system profiler of OS X. How do I fix this?



#1242
Gigamaxx

Gigamaxx

    InsanelyMac Legend

  • Donators
  • 1,037 posts
  • Gender:Male

Hey @Gigamaxx I was wondering if I could use my nvidia gtx 1070 for windows and my RX 580 for hackintosh on the same machine.
It would be nice

Boot up and make my clover boor up my RX 580


I figured it out I use my gtx 1070 as a helper card lol I use two monitors once it boots up using the Nvidia card it switches to my amd card works good. In windows I was able to disable my amd rx580 so I’m assuming it’s not drawing any power!

 

Yes, a user on another forum did this before we had whatever green and we needed a helper card.


Hello there,

 

my data DVD burner is detected in the BIOS but does not shown in system profiler of OS X. How do I fix this?

 

Are you using USBkexts in Clover/Other folder?     



#1243
crashmymac

crashmymac

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts

I am not using USBkexts in my other folder



#1244
bbmatias3

bbmatias3

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 558 posts
  • Gender:Male
  • Location:united states

I am not using USBkexts in my other folder


It’s a usb external dvd drive?

#1245
crashmymac

crashmymac

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts

No this drive is connected to my motherboard



#1246
Hawxxer

Hawxxer

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

Some News about the bad Performance with Nvidia Cards?

I saw the Geekbench that Gigamaxx posteted.  



#1247
bbmatias3

bbmatias3

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 558 posts
  • Gender:Male
  • Location:united states

Some News about the bad Performance with Nvidia Cards?
I saw the Geekbench that Gigamaxx posteted.


I think that was from intel
Still bad performance

#1248
Micheldiz

Micheldiz

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts

I got exceptional success with this version HighSierraAMD_V2 UEFI.dmg . My problem now is that EFI is bugged. I am using an EFI from a flash drive from another test from another different image. I tried updating through Clover Config, but it did not work. I'll calmly see that later, everything is running smoothly today (actually 2 or 3 days ago I'm already using HS). Perfect!

 

But the (Christmas background) Clover did not work for me, I almost gave up! So I tried using a Clover from another installation and I've been using it ever since.

 
FX 8320 - GTX 1050T 4G - 16GB - SSD AFPS
 
The installation was okay, it took forever to get out of "6 minutes left", I had found that gave problem but I patiently insist on waiting.
 
Thank you! You all are incredible!
 
Happy New year!


#1249
zzmadd

zzmadd

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Hi, I'm running 10.12.6 Sierra on an ASRock AB350 with Ryzen 3 1200

I have an issue with USB ports per se and in conjunction with sleep / wake

There are threads on Intel machines that refer to Creating a Custom SSDT for USBInjectAll.kext

in which they go through a port mapping and exclusion.

Is anyone able to help me do that?

Thanks a lot.







2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy