Jump to content

Post Installation Setup & Problems Hackintosh Sierra 10.12.3

- - - - - graphicshackintosh bootloader clover hd5500

  • Please log in to reply
3 replies to this topic

#1
raajen73

raajen73

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

My Setup:::::
Toshiba Satellite p55w-c5204

Processor: intel i7-5500u
Graphics: Intel HD 5500
Audio: Realtek High Definition Audio
Hard Drive: SSD 256 GB
Ram: 8GB (4GB x 2)
Display: Full HD IPS

Wireless: Intel Wireless 7265AC
 

I've successfully installed Hackintosh Sierra 10.12.3 with the help of TransMac app. I know the wireless isn't working as of now. So I've purchased a wireless usb device(Prolink WN2001) and it works. I somehow managed to make things work like audio, battery percentage etc.


The main problem I'm facing is with Bootloader & Graphics. Intel HD5500 is detected but shows 7MB. The windows counterpart I've previously checked shows Dynamic Memory of 128 MB by default so it shouldn't be problem. My questions are:::
1. How can I boot with hard drive without USB being plugged in?

2. How to fix the graphics issue? Do osx need to be booted from the hard drive in order to fix graphics issue? 

Any help would be appreciated. 

~Thanks



#2
ricoc90

ricoc90

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 215 posts
  • Gender:Male
  • Location:The Netherlands

1. You need to install the bootloader to your harddrive. 
2. See this guide.



#3
raajen73

raajen73

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

I was able to solve the booting option. But I'm still stucked with the HD5500 graphics issue :) 

My windows couterpart shows the default dedicated video memory is 128 MB. No problem I can increase this to any number :)



#4
fivos1996

fivos1996

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Lefkada
  • Interests:Computers, Building hardware for or not hackintoshes

Make sure the DVMT pre-allocated VRAM is set on 64MB or 96MB in the BIOS (DO NOT use Windows to check it as it's not very reliable). Then open your Clover config.plist and in the Graphics section select Inject Intel and ig-platform-id 0x16260006. Reboot and graphics should work. If you can't change the DVMT and it's set on 32MB, kernel panic will happen if you try to boot with correct graphics injection settings. For that you need to use the minStolenSize patch by RehabMan that patches the Framebuffer kext to bypass the assertion.







Also tagged with one or more of these keywords: graphicshackintosh, bootloader, clover, hd5500

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy