Jump to content

¿Problemas con mis temperaturas?


  • Please log in to reply
7 replies to this topic

#1
zzgus

zzgus

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Estaba renderizando un video en imovie y me ha dado por mirar las temperaturas (cosa que no habia hecho hasta ahora) y estaba casi todo en rojo.

 

Os adjunto una imagen.

 

Attached File  RENDERING.png   154.25KB   0 downloads

 

Instantániamente al ver estas temperaturas he parado el rendering y aquí tenéis las temperaturas al instante (1 segundo como máximo).

Han bajado de golpe.

 

Attached File  NORMAL.png   239.57KB   0 downloads

 

He entrado en la bios para ver que temperatura marcaba la CPU (71C) y poner el ventilador de la CPU en FULL SPEED.

 

Partiendo de la base que el ventilador esta bien instalado, ¿puede deberse a algún problema en las lecturas de las mismas?

 

Saludos

Gus

 



#2
DeJoTaDeEmE

DeJoTaDeEmE

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 509 posts
  • Gender:Male
  • Interests:My desktop PC: GA-Z97X UD3H - BK | RAM: 32G DDR3 kingston| Processor: Intel Core i7-4770| Hard...

Hola a mi me pasa lo mismo cuando le hago "trabajar"se pone a 99 la temperatura ,no se si es normal..



#3
jl4c

jl4c

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 408 posts
  • Gender:Male
  • Location:Chile

En mi opinión, no creo que sea normal.

Subir ioreg.



#4
juanerson

juanerson

    InsanelyMac Deity

  • Local Moderators
  • 1,675 posts
  • Gender:Male
  • Location:Tru, Venezuela

Probablemente sea un problema con los C-States. Tienes la función de reposo funcionando? Con un ioreg vemos el tema de la gestión de energía. Saludos.



#5
zzgus

zzgus

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Probablemente sea un problema con los C-States. Tienes la función de reposo funcionando? Con un ioreg vemos el tema de la gestión de energía. Saludos.

 

@juanerson tengo el reposo desactivado ya que solo lo utilizo en determiandas ocasiones.

 

Voy a empezar por sacar ventilador y comprobar que esté bien puesto y volver a aplicar pasta térmica.

Acto seguido creo que voy a comprar un ventilador mejor ya que está con el de origen.

 

Después veremos a ver que tal.

 

¿Que es el "ioreg" y como se saca?

 

Saludos
Gus



#6
jl4c

jl4c

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 408 posts
  • Gender:Male
  • Location:Chile

File > Save a Copy As...

Attached Files



#7
DeJoTaDeEmE

DeJoTaDeEmE

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 509 posts
  • Gender:Male
  • Interests:My desktop PC: GA-Z97X UD3H - BK | RAM: 32G DDR3 kingston| Processor: Intel Core i7-4770| Hard...

pues si no es normal...mal asunto por que estoy haciendo una prueba de codificar una pelicula y si pone a 100,no suelo codificar...pero si no es normal a ver como se puede solucionar...he probado con varios medidores y ocurre lo mismo en todos...

Attached Files



#8
zzgus

zzgus

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Pues de momento he adquirido esta refrigeración líquida.

http://www.enermax.c...&lv1=110&no=288

 

A ver si tengo tiempo mañana de montarla y comento en cuanto se quedan las temperaturas.

 

Ya veo que no soy el único que le llega a los 100 grados. A ver si se va a fundir!!!

 

Saludos

Gus


@juanerson y @jl4c

 

Por cierto he visto que @DeJoTaDeEmE ha colgado los ioreg.

 

¿Podéis echarles una ojeada?

 

Saludos

Gus







1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy