Jump to content

¿Problemas con mis temperaturas?


  • Please log in to reply
17 replies to this topic

#1
zzgus

zzgus

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Barcelona
  • Interests:Gigabyte GA-H97M-D3H | Intel i7 4790K | Gigabyte GTX 750 ti OC

Estaba renderizando un video en imovie y me ha dado por mirar las temperaturas (cosa que no habia hecho hasta ahora) y estaba casi todo en rojo.

 

Os adjunto una imagen.

 

Attached File  RENDERING.png   154.25KB   0 downloads

 

Instantániamente al ver estas temperaturas he parado el rendering y aquí tenéis las temperaturas al instante (1 segundo como máximo).

Han bajado de golpe.

 

Attached File  NORMAL.png   239.57KB   0 downloads

 

He entrado en la bios para ver que temperatura marcaba la CPU (71C) y poner el ventilador de la CPU en FULL SPEED.

 

Partiendo de la base que el ventilador esta bien instalado, ¿puede deberse a algún problema en las lecturas de las mismas?

 

Saludos

Gus

 



#2
DeJoTaDeEmE

DeJoTaDeEmE

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 514 posts
  • Gender:Male
  • Interests:My desktop PC: GA-Z97X UD3H - BK | RAM: 32G DDR3 kingston| Processor: Intel Core i7-4770| Hard...

Hola a mi me pasa lo mismo cuando le hago "trabajar"se pone a 99 la temperatura ,no se si es normal..



#3
jl4c

jl4c

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 408 posts
  • Gender:Male
  • Location:Chile

En mi opinión, no creo que sea normal.

Subir ioreg.



#4
juanerson

juanerson

    InsanelyMac Deity

  • Local Moderators
  • 1,685 posts
  • Gender:Male
  • Location:Tru, Venezuela

Probablemente sea un problema con los C-States. Tienes la función de reposo funcionando? Con un ioreg vemos el tema de la gestión de energía. Saludos.



#5
zzgus

zzgus

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Barcelona
  • Interests:Gigabyte GA-H97M-D3H | Intel i7 4790K | Gigabyte GTX 750 ti OC

Probablemente sea un problema con los C-States. Tienes la función de reposo funcionando? Con un ioreg vemos el tema de la gestión de energía. Saludos.

 

@juanerson tengo el reposo desactivado ya que solo lo utilizo en determiandas ocasiones.

 

Voy a empezar por sacar ventilador y comprobar que esté bien puesto y volver a aplicar pasta térmica.

Acto seguido creo que voy a comprar un ventilador mejor ya que está con el de origen.

 

Después veremos a ver que tal.

 

¿Que es el "ioreg" y como se saca?

 

Saludos
Gus



#6
jl4c

jl4c

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 408 posts
  • Gender:Male
  • Location:Chile

File > Save a Copy As...

Attached Files



#7
DeJoTaDeEmE

DeJoTaDeEmE

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 514 posts
  • Gender:Male
  • Interests:My desktop PC: GA-Z97X UD3H - BK | RAM: 32G DDR3 kingston| Processor: Intel Core i7-4770| Hard...

pues si no es normal...mal asunto por que estoy haciendo una prueba de codificar una pelicula y si pone a 100,no suelo codificar...pero si no es normal a ver como se puede solucionar...he probado con varios medidores y ocurre lo mismo en todos...

Attached Files



#8
zzgus

zzgus

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Barcelona
  • Interests:Gigabyte GA-H97M-D3H | Intel i7 4790K | Gigabyte GTX 750 ti OC

Pues de momento he adquirido esta refrigeración líquida.

http://www.enermax.c...&lv1=110&no=288

 

A ver si tengo tiempo mañana de montarla y comento en cuanto se quedan las temperaturas.

 

Ya veo que no soy el único que le llega a los 100 grados. A ver si se va a fundir!!!

 

Saludos

Gus


@juanerson y @jl4c

 

Por cierto he visto que @DeJoTaDeEmE ha colgado los ioreg.

 

¿Podéis echarles una ojeada?

 

Saludos

Gus



#9
Maniac10

Maniac10

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,918 posts
  • Gender:Not Telling

Lo mas sencillo sería monitorear las temperaturas en windows con alguna aplicación oficial del motherboard mientras codificas un video. Si llega a los 100º entonces el problema debe estar en el hardware o en la bios (actualización, configuración de energía).

 

Si no tienes windows puedes desde la bios activar el apagado automático a X temperatura de CPU. Por ejemplo, puedes poner el limite en 70/80º y hacer pruebas con el CPUTest (al menos 8 iteraciones y huge), si los sensores muestran 100º pero sigue encendida significa que estos no funcionan correctamente, pero si se apaga al pasar los 70/80º entonces tu problema de temperatura es probablemente real. 

 

Otra herramienta que te será útil es el kext AppleIntelInfo (guía) de Piker, que monitorea los P&C States y da información de los estados que actualmente utiliza, mas allá de lo que se carguen.

 

Estos son tests de temperatura con el CPUTest en mi i7 2600k que funciona a un voltaje mayor al de uds (es para llegar a los 2147 THz  :hysterical:)  y se mantiene a una temperatura aceptable con un cooler económico (CM Hyper 212).

 

Attached File  hwmonitor.jpg   123.75KB   0 downloadsAttached File  AppleIntelInfo.jpg   292.92KB   0 downloads

 

 

Le he dado un vistazo al ioreg pero ha cambiado mucho el árbol en la sección del CPU, ya ni se donde buscar…



#10
zzgus

zzgus

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Barcelona
  • Interests:Gigabyte GA-H97M-D3H | Intel i7 4790K | Gigabyte GTX 750 ti OC

@Maniac10 la verdad es que con tanto número me pierdo !!!

 

He montado la RL y la verdad es que ha mejorado mucho, los registros han bajado unos 30 grados, pero aún y así he visto algún que otro número en rojo.

La verdad es que la caja que tengo no ayuda mucho ya que es muy pequeña y no tiene buena ventilación en el sitio que está.

 

Os adjunto capturas de las temperaturas:

 

Attached File  A.png   261.5KB   0 downloads

 

Attached File  B.png   289.41KB   0 downloads

 

Attached File  C.png   260.27KB   0 downloads

 

Os adjunto también los ioreg.

 

Attached File  iMac.rar   262.37KB   5 downloads

 

Saludos

Gus

 

 

 



#11
DeJoTaDeEmE

DeJoTaDeEmE

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 514 posts
  • Gender:Male
  • Interests:My desktop PC: GA-Z97X UD3H - BK | RAM: 32G DDR3 kingston| Processor: Intel Core i7-4770| Hard...

Hola de nuevo yo he limpiado por dentro el pc por que como tengo gatos pues se llena de pelos..,el caso que no estaba muy sucio el disipador de la cpu,he iniciado con windows 10 y he puesto a codificar una pelicula y con un programa estaba mirando las temperaturas...de un 40 de temperatura a subido a un 65 como mucho en cambio en sierra se pone a tope..puede que no esten trabajando bien el cpu del hack?hace poco estaba haciendo un livefacebook con wirecast y a su vez estaba utilizando un programa para pinchar Serato Dj,y en ese programa sale una barra de consumo de cpu y con 22 gigas y el procesador que tengo se ponia en rojo tambien incluso a veces tenia drop outs con la musica.

 

un saludo gracias

 

 

Attached Files



#12
zzgus

zzgus

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Barcelona
  • Interests:Gigabyte GA-H97M-D3H | Intel i7 4790K | Gigabyte GTX 750 ti OC

@juanerson ¿puedes echar un vistazo a los ioreg?

 

http://www.insanelym...s/#entry2429895

 

Saludos

Gus



#13
juanerson

juanerson

    InsanelyMac Deity

  • Local Moderators
  • 1,685 posts
  • Gender:Male
  • Location:Tru, Venezuela

NO tienes el AppleLPC.kext cargado. Si tienes un DSDT sin errores que puedas subir para agregarte un dispositivo nativo LPC para mejorar la gestion de energía. Por ahí podemos comenzar, porque actualmente tu gestión de energía por parte del sistema tanto para el CPU como para el GPU es NULA. Saludos.



#14
zzgus

zzgus

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Barcelona
  • Interests:Gigabyte GA-H97M-D3H | Intel i7 4790K | Gigabyte GTX 750 ti OC

NO tienes el AppleLPC.kext cargado. Si tienes un DSDT sin errores que puedas subir para agregarte un dispositivo nativo LPC para mejorar la gestion de energía. Por ahí podemos comenzar, porque actualmente tu gestión de energía por parte del sistema tanto para el CPU como para el GPU es NULA. Saludos.

 

¿Por que motivo no tengo el AppleLPC si he hecho una instalación límpia?

 

 

Si tienes un DSDT sin errores que puedas subir para agregarte un dispositivo nativo LPC para mejorar la gestion de energía

 

¿Puedes decirme como crearlo y como saber si tengo errores?

 

Muchas gracias.

 

Saludos

Gus



#15
juanerson

juanerson

    InsanelyMac Deity

  • Local Moderators
  • 1,685 posts
  • Gender:Male
  • Location:Tru, Venezuela

Tu dispositivo LPC (en la motherboard) REAL NO es compatible con OSX, se necesita simular uno que sea nativo.

 

Extrae tu DSDT con Clover, busca como hacerlo. Subelo y lo revisamos para ver que hay que corregir.



#16
zzgus

zzgus

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Barcelona
  • Interests:Gigabyte GA-H97M-D3H | Intel i7 4790K | Gigabyte GTX 750 ti OC

Tu dispositivo LPC (en la motherboard) REAL NO es compatible con OSX, se necesita simular uno que sea nativo.

 

Extrae tu DSDT con Clover, busca como hacerlo. Subelo y lo revisamos para ver que hay que corregir.

 

@juanerson

 

Me parece que lo tengo.

 

Voy a explicarlo para quien se encuentre como yo lo sepa hacer:

 

1 - Encendemos el hackintosh y apretamos la tecla de la flecha a izquierda o derecha para que no arranque el mac y se quede en la pantalla de configuración de clover del inicio.

 

2 - Apretamos F4 (con esto se guardara en la partición EFI los ficheros que nos interesan)

 

3 - Iniciamos MAC

 

4 - Una vez en el escritorio abrimos CLOVER CONFIGURATOR y montamos la partición oculta EFI (Mount EFI y seleccionar Mount EFI Partition)

 

5 - Navegamos a la carpeta EFI \ CLOVER \ ACPI \ Origin \ DSDT.aml

 

* Adjunto el fichero.

 

Muchas gracias @juanerson

 

Saludos

Gus

Attached Files

  • Attached File  DSDT.rar   19.48KB   1 downloads


#17
uzmi

uzmi

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 396 posts
  • Gender:Male

Aquí Maldon con tu misma placa.

Sigue su guía y tendrás todo perfecto.

 

http://www.insanelym...-h97m-d3h-dsdt/

 

Y aquí el famoso tema AppleLPC.kext

 

http://www.insanelym...-esta-cargando/



#18
zzgus

zzgus

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Barcelona
  • Interests:Gigabyte GA-H97M-D3H | Intel i7 4790K | Gigabyte GTX 750 ti OC

Aquí Maldon con tu misma placa.

Sigue su guía y tendrás todo perfecto.

 

http://www.insanelym...-h97m-d3h-dsdt/

 

Y aquí el famoso tema AppleLPC.kext

 

http://www.insanelym...-esta-cargando/

 

Muchas gracias !!!

 

Voy a echarle una ojeada !!!

 

Saludos

Gus







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy