Jump to content

ASRock x58 supercomputer

Ati HD4650 Ati HD3650

  • Please log in to reply
134 replies to this topic

#121
Dynamizer

Dynamizer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

Risolto sovra-reinstallando... proprio come ai tempi del buon vecchio Windows XP :D

P.s.: ho scoperto anche come attivare la HD4650 senza installare driver o kext esterni: è bastato modificare i kext inclusi inserendo nel info.plist di AMD4600Controller.kext e di ATIRadeonX2000.kext il PCI ID della scheda (0x94981002 in questo caso). Ora se solo riuscissi a scovare il modo di farlo anche per la HD3650 o anche la HD2350...



#122
MARZILLO

MARZILLO

    InsanelyMac Legend

  • Donators
  • 1,409 posts
  • Gender:Male
  • Location:Roma

Potrebbero anche essere incompatibili e stai impazzendo per niente....cosa manca alla 4650 che hanno quelle due



#123
Dynamizer

Dynamizer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
A parte la questione di tigna 😁
Non è questione di cosa manchi alla 4650, è questione che devo dar via una di queste tre, e preferirei dar via la più vecchia 😛

Inviato dal mio Vodafone Smart ultra 6 utilizzando Tapatalk

#124
MARZILLO

MARZILLO

    InsanelyMac Legend

  • Donators
  • 1,409 posts
  • Gender:Male
  • Location:Roma

sto facendo una piccola ricerca e trovo discussioni sulle due schede risalenti a leopard....non so se è il caso



#125
Dynamizer

Dynamizer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
Stando alle mie indagini, El Capitan dovrebbe supportare nativamente le 2400xt, le 2600xt e forse anche pro, e le serie 3800 (3850, 3870).
Ma purtroppo anche cercando di generare il fakeID, non riesco a fargliele digerire 😭

Inviato dal mio Vodafone Smart ultra 6 utilizzando Tapatalk

#126
MARZILLO

MARZILLO

    InsanelyMac Legend

  • Donators
  • 1,409 posts
  • Gender:Male
  • Location:Roma

hai provato lo stesso modo della 4650 inserendi l'id?



#127
Dynamizer

Dynamizer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
No. A sto punto provo più tardi, ora mi fermo per un po'.

Inviato dal mio Vodafone Smart ultra 6 utilizzando Tapatalk

#128
MARZILLO

MARZILLO

    InsanelyMac Legend

  • Donators
  • 1,409 posts
  • Gender:Male
  • Location:Roma

beh la strada mi sembra la stessa...prova cosi



#129
Dynamizer

Dynamizer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

Forse non avevo capito bene cosa intendevi per "stesso modo della 4650", pensavo mi suggerissi di inserire l'id nel AMD4600Controller.kext, fatto sta che avevo già provato ad inserire gli id sia di una che dell'altra scheda prima nel AMD2400Controller.kext che nel AMD2600Controller.kext, che nel AMD3800Controller.kext, e infine ora persino nel AMD4600Controller.kext.

Tutto però finito in un nulla di fatto.

Probabilmente devo cercare il giusto framebuffer ma è un casino, le guide, i post, e le info online sono frastagliate e parlano di versioni vecchie del sistema, per cui è impresa veramente ardua :(



#130
Dynamizer

Dynamizer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

Aggiorno il thread giusto per dover di cronaca.

Ho rimediato alcune vecchie schede video guaste o parzialmente funzionanti, e tra queste c'era una 8500GT 512 Mb che ha solo 3 connettori: DVI-I, HDMI e S-video.

Purtroppo la parte analogica del DVI-I (tramite adattatore VGA) non funziona, ma la parte digitale del DVI e l'HDMI funzionano perfettamente. Non ho provato la parte s-video analogica, ma non importa.

Prima di aver installato la scheda ho impostato su clover Inject Nvidia, e, non so se perché non ho aspettato abbastanza o per effettiva incompatibilità, durante il boot ad un certo punto avevo schermo nero.

Così ho provato a disabilitare Inject Nvidia e la scheda ha funzionato perfettamente, in pratica si può dire che funziona OOB! Sto scrivendo dal mio Hackintosh X58 Supercomputer con GeForce 8500GT ^_^

Grazie per l'attenzione :)



#131
MARZILLO

MARZILLO

    InsanelyMac Legend

  • Donators
  • 1,409 posts
  • Gender:Male
  • Location:Roma

:thumbsup_anim:  :thumbsup_anim:  :thumbsup_anim:  :thumbsup_anim:  :thumbsup_anim:



#132
Dynamizer

Dynamizer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

Ho trovato una GeForce 8400GS da 256 Mb tra le schede guaste, che partiva ma dava il video corrotto, l'ho risistemata e ora ho provato anche questa: va pure meglio, funziona pure la parte VGA (oltre che la DVI in digitale) e inoltre funziona pure lo stand-by (ovvero lo STOP): quando vado a fare il wake-up il pc riprende perfettamente a funzionare! :D :thumbsup_anim:



#133
netgear

netgear

    InsanelyMac Deity

  • Local Moderators
  • 1,775 posts
  • Gender:Male
  • Location:Firenze
  • Interests:Astrofisica

Si 8400 GS funziona benissimo, le prestazioni sono quelle che sono, conviene fare un iniettore AGPM che taglia tutti i moltiplicatori e la fa lavorare fissa sul 4, riducendo il LAG e spremendola al massimo, tanto per quello che consuma :) ...



#134
Dynamizer

Dynamizer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

Si 8400 GS funziona benissimo, le prestazioni sono quelle che sono, conviene fare un iniettore AGPM che taglia tutti i moltiplicatori e la fa lavorare fissa sul 4, riducendo il LAG e spremendola al massimo, tanto per quello che consuma :) ...

Questi iniettori si inseriscono nel bootloader, tipo in Clover, vero?
O possono essere inseriti anche in Mac Os X di un mac normale?
Grazie.



#135
netgear

netgear

    InsanelyMac Deity

  • Local Moderators
  • 1,775 posts
  • Gender:Male
  • Location:Firenze
  • Interests:Astrofisica

Parliamo di Clover con un Kext da mettere in Kext/10.11 vista la sezione in cui siamo...







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy