Jump to content

ASRock x58 supercomputer

Ati HD4650 Ati HD3650

  • Please log in to reply
134 replies to this topic

#1
Dynamizer

Dynamizer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

Allora...
Innanzitutto premetto che il mio primo impatto nel provare a installare osx el capitan, a parte scaricarmi giga e giga di dati per le virtual machine (prima tentando con el capitan direttamente poi con yosemite, ora funzionano per fortuna, abbastanza bene), è stato con un famoso tool (una versione non recentissima) di voi-sapete-chi, che ha funzionanto al primo colpo, devo dire, però poi non sono riuscito a far funzionare le accelerazioni hw della scheda video. Ma ai problemi di scheda video ci arrivo dopo.

Sbatti di quà, kext di là, file pkg che non ne volevano sapere poi si poi no poi boh, insomma per farla breve arrivo qui qualche giorno fa e leggo che (capendolo solo stasera il perché) voi supportate solo le procedure e le guide di questo forum.
Così mi decido e formatto di nuovo l'hdd che avevo dedicato ad OSX e la chiavetta di installazione per seguire passo passo la guida (http://www.insanelym...01x-clover-usb/). Provo il metodo con il comando da terminale, seguito da clover, con tutte le impostazioni descritte, poi clover configurator, sempre con tutte le impostazioni descritte (a parte verbose che non lo volevo e se mi serve uso il tasto dello spazio), etc.etc. e insomma arrivo alla fine ma l'installazione non parte e il pc reboota.

Allora provo persino con la versione scriptata. Completata anche quella (che mi ha pure riscaricato una discreta mole di dati nonostante avessi, e ho ancora, l'app installer di El Capitan già scaricata dall'appstore e posizionata tra le app nella VM), seguita dalla procedura di clover, clover config. etc.etc., e niente, nemmeno stavolta, stessa storia.

L'unica differenza tra la guida e quello che ho fatto io sono le versioni di Clover e credo anche Clover configurator, le quali ho prelevato le ultimissime versioni, ovvero Clover_v2.4k_r4061 e Clover Configurator (Vibrant Edition) [>=10.10], mentre nella guida ci sono descritte versioni più datate.

Per cui non sarà per questo che non riesco a creare la chiavetta di installazione funzionante?

E' forse da aggiornare la guida?

Per completezza di informazioni, ecco i dati del pc e della chiavetta:

- pendrive da 16 gb formattata con il disk utility in modalità mac os esteso e guid (unica partizione da 16 gb circa, che con il tool di cui sopra funziona perfettamente)

- cpu i7 920 2,66 GHz

- mobo asrock x58 supercomputer, ultimo bios installato

- ram 6gb ddr3

- scheda video attuale Radeon HD4650 1 gb

- HDD 200 Gb sata1 (su interfaccia sata 2 nativa della mobo, settata in modalità ahci ovviamente).

 

Tornando al discorso schede video, volevo testare El Capitan sul mio pc perché dovrò installarlo su un Mac Pro 1,1 tra qualche giorno, e volevo vedere se tra le mie schede video ce ne fosse una compatibile ed utilizzabile (con o senza flash efi del firmware), ed evitare quindi di acquistare una scheda ulteriore: attualmente ho a disposizione una Radeon HD2350 64Mb, una HD3650 512Mb e la HD4650 1Gb di cui sopra.

Avrei preferito che la HD3650 fosse compatibile specialmente perché tra le 3 è l'unica che ha due connettori DVI-I, mentre le altre due hanno rispettivamente DVI-i + s-video (la 2350, ma ha anche un connettore a pettine dove installare una presa VGA) e DVI-I + VGA + HDMI (la 4650).

Un sentito grazie a chi mi vorrà e potrà seguire per aiutarmi.



#2
MARZILLO

MARZILLO

    InsanelyMac Legend

  • Donators
  • 1,455 posts
  • Gender:Male
  • Location:Roma

Ciao e benvenuto

comprimi e posta la efi



#3
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 12,181 posts
  • Gender:Male
  • Location:Toscana

Ciao...

Non basta fare la usb e installarci clover.... Devi configurare la efi e soprattutto il config in base al tuo hardware,

Oltre a questo dovresti postare la foto del blocco avviando in verbose.



#4
Dynamizer

Dynamizer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

Ciao e benvenuto

comprimi e posta la efi

Grazie.

Non sono sicuro di aver capito bene, dovrei comprimere la efi che ho generato per poi postarla?

 

Ciao...

Non basta fare la usb e installarci clover.... Devi configurare la efi e soprattutto il config in base al tuo hardware,

Oltre a questo dovresti postare la foto del blocco avviando in verbose.

Per fare la foto dovrei attivare verbose e poi anche "Don't reboot etc.etc." (non ricordo cosa dice di preciso la voce) per comodità, giusto?



#5
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 12,181 posts
  • Gender:Male
  • Location:Toscana

si esatto, se il reboot è troppo rapido da fotografare

Devi comprimere la EFI e poi allegarla cliccando in basso a dx su "More Reply Options", dopo avrai l'opzione per caricarla



#6
Dynamizer

Dynamizer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
Ah ok.
Visto che vorrei farlo funzionare con la 3650, riprovo a fare la procedura con quella scheda installata o non cambia niente?

#7
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 12,181 posts
  • Gender:Male
  • Location:Toscana

Quale procedura?

Posta quello che è stato chiesto



#8
Dynamizer

Dynamizer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
La procedura nella guida, perché nel frattempo ho cancellato HDD e pendrive di nuovo.
Dimenticavo: se riesco a far funzionare quella scheda con El Capitan, poi mi servirà per poterla far funzionare anche sul MacPro (bootscreen a parte)?

Inviato dal mio Vodafone Smart ultra 6 utilizzando Tapatalk

#9
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 12,181 posts
  • Gender:Male
  • Location:Toscana

Qui parliamo e facciamo hackintosh...quindi nel caso funzionasse dopo sta a te, se possibile, farlo anche sul vero mac



#10
Dynamizer

Dynamizer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

Capisco, grazie allora.
Mi metto all'opera.

Inviato dal mio Vodafone Smart ultra 6 utilizzando Tapatalk


Domandina veloce veloce da leccarsi le orecchie:

nella guida dice
"USB 8GB  *nota: nel caso di usb superiori dovrà essere partizionata, in modo da avere una partizione su cui "lavoreremo,di questa dimensione"

La mia pendrive è da 16 Gb, devo per forza partizionarla a metà (8 gb + 8 gb) o va bene anche un'unica partizione da 16?



#11
MARZILLO

MARZILLO

    InsanelyMac Legend

  • Donators
  • 1,455 posts
  • Gender:Male
  • Location:Roma
In genere no ma ho letto che a volte alcune USB danno problemi se cosi grandi...prova anche se hai problemi a cambiare porta usb

#12
Dynamizer

Dynamizer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

No fortunatamente non mi ha mai dato problemi, nemmeno le porte usb me ne hanno mai dati.

La lascio a 16 e se proprio non va riproverò a 8+8.



#13
MARZILLO

MARZILLO

    InsanelyMac Legend

  • Donators
  • 1,455 posts
  • Gender:Male
  • Location:Roma
Prova anche la 4650

#14
Dynamizer

Dynamizer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

Ecco la foto del verbose.
Appena rebootto mando anche l'EFI.

Edit: EFI incluso.a382f5975e9bd85d4eed8dd2c082c1dc.jpg


P.s.: ho tenuto la hd4650 installata ma non ho incluso kext di nessun genere (benché ne abbia provati vari, prima, anche presi da questo stesso forum).

Attached Files



#15
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 12,181 posts
  • Gender:Male
  • Location:Toscana

Sul config:

Sezione Devices: elimina ogni iniezione sulle usb,

Sezione SMbios, metti MacPro 5.1

Riavvia e riprova


Sezione Graphics metti inject ATI



#16
Dynamizer

Dynamizer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

Sul config:

Sezione Devices: elimina ogni iniezione sulle usb,

Sezione SMbios, metti MacPro 5.1

Riavvia e riprova


Sezione Graphics metti inject ATI

Quindi sotto Devices devo disabilitare:

- Inject

- Add ClockID

- FixOwnership

 

Mentre su SMBios uso la "Bacchetta magica", giusto?

Prima di riprovare metto anche Inject ATI sotto Graphics, ovviamente.



#17
MARZILLO

MARZILLO

    InsanelyMac Legend

  • Donators
  • 1,455 posts
  • Gender:Male
  • Location:Roma

Prova questa efi

Attached Files



#18
Dynamizer

Dynamizer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

A chi devo dare retta? :unsure: :wacko:



#19
MARZILLO

MARZILLO

    InsanelyMac Legend

  • Donators
  • 1,455 posts
  • Gender:Male
  • Location:Roma

Siamo tutti qui per aiutarti,non importa chi o come

prova le diverse soluzioni



#20
Dynamizer

Dynamizer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

Una domanda prima di procedere.

Tra le varie cose da fare ci sarebbe da disabilitare il VT-D (e credo anche la virtualizzazione vt-x proprio) del mio processore, cosa che ho provato a fare ma non cambiava nulla.

Dato che è un po' una rottura dato che ad ogni cambio di OS dovrei farlo (per usare OSX sotto vmware), ho letto da qualche parte che basterebbe abilitare dart=0 sotto Boot per la stessa cosa, e ho visto che infatti sull'efi che mi hai postato l'hai abilitato (mentre gengik84 non lo ha menzionato): è così?
Così eventualmente lo provo anche insieme ai suoi suggerimenti, prima di provare il tuo file.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy