Jump to content

[Guide] Sierra / High Sierra on Intel 5, 6, 7, 8 and 9 Chipset Series / Nehalem, SandyBridge, IvyBridge, Haswell, Broadwell

* * * * * 7 votes intel asus gigabyte msi asrock dsdt sierra installation postinstallation ssdt

  • Please log in to reply
584 replies to this topic

#501
vinhkm6

vinhkm6

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts

try

attachicon.gifCLOVER.zip


test it

attachicon.gifDSDT.aml.zip

Hi MaLd0n

Tks you very much

I test your file sent to me

Problem is The monitor has no signal but the hard drive light is on

My computer have 2 usb 2.0 and 1 usb 3.0 (asmedia)

I connect usb, mouse ....to port usb 3.0 but no signal

I think this problem is usb asmedia  ;) 

This is ioreg

https://app.box.com/s/pps3db23hlqddlu78uio0kp5li8og8qu



#502
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 16,150 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

the notebook not a full shutdown?



#503
vinhkm6

vinhkm6

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts

the notebook not a full shutdown?

yes ;)



#504
xuzhin

xuzhin

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
  • Gender:Female

 

If you need a full patched DSDT... 
-Post your full Clover folder with original tables in Origin folder(Extract with F4 in Clover boot screen) and tell me what your hardware!

 

 

My system:

Mobo: AsRock x79 Extreme 6 (P2.50)

CPU: i7-4930K @ 3.40ghz

Graphics: nvidea GeForce gtx 770

 

i created a bootstick with the help of your guide, and after that didn't work with pavo's guide. i get the same result with both options, here, when i try booting without the usb stick, all i see is:

reboot and select proper boot device

 

i've tried with, the stock config file, with your post clover folder, with 2 or 3 i could find in this thread to be exact, but all with no luck.

 

where did i go wrong?



#505
drphilth

drphilth

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Location:London, England
  • Interests:Tinkering, Tech, Tech in Healthcare

put ur nvidia, install web driver

attachicon.gifCLOVER.zip

 

Many thanks again - Nearly working! Had a small delay because my NVIDIA card had to be RMAd...

 

I have 3 small problems.

The keyboard and mouse don't work on the clover screen. 

When the computer tries to sleep, it gets as far as power down and then immediately starts again

When I boot into OSX, for some reason my RAM profile in the BIOS resets to a slower speed.

 

Any idea how I can solve these?



#506
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 16,150 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

Many thanks again - Nearly working! Had a small delay because my NVIDIA card had to be RMAd...

 

I have 3 small problems.

The keyboard and mouse don't work on the clover screen. 

When the computer tries to sleep, it gets as far as power down and then immediately starts again

When I boot into OSX, for some reason my RAM profile in the BIOS resets to a slower speed.

 

Any idea how I can solve these?

try

Attached File  DSDT.aml.zip   17.29KB   1 downloads


My system:

Mobo: AsRock x79 Extreme 6 (P2.50)

CPU: i7-4930K @ 3.40ghz

Graphics: nvidea GeForce gtx 770

 

i created a bootstick with the help of your guide, and after that didn't work with pavo's guide. i get the same result with both options, here, when i try booting without the usb stick, all i see is:

reboot and select proper boot device

 

i've tried with, the stock config file, with your post clover folder, with 2 or 3 i could find in this thread to be exact, but all with no luck.

 

where did i go wrong?

use boot key, asus is f8, gigabyte is f12, etc



#507
xuzhin

xuzhin

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
  • Gender:Female

it's f11 for me, but that's what i get when i try to boot from the disk that i installed everything on. when i try to boot from the disk called mac os x (which i think is the efi drive) nothing happens, the boot screen just refreshes.



#508
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 16,150 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

post a pohto or movie



#509
xuzhin

xuzhin

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
  • Gender:Female

here

 

View My Video

 

http://tinypic.com/r/2ilbpg5/9



#510
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 16,150 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

what options u install clover in usb stick?



#511
xuzhin

xuzhin

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
  • Gender:Female

what options u install clover in usb stick?

 

i used:

install for uefi booting only

install clover in the esp

bootloader: don't update mbr and pbr sectors

themes (i guess what was set by default)

drivers64uefi: osxaptiofix2drv-64

 

i used clover configurator to add npci=0x2000, and nv_disable=1 and nvda_drv=1 i guess.



#512
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 16,150 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

-create a new usb stick

-Install clover with options

Attached File  01.png   153.4KB   2 downloads

Attached File  02.png   172.37KB   2 downloads

Attached File  Clover_v2.4k_r4334.pkg.zip   17.23MB   2 downloads

-replace full clover folder

Attached File  CLOVER.zip   3.04MB   3 downloads



#513
xuzhin

xuzhin

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
  • Gender:Female

-create a new usb stick

-Install clover with options

attachicon.gif01.png

attachicon.gif02.png

attachicon.gifClover_v2.4k_r4334.pkg.zip

-replace full clover folder

attachicon.gifCLOVER.zip

 

the boot stick works, but i'll do that. and should i use those settings for the hard drive as well, when i clover it?



#514
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 16,150 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

the boot stick works, but i'll do that. and should i use those settings for the hard drive as well, when i clover it?

ye



#515
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 16,150 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

Update first post

-High Sierra

-Update Clover folder



#516
xuzhin

xuzhin

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
  • Gender:Female

Mald0n thank you so much. you are a freaking blessing to this scene. i asked at the tmx forums, nobody could really help me. i asked here in the chat, and they tried a lot of different things with me, but none of them got it working. you made it happen though. thank you, stay blessed, and enjoy the holidays. merry christmas.



#517
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 16,150 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

Mald0n thank you so much. you are a freaking blessing to this scene. i asked at the tmx forums, nobody could really help me. i asked here in the chat, and they tried a lot of different things with me, but none of them got it working. you made it happen though. thank you, stay blessed, and enjoy the holidays. merry christmas.

fine tune done? 

send me dsdt, need some patches



#518
caes95

caes95

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Hi Maldon, I'm need help with Sierra on asus h61m-k


Using your clover folder,no changes made.

Specs: igpu hd 2500, i5 3330, 4gb ram

BIOS config:
- csm disabled
- hpet enabled
- Intel speedstep disabled
- sata ahci mode
- USB 2.0 ehci enabled
- legacy USB support enabled
- EHCI Hand-off enabled
- fastboot disabled

Thanks you

Attached File  20171209_222149.jpg   119.35KB   1 downloads

#519
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 16,150 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

What Clover version u use?



#520
Elfmann

Elfmann

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts

Hi all guys,

 

I have a problem booting the installation from the bootable usb. I always get a KP about 'System uptime in nanoseconds ...'. My desktop hw specs are the following:

 

CPU: i7 4820k

GPU: gtx 760

MOBO: OEM

 

Can you give me some advice on how to make work at least the bootable usb  :rolleyes:

 

P.S. I would attach the image of the error, but there is no attaching option directly from the pc for me. If you want I can host it somewhere and give you the link, just tell me how it would be better for you. If you need any other info, just tell me, maybe the config.plist file or anything that could help.

 

Thanks you







Also tagged with one or more of these keywords: intel, asus, gigabyte, msi, asrock, dsdt, sierra, installation, postinstallation, ssdt


1 user(s) are reading this topic

1 members, 0 guests, 0 anonymous users


© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy