Jump to content

IOReg Critique and Cloning Drives (10.12) Do I need to repair pemrissions, cache, etc?

clone drive 10.12.4 repair permissions

  • Please log in to reply
No replies to this topic

#1
gachogavacho

gachogavacho

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:Los Angeles, CA
  • Interests:Tech, Sustainability, and being an Entrepreneur

My system:

 

Motherboard: Gigabyte GA-Z170MX-Gaming 5 BIOS F20 (latest),  

CPU: Intel Core i7 7700K Kaby Lake 

CHIPSET: Intel z170 

Storage: Samsung 960 Pro m.2 1TB

Ram: Patriot Viper 16 GB (2-8GB Sticks) DDR4-3400 

Video: MSI Radeon 5700 /w HDMI audio patch (but was trying to use integrated graphics previously and couldn't get acceleration  :( )

MaCOS Sierra 10.12.4, Monitor: LG 21:9 34UM88 34-Inch UltraWide QHD.

 

 

I cloned my drive, do I need to do any housekeeping like repairing permsisions? I saw some tutorials that are 5 years old that say I need to. Also, I had my original drive and cloned drive plugged in at the same time and when I booted the system from my cloned drive with the cloned drive in it still, it would hang for long periods of time with the spinning pinwheel. I removed the original drive and it worked flawlessly. Any insight to why it would do that?

 

Do I have to enable trim like with other SSD's do I?

 

I'm attaching my IO Reg, hoping anyone with some time can tell me if i'm missing anything here also. 

Attached Files








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy