Jump to content

MSI RX 480 8GB Armor OC


  • Please log in to reply
18 replies to this topic

#1
Lucas-Nash

Lucas-Nash

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts
  • Gender:Male
  • Location:Brazil

Ola pessoal, gostaria de saber se ha alguma possibilidade dessa vga funcionar no Sierra, nao tenho como habilitar o video onboard junto com a vga pois a placa mae que tenho no momento nao faz essa função (ao plugar a vga o video on é desabilitado). Infelizmente estou quase desistindo de fazer hack, talvez eu tente novamente quando sair uma nova versao do Osx. Abs.



#2
Allan

Allan

    V.I.P. Member

  • Supervisors
  • 11,087 posts
  • Gender:Male

Estava vendo um video, e essa placa é uma das melhores para usar no OS X. 

 

Bem isso para o Apple users....

 

Quando você diz "VGA" se refere a saída, ou a placa em si?



#3
Lucas-Nash

Lucas-Nash

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts
  • Gender:Male
  • Location:Brazil

Estava vendo um video, e essa placa é uma das melhores para usar no OS X. 

 

Bem isso para o Apple users....

 

Quando você diz "VGA" se refere a saída, ou a placa em si?

Ola amigo, tudo bem? Me refiro a placa, estou usando HDMI, o grande problema é que nao tenho como usar o video onboard, entao gostaria de saber se ha como funcionar apenas com a placa offboard, ate instalei o osx, porem sem aceleração, dai fui mecher na kext editando umas coisas e ferrou de vez. Abs.



#4
Allan

Allan

    V.I.P. Member

  • Supervisors
  • 11,087 posts
  • Gender:Male

Deseja ativar a Intel HD 4600? Não conseguiu ter aceleração com a  RX 480?



#5
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 13,967 posts
  • Gender:Male
  • Location:Rio de Janeiro

dá uma sacada no config.plist, já apliquei os patches, o fakeid, etc

Attached File  config.plist.zip   5.49KB   3 downloads

tem de setar IGPU como primária no bios



#6
Lucas-Nash

Lucas-Nash

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts
  • Gender:Male
  • Location:Brazil

Deseja ativar a Intel HD 4600? Não conseguiu ter aceleração com a  RX 480?

Ola, nao tive, e o que acho em todo canto do google é que tem que usar a onboard para ter aceleração na offboard, o que eu queria era usar somente a offboard, mesmo que minha mobo aceitaase ativar a onboard, porem me parece nao ter outra saida a nao ser usar a onboard junto. Com essa mobo que peguei agora (sim, minha ga z87x ud3h pifou) nao ha como ativar a onboard, eu tinha instalado o osx com essa rx 480 e uma asrock h81m-hg4 e tinha video sem aceleração, nao tentei ainda com essa nova mobo, mais creio que dara no mesmo.. 


dá uma sacada no config.plist, já apliquei os patches, o fakeid, etc

attachicon.gifconfig.plist.zip

tem de setar IGPU como primária no bios

Opa, muito grato, vou ver agora. Abs.



#7
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 13,967 posts
  • Gender:Male
  • Location:Rio de Janeiro

Se não funcionar me envia ois arquivos pra aplicar o patch no DSDT

-Pasta Clover
-Ioreg
-Tables


#8
Lucas-Nash

Lucas-Nash

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts
  • Gender:Male
  • Location:Brazil

 

Se não funcionar me envia ois arquivos pra aplicar o patch no DSDT

-Pasta Clover
-Ioreg
-Tables

Ola, muito agradecido, porem nao tinha lido sobre o igpu como primario, acho que nessa mobo nao ha como fazer pois o igpu é desabilitado quando instalada a placa de video, mais eu irei ver melhor isso. Abs.



#9
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 13,967 posts
  • Gender:Male
  • Location:Rio de Janeiro

Não sei se funciona sem o IGPU em primário, tem de testar



#10
Allan

Allan

    V.I.P. Member

  • Supervisors
  • 11,087 posts
  • Gender:Male

Ola, nao tive, e o que acho em todo canto do google é que tem que usar a onboard para ter aceleração na offboard, o que eu queria era usar somente a offboard, mesmo que minha mobo aceitaase ativar a onboard, porem me parece nao ter outra saida a nao ser usar a onboard junto. Com essa mobo que peguei agora (sim, minha ga z87x ud3h pifou) nao ha como ativar a onboard, eu tinha instalado o osx com essa rx 480 e uma asrock h81m-hg4 e tinha video sem aceleração, nao tentei ainda com essa nova mobo, mais creio que dara no mesmo.. 

Rapaz que estranho...

 

O que já tentou pra ativar essa RX 480?



#11
Lucas-Nash

Lucas-Nash

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts
  • Gender:Male
  • Location:Brazil

Não sei se funciona sem o IGPU em primário, tem de testar

MaLd0n parece que da pra ativar o igpu mais como seria no windows? ja que eu jogo o windows gerenciaria para na hora do jogo usar a rx 480? vi que no seu config.plist tem a kext amdradeon4100, aqui não tem essa kext, estou atualizando nesse momento, deve ser devido eu ter instalado o osx sem nenhum update. Vou ver aqui se ha como usar sem ter que ativar o igpu. Abs


Rapaz que estranho...

 

O que já tentou pra ativar essa RX 480?

Allan eu tinha tentado inserindo o id na kext, dai não iniciou mais, vou atualizar o osx primeiro pra ver se funcionara. Abs.


MaLd0n parece que da pra ativar o igpu mais como seria no windows? ja que eu jogo o windows gerenciaria para na hora do jogo usar a rx 480? vi que no seu config.plist tem a kext amdradeon4100, aqui não tem essa kext, estou atualizando nesse momento, deve ser devido eu ter instalado o osx sem nenhum update. Vou ver aqui se ha como usar sem ter que ativar o igpu. Abs


Allan eu tinha tentado inserindo o id na kext, dai não iniciou mais, vou atualizar o osx primeiro pra ver se funcionara. Abs.

Allan, o pessoal que usa a rx 480 da ,msi no Sierra usa sem precisar do igpu?



#12
Allan

Allan

    V.I.P. Member

  • Supervisors
  • 11,087 posts
  • Gender:Male

Bem como você disse, tem algumas kexts que você não tem ainda no sistema, por isso atualize ele, quem sabe terá mais chances.

 

Olha todo o Hack que eu fiz, se tenho uma eGPU, nunca ví a necessidade de ativar a iGPU também, deixo ela desativada no BIOS.

 

Nos Hacks não temos a mesma opção de ter GPUs comutáveis (troca automática), assim como acontece nos Macs (Apple).



#13
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 13,967 posts
  • Gender:Male
  • Location:Rio de Janeiro

Pra essa 480 a IGPU precisa estar ativada e como primaria, mesmo caso na minha 380, por isso não uso mais.



#14
Lucas-Nash

Lucas-Nash

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts
  • Gender:Male
  • Location:Brazil

Pra essa 480 a IGPU precisa estar ativada e como primaria, mesmo caso na minha 380, por isso não uso mais.

Eu sai de uma 380 e fui pra 480 e achava que não teria esse negocio de usar igpu :(



#15
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 13,967 posts
  • Gender:Male
  • Location:Rio de Janeiro

Cara, sai de AMD, mesmo as que funcionam, cada atualização vc pode ter uma surpresa. use Nvidia com WebDriver.



#16
Lucas-Nash

Lucas-Nash

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts
  • Gender:Male
  • Location:Brazil

Bem como você disse, tem algumas kexts que você não tem ainda no sistema, por isso atualize ele, quem sabe terá mais chances.

 

Olha todo o Hack que eu fiz, se tenho uma eGPU, nunca ví a necessidade de ativar a iGPU também, deixo ela desativada no BIOS.

 

Nos Hacks não temos a mesma opção de ter GPUs comutáveis (troca automática), assim como acontece nos Macs (Apple).

Allan nao deu certo, ate ativei a igpu, dai entrou pela igpu mais a rx 480 ficou sem funcionar direito. Desisto, ate porque mesmo que ativasse a aceleração e tudo mais, nao da para mim ter que deixar os 2 videos ativados, uma pena.


Cara, sai de AMD, mesmo as que funcionam, cada atualização vc pode ter uma surpresa. use Nvidia com WebDriver.

Pois é, aqui mesmo ativando o igpu nao deu certo, infelizmente comprei a placa a pouco tempo e vender agora é inviavel. Vou ter que me conformar por enquanto.



#17
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 13,967 posts
  • Gender:Male
  • Location:Rio de Janeiro

aquele config.plist que te enviei tem o necessário, vc precisa da IGPU com o primária, Fake id AMD , Inject AMD e mais os patches ;)

Essa placa tem um desempenho sinistro, é muito boa mesmo com essa gambiarra

Attached File  01.png   292.85KB   0 downloads

Attached File  02.png   279.23KB   0 downloads

Attached File  03.png   339.79KB   0 downloads



#18
Lucas-Nash

Lucas-Nash

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts
  • Gender:Male
  • Location:Brazil

aquele config.plist que te enviei tem o necessário, vc precisa da IGPU com o primária, Fake id AMD , Inject AMD e mais os patches ;)

Essa placa tem um desempenho sinistro, é muito boa mesmo com essa gambiarra

attachicon.gif01.png

attachicon.gif02.png

attachicon.gif03.png

MaLd0n eu agradeço pela paciencia, mais mesmo com seu config.plist nao deu certo, tive que mudar o id pois com esse ai nao dava certo, mudei o E pelo D (aqui é DF ao inves de EF) mais nao teve jeito, ativei o igpu como primario e n adiantou. O negocio é deixar de lado mesmo. Abs



#19
C.Frio

C.Frio

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,732 posts
  • Gender:Male
  • Location:Cabo frio - Brasil

ola...

 

aqui ..  http://www.insanelym...n-1012-sierra/ 

 

começa com a 460 e evolui para a 480.. o lance eh q esta em ingles...

 

c.frio







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy