Jump to content

Blink Cursor When Attempting To Boot Into Windows 10 Installer In Clover Via USB Flash Drive


  • Please log in to reply
1 reply to this topic

#1
LYPSKRATH

LYPSKRATH

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Hello everyone!

Okay so I have a successful build of Sierra running on my Hackintosh after a week of breaking my head lol. So now I want to install Windows 10 on a separate hard drive. I created a bootable USB (I believe) using boot camp. However, when I try to select any one of the options in Clover to boot into Windows (I think there are 4 of them) I either get stuck on a blinking cursor, a black screen, or a screen that says Insert CD, DVD.... I am booting in UEFI Mode. What do you think could be the problem?

 

 

Cheers!

LYPSKRATH



#2
LYPSKRATH

LYPSKRATH

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Well...thanks to coming across a wonderful post I managed to figure it out finally! Not sure what the first option is for when choosing one of the boots at the Clover screen: (as the first option gives the same blinking curser but the last and second Windows option boots into the OS) http://applelives.co...ate-drives.html

 

However, I now have another issue. My external hard drive is not being recognized when I plug it in. It is definitely being powered up but I can't see it in Disk Utility or anywhere else. What might I need to do to get it to work?

 

 

Cheers!

LYPSKRATH







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy