Jump to content

Some but not all USB 3.0 ports on my motherboard suddenly claim not to be able to provide power

El Capitan unmountable hard drives power usb 3.0 system restart bus power ports

  • Please log in to reply
1 reply to this topic

#1
insanelymacdonald

insanelymacdonald

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

CPU | Intel core i7 6700 3.4Ghz
Mobo | Gigabyte H170-D3hp
Ram | Corsair Vengeance 16GB (2x8GB) 2133Mhz
GPU | Galax GTX970 4GB
SSD | Samsung 850 Evo 500GB
PSU | Thermaltake 600w
OS | 10.11.6

I initially thought this issue was a blown port and while it still could be hardware I've noticed something very odd.

Two days ago I was using a USB 3.0 portable drive doing some colour grading in Da Vinci resolve. Quite suddenly, the mouse stopped working and then a couple of seconds later the system reset itself. I have no idea what happened but when the system rebooted a message popped up and for a tense few seconds I was worried the drive was ruined. The message said something like 'drive connected to mac but does not have power' or something along those lines but specifically indicating that I should plug the device in to a port that has power.

This was the same port the drive was plugged in to when the reset happened and so I unplugged it and moved it to the port above and it worked. I was curious about the issue today and didn't have any critical work to do so I had a test with another bus powered drive that also previously worked fine. This one also had not encountered any dodginess like the sudden system reset either. I plugged it in to the port that I knew had caused issue and received the same message. I plugged it in to the port immediately adjacent and also received the same message. The thing is the drive is spinning so it *is* receiving power and the fact that it's giving me that message suggested to me that is registering on at least some level with OSx.

Anyone know what I should do?



#2
0000-1248

0000-1248

    InsanelyMac Shekelmeister

  • Members
  • PipPipPipPip
  • 238 posts
  • Gender:Male
  • Location:Brisbane, Australia
  • Interests:OSx86 Project, Computer Hardware, Archaeology, Paleontology, Pink Floyd

Usually caused by a malfunction with the USB port itself, a driver issue or a fault with the USB device. Test all 3 and see which it is.







Also tagged with one or more of these keywords: El Capitan, unmountable hard drives, power, usb 3.0, system restart, bus power, ports


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy