Jump to content

Problemi OS X 10.11 GA-H61MA-D2V


  • Please log in to reply
54 replies to this topic

#41
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Local Moderators
  • 10,774 posts
  • Gender:Male
  • Location:Toscana

dovresti postare la foto del verbose



#42
Baio77

Baio77

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male

dovresti postare la foto del verbose

Riparo permessi e avvio normalmente , nel caso ti posto la foto , prima che avviassi dalla pennetta il PC crashava anche con -v -x -f ... Ora provo

Aggiorno dicendo che va tutto ok ,avvia normalmente ..... Probabile riparare i permessi abbia dato i suoi frutti =) , grazie x la consulenza ..............

Credo comunque ci sia qualche problemino qua e la , la Cpu da Hw monitor mi da x 26 mentre dovrebbe essere x31 ora controllo qua e la poi , mi rifarò vivo



#43
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Local Moderators
  • 10,774 posts
  • Gender:Male
  • Location:Toscana

ricordati che usando nullcpu non avrai mai un buon pm



#44
Baio77

Baio77

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male

ricordati che usando nullcpu non avrai mai un buon pm

Ovvio solo x l'installazione quelle kext ...
Ho resettato il Bios ed ho quindi sistemato anche il fatto moltiplicatore adesso è X31 alle volte X33 ....... le temperature sono molto piu alte che prima col G550 , solo è il medesimo problema del taglio di moltiplicatore che fa l'OS X xche da bios ho tolto tutte le opzioni x il risparmio energetico ......
Adesso se dai uno sguardo da meta pagina 2 di questo post e mi spieghi un qualcosina in piu , xche il tuo collega NON è che sia stato chiarissimo =) ... grazieeeeeee



#45
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Local Moderators
  • 10,774 posts
  • Gender:Male
  • Location:Toscana

ma io non so a cosa ti stai riferendo



#46
Baio77

Baio77

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male

ma io non so a cosa ti stai riferendo

Mi sembra di parlare arabo =) , La cpu sta a 3.17Ghz a x31 , ho tolto da bios ogni risparmio energetico e quando avvio ed entro in Os , apro HW monitor il valore Cpu mi viene indicato è Cpu 1,58Ghz x16 .....
Teoricamente quando apro un programma il moltiplicatore dovrebbe scattare a x31 , ma ciò NON accade ...... si puo risolvere questo problema??'?



#47
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Local Moderators
  • 10,774 posts
  • Gender:Male
  • Location:Toscana
Adesso se dai uno sguardo da meta pagina 2 di questo post e mi spieghi un qualcosina in piu , xche il tuo collega NON è che sia stato chiarissimo =) ... grazieeeeeee

 

mi riferivo a questo...

Poi se parlavii arabo non ti avrei capito fin dall'inizio... :lol:  :hysterical:

 

Sul config hai generate c e p states?



#48
Baio77

Baio77

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male

mi riferivo a questo...

Poi se parlavii arabo non ti avrei capito fin dall'inizio... :lol:  :hysterical:

 

Sul config hai generate c e p state?

haahhahah , non era offensivo , posso assicurartelo :P , si  anche dal config ho tolto quelle spunte tu dici ...



#49
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Local Moderators
  • 10,774 posts
  • Gender:Male
  • Location:Toscana

haahhahah , non era offensivo , posso assicurartelo :P , si  anche dal config ho tolto quelle spunte tu dici ...

no ma che figurati... stiamo scherzando... :)

Per il pm prova a crearti un ssdt

Segui qui:            #72            



#50
Baio77

Baio77

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male

no ma che figurati... stiamo scherzando... :)

Per il pm prova a crearti un ssdt

Segui qui:            #72            

Ahahhaa , so 3 giorni mi perdo in quelle guide ....
Ho da farti alcune domande , il DSDT che avevo precedentemente , che mi ha dato Maldon va bene o devo farne uno nuovo ????

 

Sono riuscito ad eseguire tutto nella guida messo DDST in clover/Acpi/Patch sembra abbia funzionanto in parte , xche sempre il molti della Cpu passa da X16 a X31 ma adesso lo fa piu frequentemente ........
Cosa altro posso fare???



#51
Baio77

Baio77

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male

Niente ho provato ancora e ancora ma la Cpu NON vuole saperne di stare con moltiplicatore a x31 , ma piu che altro alla richiesta di prestazioni ,aprendo un programma o facendo qualsiasi altra cosa , il moltiplicatore sta a X16 , questo è un problema ..........

 

5v6qz7.jpg

 

208acmr.jpg

 

 

 

Queste le opzioni in Bios se vedete qualche altra cosa che non va fatelo presente , grazie



#52
Jolly

Jolly

    InsanelyMac V.I.P.

  • Local Moderators
  • 9,618 posts
  • Gender:Male
Non fare confusione fra DSDT e SSDT
Le immagini sono troppo piccole per capirci qualcosa. (Almeno per me)

#53
Baio77

Baio77

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male

Non fare confusione fra DSDT e SSDT

No tranquillo ho tutto chiaro , di seguito la mia cartella Clover, troverai in Patch DSDT di Mald0n e SSDT fatto da me con la tua guida ,in Origin tutti i file originali presi da Bios con clover in esp ....


Non fare confusione fra DSDT e SSDT
Le immagini sono troppo piccole per capirci qualcosa. (Almeno per me)

Guarda se leggi ora :P

Attached Files



#54
Jolly

Jolly

    InsanelyMac V.I.P.

  • Local Moderators
  • 9,618 posts
  • Gender:Male
Controlla con intelpowergadget, io lo trovo più affidabile.

#55
Baio77

Baio77

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
Già fatto danno le stesse info, ancora non va





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy