Jump to content

Problemi OS X 10.11 GA-H61MA-D2V


  • Please log in to reply
86 replies to this topic

#21
Baio77

Baio77

    InsanelyMac Geek

  • Donators
  • 249 posts
  • Gender:Male

Grazie x la risposta ...... Siete tutti troppo gentili ..........



#22
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 15,946 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

Prego ;)



#23
Baio77

Baio77

    InsanelyMac Geek

  • Donators
  • 249 posts
  • Gender:Male

Buon giorno , sono tornato con lo scopo di perfezionare questa installazione ,  dopo varie formattazioni e prove , che mi hanno sicuramente fatto comprendere meglio come funziona il MAC , ho notato che in modalita verbose ci sono sempre degli errori , se pur il PC va benissimo..........
Un errore importante secondo me sta nella mancanza della KEXT del SMBus Controller 8086 1c22 1458 5001 , che io ho provato a correggere  con SMBus_injector.kext qui sotto la correzione che ho fatto fra le # :

 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
    <key>CFBundleDevelopmentRegion</key>
    <string>it_IT</string>
    <key>CFBundleIdentifier</key>
    <string>com.objection.SMBus.smith@@</string>
    <key>CFBundleInfoDictionaryVersion</key>
    <string>1.0</string>
    <key>CFBundleName</key>
    <string>SMBus Kext</string>
    <key>CFBundlePackageType</key>
    <string>KEXT</string>
    <key>CFBundleSignature</key>
    <string>????</string>
    <key>CFBundleVersion</key>
    <string>1.0.0</string>
    <key>IOKitPersonalities</key>
    <dict>
        <key>PCI SMBus Bridge</key>
        <dict>
            <key>CFBundleIdentifier</key>
            <string>com.apple.driver.AppleSMBusPCI</string>
            <key>IOClass</key>
            <string>AppleSMBusPCI</string>
            <key>IONameMatch</key>
            <array>
          #      <string>pci8086,1C22</string> #
            </array>
            <key>IOProbeScore</key>
            <integer>1000</integer>
            <key>IOProviderClass</key>
            <string>IOPCIDevice</string>
        </dict>
    </dict>
    <key>OSBundleRequired</key>
    <string>Local-Root</string>
</dict>
</plist>

 

Pur avendo fatto ciò mi da comunque l'errore cosa ho sbagliato????
Ho trovato qui queste info http://www.insanelym...per-sbus-e-lpc/..............................

 

 

Sapreste darmi una mano???

 

Altra cosa la mia VGA GT 610 mi sembra vada in maniera parziale , ovvero sempre Dpcimanager mi da suggestions sull'audio e sul GPU sensors ,

 

 

HELP ME :P
 



#24
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 15,946 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

terminal

kextstat | grep SMBus

e

kextstat | grep LPC

Vuoi dire Sound Assertion?



#25
Baio77

Baio77

    InsanelyMac Geek

  • Donators
  • 249 posts
  • Gender:Male

terminal

kextstat | grep SMBus

e

kextstat | grep LPC

Vuoi dire Sound Assertion?

 

kextstat | grep SMBus
   99    1 0xffffff7f819dc000 0x4000     0x4000     com.apple.iokit.IOSMBusFamily (1.1) EA577FC5-B1EE-38B4-9B62-2938C01C2CB2 <5 4 3>
  100    1 0xffffff7f823a6000 0xe000     0xe000     com.apple.driver.AppleSMBusController (1.0.14d1) 546B348A-B5A7-3C41-9DDE-02A0A7B640B5 <99 12 11 5 4 3>

kextstat | grep LPC
   47    0 0xffffff7f81e72000 0x14000    0x14000    org.hwsensors.driver.LPCSensors (1421) 4330388E-D0CE-3F11-8FEA-B59093997949 <18 12 11 7 5 4 3>
   91    0 0xffffff7f823f1000 0x3000     0x3000     com.apple.driver.AppleLPC (3.1) 32BDCF9F-0473-32D4-9DAE-F523EFB2D244 <84 12 5 4 3>

 

questo viene fuori digitando sul terminale ....................



#26
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 15,946 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

Postare su cartella Clover



#27
Baio77

Baio77

    InsanelyMac Geek

  • Donators
  • 249 posts
  • Gender:Male

Postare su cartella Clover



#28
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 15,946 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

DSDT --> Clover/acpi/patched

config.plist

kexts em Clover/kexts/10.11

 

non è necessario SMBus o niente

tuto em DSDT

Attached Files



#29
Baio77

Baio77

    InsanelyMac Geek

  • Donators
  • 249 posts
  • Gender:Male

DSDT --> Clover/acpi/patched

config.plist

kexts em Clover/kexts/10.11

 

non è necessario SMBus o niente

tuto em DSDT

Funziona tutto a meraviglia , sto aspettando la nuova Cpu i5 x questo PC ed ho un'ulteriore domanda , preso dallo sconforto :

Ho fatto almeno 15 installazioni fra El Capitan e Sierra sui PC in firma ed ho notato una cosa che NON mi piace , in tutte le installazioni il taglio di moltiplicatore della cpu NON è gestito sia dal numero di programmi che apro sia dalla quantita di dati che un programma elabora ......
Non so se mi riesco a spiegare bene , a farmi capire .......
Se ho il PC acceso e non faccio nulla la CPU sta a X16 1,5ghz , apro un programma sempre a x16 sta qualche volta scatta a x 26 e 2,5 ghz (ma subito torna a x16) come dovrebbe fare ogni volta che apro un programma ciò comporta una minor reattivita del PC, è ovvio ciò ... Pagine internet lente , la rotella di mozilla che gira all'infinito , insomma ragazzi o sbaglio qualcosa io , o MAC usa la CPU in maniera veramente ridicola , c'è un modo x eliminare questo taglio di moltiplicatore??? In Windows toglievo sempre i risparmi energetici in maniera di avere sempre il processore alle massime prestazioni si puo fare in OS X?????

Configurando la parte ci clover riguardante la cpu posso arginare questo problema???
 



#30
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 15,946 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

Funziona tutto a meraviglia , sto aspettando la nuova Cpu i5 x questo PC ed ho un'ulteriore domanda , preso dallo sconforto :

Ho fatto almeno 15 installazioni fra El Capitan e Sierra sui PC in firma ed ho notato una cosa che NON mi piace , in tutte le installazioni il taglio di moltiplicatore della cpu NON è gestito sia dal numero di programmi che apro sia dalla quantita di dati che un programma elabora ......
Non so se mi riesco a spiegare bene , a farmi capire .......
Se ho il PC acceso e non faccio nulla la CPU sta a X16 1,5ghz , apro un programma sempre a x16 sta qualche volta scatta a x 26 e 2,5 ghz (ma subito torna a x16) come dovrebbe fare ogni volta che apro un programma ciò comporta una minor reattivita del PC, è ovvio ciò ... Pagine internet lente , la rotella di mozilla che gira all'infinito , insomma ragazzi o sbaglio qualcosa io , o MAC usa la CPU in maniera veramente ridicola , c'è un modo x eliminare questo taglio di moltiplicatore??? In Windows toglievo sempre i risparmi energetici in maniera di avere sempre il processore alle massime prestazioni si puo fare in OS X?????

Configurando la parte ci clover riguardante la cpu posso arginare questo problema???
 

native PM funziona bene ;)



#31
Baio77

Baio77

    InsanelyMac Geek

  • Donators
  • 249 posts
  • Gender:Male

native PM funziona bene ;)

Non ho capito il tuo messaggio , puoi essere piu chiaro???
Devo comperare un vero MAC??? :P



#32
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 15,946 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

Devo comperare un vero MAC??? :P

No

 

PM = Power Management



#33
Baio77

Baio77

    InsanelyMac Geek

  • Donators
  • 249 posts
  • Gender:Male

No

 

PM = Power Management

OK MaLd0n   devo ricercare la soluzione in Power Management quindi ???

Nessun file nel PC con quel nome , in risparmio energetico NON c'è nulla di che .... Posso chiederti di essere piu preciso ?



#34
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 15,946 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

envia me ioreg

usare

http://www.insanelym...ttach_id=222606



#35
Baio77

Baio77

    InsanelyMac Geek

  • Donators
  • 249 posts
  • Gender:Male

Attached Files



#36
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 15,946 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

PM lavoro

Attached File  MaLd0n 2017-03-22 às 15.00.42.png   25.64KB   0 downloads

 

 



#37
Baio77

Baio77

    InsanelyMac Geek

  • Donators
  • 249 posts
  • Gender:Male

sorry but I do not understand ....
The CPU works, but I would stare at x 26, excluding x 16 ...... speedstep ......

Ho controllato le impostazioni del bios e TUTTI i controlli di risparmio energetico sono disable , quindi è l'os a tagliare il moltiplicatore , vorrei levarlo se possibile ........



#38
Baio77

Baio77

    InsanelyMac Geek

  • Donators
  • 249 posts
  • Gender:Male

Buona sera , ho aggiornato il PC e sono passato da Cpu G550 a Cpu i5 posso tenere lo stesso SMBIOS??? Con la vecchia Cpu avevo imac 12.1...

Non partiva e con Nullcpu ho risolto



#39
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 13,802 posts
  • Gender:Male
  • Location:Toscana

si puoi tenere quel smbios e non dovresti aver bisogno di nullcpu



#40
Baio77

Baio77

    InsanelyMac Geek

  • Donators
  • 249 posts
  • Gender:Male

si puoi tenere quel smbios e non dovresti aver bisogno di nullcpu

Il PC NON avviava , ma ho avuto problemi anche ad avviare x vedere il Bios :P ..........
Probabile abbia fatto un chek up x la cpu =) ...
Sono partito da usb d'avvio .....
Vorrei passare a Sierra , ho Vga GT 610 NON compatibile , quindi dovrei andare con HD3000 della cpu , che dici è cosi notevole la differenza???







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy