Jump to content

wireless Keyboard


  • Please log in to reply
2 replies to this topic

#1
kubencki

kubencki

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Hi everyone

Maybe you will know solution of my problem. My keyboard is Microsoft Wireless Multimedia Keyboard 1.1. When I choose macosx86 in bootloader everything is ok (exept mouse is too slow), but after rebooting computer doesn't start because of keyboaed. On the monitor it shows inscription "no keyboard found". Then I have to plug in my old ps/2 keyboard, start computer (linux) and restart. After this operation it's OK.
What's wrong and how can I retrieve it.

Thanks a lot in advance for yors help.

#2
elviejo

elviejo

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 273 posts
Hi, go to computer bios, check if and entry for "halt on..... " and choose computer don't halt for keyboard failure, save the settings and reboot.

#3
kubencki

kubencki

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Unfortunalty I haven't found this option in my BIOS. Mayby there is another way to fix it.

Hey people, no one know how to resolve my problem!? It's imposible ;)

I've found this option.

I set up in bios halt on - no errors
Right now i haven't got eny errors but keyboard still dosn't respond. In grub i can't choose other systems and computer start with default (linux). After that keyboard start working properly. What can I do els to fix it?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy