Jump to content

Problemas con la red y mavericks en DP55WB

AppleIntelE1000e Kext

  • Please log in to reply
5 replies to this topic

#1
davicon

davicon

    davicon59

  • Members
  • PipPipPipPipPip
  • 331 posts
  • Gender:Male
  • Location:Caracas - Venezuela
  • Interests:Diseño Grafico - Computacion - Tennis
Instale mavericks con myhack 3.3 y todo perfecto, luego use MB para instalar audio voodo y red intel AppleIntelE1000e que funcionan a la perfección en esta mobo con lion 10.7.5

Pero me encuentro que el audio funciona pero no puedo hacer correr la red con ninguna de las versiones del kext AppleIntelE1000e ?

Inclusive hice un upgrade a 10.9.5 ya que en lion instalaba 10.7 instalaba los kext y no reconocia la red luego hacia un upgrade a 10.7.5 reparaba permisos si era necesario y la reconocia

Al arrancar en modo verbose solo aparece esto del kext

AppleIntelE1000e (info): Interrupt Trottling Rate (ints/sec) ......
AppleIntelE1000e (info): changing MTU from 0 to 1500

Mi red : Intel 82578DC Gigabit

Necesito una mano gracias

Attached Files



#2
Maniac10

Maniac10

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,891 posts
  • Gender:Not Telling

Prueba con este otro kext de Mieze que dice soportar tu placa de red. Debes eliminar el AppleIntelE1000e y la interfaz ethernet anterior desde "Preferencias del Sistema" > "Red". Luego de reiniciar debería funcionar.



#3
davicon

davicon

    davicon59

  • Members
  • PipPipPipPipPip
  • 331 posts
  • Gender:Male
  • Location:Caracas - Venezuela
  • Interests:Diseño Grafico - Computacion - Tennis

Gracias por contestar Maniac10 si ya he probado ese kext pero al instalar me da un mensaje de que no tiene soporte del desarrollador que le informe algo asi, pero que igual lo va a leer

Lo otro es que al usar kext wizard el lo instala en S/L/E pero al usar Mulibeast para instalar el AppleIntelE1000e lo instala es en S/L/E IONetworkFamily.kext /pluging ???

 

Pero igual no funciona

 

Ahora que lan ethernet pci sera la mas compatible o nativa para comprar, alguna sugerencia

 

gracias



#4
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,351 posts
  • Gender:Male

baja el combo update de la version de osx, y lo reinstalas, así reparas los kexts que te haya tocado tony, ve a system library caches y borra lo que hay dentro. el kext que dice Maniac es correcto y te debería funcionar, he instalado varias maquinas con esa red, y lo que dijo  Maniac, borra la referencia de esa red del panel...

 

reinicia y debería funcionar.

 

Attached File  IntelMausiEthernet.kext.zip   54.97KB   2 downloads

 

 

si pierdes el audio, porque tenias el hda hackeado, solo reinstalalo...



#5
davicon

davicon

    davicon59

  • Members
  • PipPipPipPipPip
  • 331 posts
  • Gender:Male
  • Location:Caracas - Venezuela
  • Interests:Diseño Grafico - Computacion - Tennis

Gracias Derty

 

Hice todo lo que me comentaron pero nada y me lanza este error a correr la carga

 

Lo extraño es que en Lion siempre funciono el otro kext AppleIntelE1000e

 

Buenos seguimos intentando a ver que otra cosa sugieren

 

Por los momento voy a instalar de nuevo Lion le  hago update a 10.7.5 que  es cuando reconoce la lan usar MB y luego vere si puedo hacer update desde ahi a Mavericks y ver si reconoce la red

Attached Files



#6
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,351 posts
  • Gender:Male

revisa si esta el ID de tu placa.

 

0x10EA8086 0x10EB8086 0x10EF8086 0x10F08086 0x15028086 0x15038086 0x153A8086 0x153B8086 0x155A8086 0x15598086 0x15A08086 0x15A18086 0x15A28086 0x15A38086 0x156F8086 0x15708086 0x15B78086 0x15B88086







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy