Jump to content

keine Bluetooth Maus / Tastatur nach Reboot


  • Please log in to reply
6 replies to this topic

#1
hickhack

hickhack

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 191 posts
  • Gender:Male
  • Location:Germany

Hallo zusammen,

 

ich habe mein MSI Z77 Board wiederbelebt und Mac OS Sierra installiert. Soweit funktioniert alles. Nun wollte ich meine Mightymouse + Tastatur nutzen. Das Verbinden hat sofort funktioniert, doch leider habe ich recht oft das Problem, dass ich nach einem Neustart keine Verbindung mehr bekomme und dann wieder die USB Geräte anschließen muss. Hätte bitte jemand einen Tip für mich?

 

Ich nutze die aktuelle Clover Version. Ich habe schon sämtliche USB Ports durchprobiert. Ich vermute, dass es ein USB Problem ist.

Ich habe diesen Bluetooth USB Dongle: GMYLE Micro USB Bluetooth 4.0 Dongle Dual Mode w/ Low Energy Technology Wireless Adapter (Broadcom BCM20702 Chipsatz)

 

T.



#2
smolderas

smolderas

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 267 posts
  • Gender:Male

Hallo,

 

hast du deine CPU übertaktet? 

Außerdem kannst du dein BIOS resetten. Vermutlich sterben deine USB-Ports...



#3
hickhack

hickhack

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 191 posts
  • Gender:Male
  • Location:Germany

@smolderas: Nein, habe nichts wissentlich übertaktet! Wüste gar nicht wie ;)

 

Und das Bios resetten? Bios ist neu geflasht und neu eingestellt gewesen..



#4
smolderas

smolderas

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 267 posts
  • Gender:Male

Dann sterben deine Ports. Teste Mal mit einem anderen OS.



#5
hickhack

hickhack

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 191 posts
  • Gender:Male
  • Location:Germany

Was bedeutet "sterben"? Sie fallen aus?



#6
smolderas

smolderas

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 267 posts
  • Gender:Male

Was bedeutet "sterben"? Sie fallen aus?

Ja...



#7
hickhack

hickhack

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 191 posts
  • Gender:Male
  • Location:Germany

Hallo, nach einigen Tests habe ich nun herausgefunden, dass mein Problem immer nach einem Neustart auftritt. Wenn ich den PC herunterfahre und vom Strom trenne, bis die LED des Bluetoothdongles erlischt und wieder neu Starte, funktioniert meine Magic Maus und das Apple Bluetooth Keyboard auf anhieb!

 

Weiß jemand eine Lösung? Bitte um Hilfe!







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy