Jump to content

[GUIDE] Dell XPS 15 (9550) High Sierra 10.13.1 Quick Installation

* * * * * 9 votes Hackintosh dell xps full working perfect clone easy

  • Please log in to reply
1100 replies to this topic

#1101
Gorelander

Gorelander

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts

FYI, unsigned kext messages are normal.  It's a hackintosh it's going to have non-official kexts loading.

 

 

I’m on 10.13.3 now. I still can get my brightness controls to work.
Even after rebuilding the kernel caches.

I’m getting some complains about invalid signatures what appears to say it was allowed.

I did the commands from the guide to flush the kernel cache.
Any ideas on how to fix?

 

 

EDIT: I have  no idea what i've done. After a few flushes, the brightness control is working  again. I tried to allow unsigned code again through that spctl command. And after the last flush it seems to have fixed it. I'm not really sure.

 

Are there any advantages in going to the new Clover, also the github repo seems to have been updated with a few new things, something about nvram and aptio v3..... should i move to those?







Also tagged with one or more of these keywords: Hackintosh, dell, xps, full working, perfect clone, easy


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy