Jump to content

Newly installed hard drive doesn't show up

new hard disk windows disk utility MBR GPT NTFS exFAT format disk management hard drive

  • Please log in to reply
3 replies to this topic

#1
EZY

EZY

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

Hello,

 

after installing new hard drive to my functional hackintosh it doesn't shows up in disk utility at all.

But, when I boot up Windows 8 on same machine and go to disk management it shows up normally and I can format it and do everything with it normally.

Access with file explorer is also possible.

I tried formatting it in MBR and GPT format style - no success.

I tried formatting it in NTFS and exFAT - no success.

I also tried connecting it to another SATA port - no success.

 

Is there something else I can try?



#2
artur_pt

artur_pt

    InsanelyMac V.I.P.

  • Moderators
  • 6,423 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

hello

 

post ur hardware specs .. here we are good .. not magicians .. nothing to do with that info .. only guessing ..

 

good hack



#3
EZY

EZY

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

Oh, sorry, I thought it is written under my profile like some other forum.

Here you go:

 

Intel E5200 Dual Core clocked to 3.12 GHz

Gigabyte EP31-DS3L motherboard

Sapphire HD4670 1GB

4GB RAM

400W Corsair

160 GB HDD (2 partitions - one for windows one for games)

80 GB HDD (OSX Yosemite)

160 GB new HDD meant for storing photos and videos.



#4
EZY

EZY

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

Anyone?







Also tagged with one or more of these keywords: new hard disk, windows, disk utility, MBR, GPT, NTFS, exFAT, format, disk management, hard drive


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy