Jump to content

Pós Install


  • Please log in to reply
15 replies to this topic

#1
Saadrcaa

Saadrcaa

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

Então, consegui terminar a instalação, instalei o clover direto por seu instalador, porém faltaram algumas kexts, gostaria de uma ajuda pra saber quais faltam para eu instalar...

 

até tentei pelo Tool viatnam porém ele sempre da erro no final da instalação...

 

ou ele instala e da kernel panic.

 

segue meu Setup:

MOBA Asus H110M E-BR

Processador i5 6400

8GB RAM ddr4

1TB sata 3

Geforce GTX 970 hybrid

 

sei que o codec de audio é o Realtek 997 e o codec de lan é o Realtek 881

 

vi no guia do Allan algumas coisas sobre fazer a ssdt pelo hackintosh viatnam lá mas não consegui pq sempre da erro de instalação...

 

fico no aguardo.

 



#2
Allan

Allan

    V.I.P. Member

  • Supervisors
  • 11,010 posts
  • Gender:Male

O segredo é começar pelo gerenciamento de energia, deixa limpo o config.plist, só use o que precisar.

 

Para o video, use apenas os webdrivers. 

 

Audio, poderá usar a AppleALC e no caso da porta Ethernet, procure aqui: LAN and Wireless



#3
C.Frio

C.Frio

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,724 posts
  • Gender:Male
  • Location:Cabo frio - Brasil

ola...

 

acho q o "vietnam"esta meio defasado...

 

tem o "clover configurator" e uma parte do Pandora's Box...

 

se tudo estiver funcionando para q  mexer..alem das kexts?

 

veja se esta com sleep,hibernação e desligando sem problemas...

 

c.frio



#4
Allan

Allan

    V.I.P. Member

  • Supervisors
  • 11,010 posts
  • Gender:Male

acho q o "vietnam"esta meio defasado...

O @pokenguyen está "aposentado". Está investindo nos estudos agora.

 

E o @vusun123 não continua o projeto pois ele não têm acesso a conta do @pokenguyen.

 

É uma pena...



#5
Saadrcaa

Saadrcaa

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

então, consigo subir o sistema, mas ta sem hibernação, sem internet por enquanto pq o meu é o RLT8111H e no viatnam só tem até a G, ai n funcionou :(

e ainda não consegui subir c a placa de vídeo tbm...

ele da a mesma coisa de carregar e ficar sem imagem...

 

usei a config.plist que o allan arrumou pra mim no outro post, na vdd so abri a que ja tava e configurei igual, mudando apenas o tema...

 

usei o clover configurator pra configurar ela.

mas ainda não obtive sucesso :(

 

Edit: vou testar esse pandorabox meio dia pra ver se consigo... :D

 

Edit 2: qual SMBIOS recomendado pra mim? Imac 14,2?



#6
Allan

Allan

    V.I.P. Member

  • Supervisors
  • 11,010 posts
  • Gender:Male

Qual versão do macOS Sierra está usando?

 

SMBios no seu caso, se for seguir a risca tem de ser um dos últimos. No caso iMac 17,1



#7
Saadrcaa

Saadrcaa

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

to usando uma antes da ultima, pelo webdriver da nvidia seria essa: 16A323

 

ok, vou usar esse pandora box e testar tudo, fazer a smbios com o imac 17,1 e ver se vai passar, unica coisa que eu acho que ainda vai dar erro vai ser o da placa de vídeo, mas isso arrumamos depois :D



#8
C.Frio

C.Frio

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,724 posts
  • Gender:Male
  • Location:Cabo frio - Brasil

ola...

 

antes de começar usar..entenda como ele funciona...

eh basicamente mesma coisa..vc precisa saber o q aplicar..eles so disponibilizam as ferramentas.. agilizando 

 

pra rede tem kext em outros  sites..google por "hackintosh RLT8111H"..eu ja achei ..so não sei se funciona..

mas isto eh para depois..

 

tira a pl video e ve se sobe com o video on board (HD530 ?)....injetando intel a principio..

c.frio



#9
Saadrcaa

Saadrcaa

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

certo, mas eu não sei ainda o que aplicar ao certo...

 

vou reinstalar o osx pra fazer com o pandora, pois ja tava feito com o viatnam e agora fica dando erro...

 

ai vou fazer isso que falasse ali em cima, de subir cm a hd530 que é a do processador :D

 

17:30 volto com mais testes.



#10
C.Frio

C.Frio

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,724 posts
  • Gender:Male
  • Location:Cabo frio - Brasil

ola...

 

uma sugestão...

 

instala ele (Sierra) em um hd e mantenha o boot no pen drive ate vc acertar as coisas..dai então coloca o boot no hd..

c.frio



#11
Saadrcaa

Saadrcaa

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

voltei :D então após eu instalar tudo pelo pandora box, chego na parte em que ele não reconhece nenhum driver, o clover entra mas fica sem nenhum disco aparecendo... o que é?



#12
Allan

Allan

    V.I.P. Member

  • Supervisors
  • 11,010 posts
  • Gender:Male

Quais drivers estão instalados na pasta drivers64UEFI?



#13
Saadrcaa

Saadrcaa

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

possui esses na vdd:

Attached File  Captura de Tela 2016-11-03 às 21.53.02.png   88.7KB   0 downloads



#14
Saadrcaa

Saadrcaa

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
Edit: agr ele reconhece só algumas partições...
Attached File  IMG_5757.JPG   93.32KB   0 downloads

Deixei as mesmas kexts a cima, e botei a config.plist pra Intel hd530 q seria minha placa de vídeo onboard

#15
Saadrcaa

Saadrcaa

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

EDIT:

arrumei, faltava o HFS pra ele ler os discos... kkkkk

certo, agora como faco pra ele pegar minha placa de video, o resto ele reconheceu bem agora... segue o print

Attached File  Captura de Tela 2016-11-03 às 22.48.10.png   103.33KB   1 downloads



#16
Allan

Allan

    V.I.P. Member

  • Supervisors
  • 11,010 posts
  • Gender:Male

Dá uma olhada aqui: http://www.insanelym...30#entry2312679







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy