Jump to content

Preguntona acerca de Verbose Mode


  • Please log in to reply
4 replies to this topic

#1
uzmi

uzmi

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 396 posts
  • Gender:Male

Hola:

Pues eso, una pregunta tonta, como hago para ver el registro de Verbose Mode en Sierra pues con el SSD me es imposible leerlo mientras carga.

Gracias y un saludo.

 

P.D.

Hace unas eras atras (creo que cretásico) sabía donde mirar, pero ha pasado tantos años que ya no me acuerdo.

Es que estoy en mi tercera juventud, y estoy hecho un bebe (como, duermo y me caqueo encima)



#2
surfcaster

surfcaster

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 764 posts

jod... antes con el msdos la tecla pause funcionaba o le ponías el parámetro "p" para que fuera  pagina a pagina, con os x aun con el HDD cuando la instalación y el resultado esta afinado no consigues verlo todo en modo verbose, pero para ello están los registros como pides, puedes probar con bdmesg buscar en Informe del Sistema/Software los diferentes archivos de arranque (sus logs), mirar la consola, esta todo bien controlado desde uno u otro lugar o como ultima solución una cámara de alta velocidad y a grabar el arranque jajaja, disculparme pero te estoy imaginando con una GO PRO en la cabeza mientras arranca el dichoso SSD



#3
juanerson

juanerson

    InsanelyMac Deity

  • Local Moderators
  • 1,685 posts
  • Gender:Male
  • Location:Tru, Venezuela

Hola viejito Guzman jajaja, como comenta Eduardo con bdmesg, o desde  la Consola.app. Saludos.



#4
uzmi

uzmi

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 396 posts
  • Gender:Male

Muchas gracias viejos compañeros.

Hey, que lo digo por la cantidad de años que llevamos juntos en el foro y no por vuestras edades.

:euro:

 

 

P.D.:

¿Se nota por la hora que me levanté para ver la F1?



#5
uzmi

uzmi

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 396 posts
  • Gender:Male

Hola otra vez:

Los registros que consigo están bien pero.... no es exactamente lo que busco.

 

Me explico.

Al momento del booteo  veo unos errores que no salen los archivos log obtenidos.

 

F06.jpg
 

 

A9E.jpg

 

Estoy usando el DSDT creado por Clover y me inyecta Device PEG0 y dentro de éste Device GFX0 para la Nvidia 650 GTX

Todo funciona perfectamente y creo que dichos errores vienen porque el apartado gráfico está en el SSDT "SaSsdt" y supongo que al inyectar dichos Devices en el DSDT hay un conflicto que si bien no afecta el funcionamiento está ahí molestando cual Diego Costa en la selección española.

 

En fin DSDT si me animo a entrarle pero SSDT nada de nada, igualmente me tiraré al río a ver que pasa y si soy capaz de conseguir trasladar esa inyección de Clover para la gráfica al dichoso SSDT 







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy