Jump to content

Aiuto con programmi per iphone 4


  • Please log in to reply
3 replies to this topic

#1
daltanious78

daltanious78

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts

Salve a tutti...spero di non avere sbagliato sezione ^_^ se così fosse vi chiedo di spostare tale post nella giusta sezione.

 

Io sono in possesso di un'Iphone 4 (non 4s) e dopo averlo ripristinato ai dati di fabbrica ho visto che la versione di ios 7.1.2. (11D257) io avevo intenzione di installare alcuni programmi su tale iphone però guardando sull'app store risulta che per funzionare tali programmi hanno bisogno come minimo di ios 8 qualcuno sà come potrei riuscire ad installare (magari una vecchia versione di questi programmi come ad esempio il programma di ebay o di subito.it), oltre a questo mi servirebbe sapere se esiste una versione di "Airdroid" che abbia le stesse caratteristiche  e compatibile con ios 7.1.

 

Grazie di tutto

 

 



#2
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 13,879 posts
  • Gender:Male
  • Location:Toscana

Topic spostato



#3
daltanious78

daltanious78

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts

Salve a tutti nel settembre 2016 ho postato la seguente domanda, a cui non ho ancora avuto risposta...qualcuno può aiutarmi per piacere?

 

Grazie di tutto



#4
Jolly

Jolly

    InsanelyMac V.I.P.

  • Local Moderators
  • 9,784 posts
  • Gender:Male

Evidentemente nessuno ha una risposta esauriente. Che io sappia avresti dovuto essere previdente disabilitando gli aggiornamenti automatici di iTunes e/o mantenendo copia della vecchie App.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy