Jump to content

AMD Radeon 7850, glitches

gpu graphics radeon 7850 7xxx

  • Please log in to reply
5 replies to this topic

#1
lol_kip

lol_kip

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts

Hello everyone,

 

I'm having problems with my MSI 7850 2GB GPU. My resolution is okay and QE is working Random objects on the screen are black. Sometimes icons, sometimes pictures and almost always the top bar.

 

It's kinda annoying and I wonder if anyone knows how to fix this?

 

Specs:

CPU: AMD A8 Black Edition (Didnt post it in the AMD section because it's unrelated to my CPU)

GPU: MSI 7850 2GB

8GB RAM

Motherboard: AsRock A75M-HVS

Running Yosemite 10.10.1



#2
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,084 posts
  • Gender:Male
  • Location:Cyprus/Larnaca
  • Interests:Motocross-HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackint...

Hello everyone,

 

I'm having problems with my MSI 7850 2GB GPU. My resolution is okay and QE is working Random objects on the screen are black. Sometimes icons, sometimes pictures and almost always the top bar.

 

It's kinda annoying and I wonder if anyone knows how to fix this?

 

Specs:

CPU: AMD A8 Black Edition (Didnt post it in the AMD section because it's unrelated to my CPU)

GPU: MSI 7850 2GB

8GB RAM

Motherboard: AsRock A75M-HVS

Running Yosemite 10.10.1

VoodooTSCSync.kext



#3
lol_kip

lol_kip

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts

VoodooTSCSync.kext

 

Thanks for your response! I tried it, it doesn't work :/ Maybe I got the wrong version? I got it from the tonymacx86 website so I think it should be alright?

 

Anyway, any other suggestions?



#4
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,084 posts
  • Gender:Male
  • Location:Cyprus/Larnaca
  • Interests:Motocross-HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackint...

Thanks for your response! I tried it, it doesn't work :/ Maybe I got the wrong version? I got it from the tonymacx86 website so I think it should be alright?

 

Anyway, any other suggestions?

the tonymacx86 website is not supported here,try to ask Him for your problem :thumbsup_anim:

i Forgot :hysterical:



#5
lol_kip

lol_kip

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts

the tonymacx86 website is not supported here,try to ask Him for your problem :thumbsup_anim:

i Forgot :hysterical:

Aaah alright, but are you sure this is the kext I need? Because when I search for it online I see that this is a kext for i3/i5/i7 processors?



#6
lol_kip

lol_kip

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts

Just, never mind xD My pc exploded yesterday







Also tagged with one or more of these keywords: gpu, graphics, radeon, 7850, 7xxx


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy