Jump to content

VoodooHDA 2.9.0

voodoohda sound noise multichannel

  • Please log in to reply
286 replies to this topic

#281
ACIDSkyRU

ACIDSkyRU

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

In version 2.9.0 error, not showing the microphone. In 2.8.9 it is in place.

 

 

2.8.9

Attached File  2.8.9.png   75.97KB   5 downloads

 

2.9.0

Attached File  2.9.0.png   70.17KB   5 downloads

 

 

Dumps

Attached File  2.8.9.txt   45.88KB   1 downloads

Attached File  2.9.0.txt   45.76KB   7 downloads



#282
kjp4756

kjp4756

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 145 posts
  • Gender:Male
  • Location:Canada

I'm using voodohda 2.9.0.  Recently I have noticed certain youtube videos have no sound. It appears to be any html5 youtube videos have no sound. I've been seeing some reports of people with windows computers having their sound cards set to 7.1 audio and causing this problem.

 

On my os x 10.12.6 machine I took a look in audio midi settings and saw my sound card is listing as 8 channels.  I have it set to stereo in "configure speakers".  How can I change it to 2 channels?  I'm hoping this will fix the issue I'm having with youtube.

 

 

Attached Files



#283
alv456

alv456

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Hi, 

 

First of all thanks for the kext, because of that my audio is now working but with some flaws (better than nothing). When I use the headphone jack, it produces white noise sound but there is also audio output from there. I suspect this is because my laptop is using a combo jack (both mic and headphone in 1 jack), but I have no idea of how to edit the kext file haha. Does anyone have same problem as me?

 

I also tried using AppleHDA, but it did not work at all.

 

 

Thanks in advance!

 



#284
Slice

Slice

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,346 posts
  • Gender:Male
  • Location:Moscow

I'm using voodohda 2.9.0.  Recently I have noticed certain youtube videos have no sound. It appears to be any html5 youtube videos have no sound. I've been seeing some reports of people with windows computers having their sound cards set to 7.1 audio and causing this problem.

 

On my os x 10.12.6 machine I took a look in audio midi settings and saw my sound card is listing as 8 channels.  I have it set to stereo in "configure speakers".  How can I change it to 2 channels?  I'm hoping this will fix the issue I'm having with youtube.

Press "Configure Speakers..."



#285
kjp4756

kjp4756

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 145 posts
  • Gender:Male
  • Location:Canada

Press "Configure Speakers..."

Yes I did that already.  It still shows as 8 channel.

 

 

EDIT: Fixed the youtube problem.  Had to set the speaker configuration to "2.0 Surround" instead of "Stereo".  Still shows as 8 channel audio though.  



#286
MikeTeok

MikeTeok

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Hi Slice,

I have installed voodooHDA 2.9 on my EL Capitan and it works.

But now I want use Voodoo.prefpane but I don't know how to install it since it is not a kext (i'm still new to hackintosh)

Thanks.



#287
joevt

joevt

    InsanelyMac Geek

  • Coders
  • 126 posts
  • Gender:Male

Hi Slice,

I have installed voodooHDA 2.9 on my EL Capitan and it works.

But now I want use Voodoo.prefpane but I don't know how to install it since it is not a kext (i'm still new to hackintosh)

Thanks.

You double click the prefpane and the OS will move it to the correct location for you.





Also tagged with one or more of these keywords: voodoohda, sound, noise, multichannel


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy