Jump to content

GA-Z68MA-D2H-B3 - installazione el capitan 10.11.5 - mini guida Legacy bios

suggerimenti e consigli...

  • Please log in to reply
119 replies to this topic

#1
thinkingbrain

thinkingbrain

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Torino

GA-Z68MA-D2H-B3 - installazione el capitan 10.11.5 - mini guida Legacy bios

 

1_ INTRODUZIONE

questa “guida” che vi presento non vuole essere una sostituita di tutte le altre presenti, anzi, serve solo per spiegarvi come sono riuscito a fare una installazione pulita e perfettamente funzionante di OSX el Capitan 10.11.5 sulla mia configurazione in firma, grazie alle ottime guide presenti ed al supporto dei ragazzi di InsaneyMac, fra tutti @gengik84 e @netgear che ringrazio per i consigli, supporto, battute e aiuto costante!

 

2_ COSA SERVE

Per prima cosa, pensare prima di fare, poi leggere questa guida:

[Guida] installazione OS X 10.1x - Clover USB - http://www.insanelymac.com/forum/topic/306828-guida-installazione-os-x-101x-clover-usb/#entry2148378

sarà la vostra bibbia fino al termine dell’installazione.

 

E’ tutto spiegato: creazione USB per l’installazione, ottimizzazione del sistema, installazione OSX su HD, con installazione di Clover per fare il boot da HD.

Seguite la guida e vi troverete alla fine il vostro hack pronto da usare e strapazzare! 

E, come capitato a me, se non capite alcuni passaggi o avete dubbi, domandate aiuto! Sicuramente qualcuno risponderà all’appello!!! ehehe…

 

Chiarito tutto, la prima cosa da fare è creare la USB di installazione di El Capitan, seguite la guida per farlo!

Usate una chiavetta da 8gb, se maggiore partizionatela per avere una sezione da 8gb, facilita il tutto fidatevi!

Inserite la chiavetta e procedete - usate una porta posteriore, quelle frontali (presenti nel case) possono creare problemi, come capitava a me!

 

Ottimizzate subito la EFI con le KEXT per ethernet e audio, allego in fondo al post i file da inserire.

Questo passaggio lo ottenete seguendo, nella guida di riferimento, le impostazioni del config.plist, usando Clover configurator.

 

3_ OTTIMIZZAZIONE BIOS E SISTEMA PRIMA DI INIZIARE

IMPORTANTE!! io non ho voluto aggiornare il mio BIOS LEGACY (versione F9), non ho mai avuto problemi e non voglio passare al bios UEFI.

Quindi questo report è indicato per tutti i possessori della mia stessa modo, ma penso anche della stessa famiglia Z68, che usano il BIOS LEGACY.

Ovviamente, se avete una mobo differente dalla mia, fate riferimento alle specifiche tecniche della vostra per usare, nel caso, i KEXT (driver) corretti.

 

Ottimizzate come indicato nella guida di riferimento e, problema che aveva reso complicata la mia installazione, disabilitate da bios il controller per le porte USB 3.0,

il chipset usato sulla mobo non è supportato in alcun modo e creava blocchi nel boot anche se veniva identificato dal sistema.

 

4_ PREPARAZIONE

HARDWARE: la macchina, per avere meno problemi possibili, deve avere il solo HD, dove installare OSX, collegato alla mobo e tenete collegati solo mouse e tastiera usb e cavo video, tutto il resto scollegatelo!! usb esterne, HD interni.

 

5_ INSTALLAZIONE

seguendo i passaggi della guida adesso dovreste avere:

- chiavetta USB pronta per installare OSX

- bios ottimizzato

- hardware configurato come consigliato

 

bene…

inserite la chiavetta e fate partire la macchina, all’avvio del bios premete F12 per selezionare la USB come BOOT principale.

L’installazione avverrà in due fasi, esattamente come spiegato, primo avvio per formattare l’HD di destinazione dell’OSX e preinstallazione,

secondo avvio (sempre premendo F12 e usb per il BOOT) per fare l’installazione definitiva.

 

6_ OTTIMIZZAZIONE

Arrivati a questo punto dovreste avere il vostro primo avvio, con tutti i passaggi guidati e finalmente, dovreste trovarvi di fronte il classico desktop di OSX!!!

 

vi rimane da verificare che tutto sia configurato e funzionante:

- scheda video: se usate nVidia, come nel mio caso, dovrebbe venire riconosciuta nativamente dall’OSX, verificate prima di iniziare quale procedura seguire per il vostro modello, se diverso dal mio!! Per chi usa AMD, verificate per prima cosa la compatibilità con OSX!! usate l’OSx86 wiki!! (link nella barra principale del sito)

- audio: nella barra superiore dovreste vedere l’icona della cassa nera (se grigia o assente non è riconosciuta e va sistemata)

- ethernet: semplicemente aprite safari e provate a navigare… se siete collegati ad internet e funziona, tutto ok!!! Altrimenti… è da sistemare.

 

Non dimenticatevi di installare Clover bootloader sull’HD, ripetete la sequenza fatta per la chiavetta USB.

Ancora più importante, sostituite la EFI dell’HD con quella della USB perché questa è già configurata on tutto quello che serve!

 

————————————————————————————————————————————————

ATTENZIONE! 

Verificate che il seriale della vostra macchina non coincida con il mio presente nel SMbios che ovviamente 

non deve essere riconosciuto da Apple questo può essere controllato inserendolo 

qui https://checkcoverag...sn=C02H3BUYDHJP

l’esito deve essere ovviamente negativo.

Se non vi è chiaro questo passaggio chiedete prima aiuto allo staff!!!

————————————————————————————————————————————————

 

provate il riavvio da HD, se avete problemi chiedete aiuto, sapranno aiutarvi per eventuali ottimizzazione a fare!!!

 

Ultimo passaggio: creazione e ottimizzare DSDT e SSDT!!

IMPORTANTE: ogni configurazione deve avere la propria ottimizzazione DSDT e SSDT, non usate in nessun caso i file creati per la mia macchina, se avete letto tutta la discussione e trovato i file che @gengik84 mi ha ottimizzato, NON USATELI, potrebbero causare problemi irreparabili!!!!

 

Fate come ho fatto io, se non sapete come procedere, chiedete aiuto per farlo, i mod di InsanelyMac sapranno aiutarvi e vi seguiranno passo passo!!

 

7_ RINGRAZIAMENTI

Sono tornato a fare visita a InsanelyMac dopo tanto tempo… sono stato accolto con una “tirannia d’orecchio” ma, successivamente, con una prepotente simpatia e disponibilità nell’aiutarmi…

 

Citando @gengik84 “non lasciatevi attirare dal lato oscuro” di altri metodi, magari più sbrigativi… vi perdereste tutto il gusto di “sudarvelo” il vostro nuovo HACK, bello, pulito e perfettamente funzionante!!! 

 

8_ FILE UTILI

Troverete solo le Kext da usare per far riconoscere correttamente la sezione audio e scheda di rete, nel caso vi servano quelli per la scheda video fate riferimento al vostro modello esatto per ricercare quelli giusti!

Attached Files


Edited by thinkingbrain, 03 July 2016 - 05:32 PM.
Regolamento


#2
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 13,802 posts
  • Gender:Male
  • Location:Toscana

Ciao a tutti!

Vengo subito al dunque:
ieri ho installato el capitan 10.11.5, appena termino il post aggiorno la mia firma per la configurazione completa.

- controllato i settaggi del bios (non uso EFI, ma bios classico ver. F9) venivo da W7 ma erano già ottimizzati, li usavo per la 10.6

- preparato la chiavetta per l'installazione

- installato senza problemi, in 20 minuti fatto tutto

- ottimizzato con la post installazione #####

- aggiunti i driver per l'antenna wireless

- tutto gira perfettamente! nessun intoppo!!

 

i problemi li ho al boot...

direttamente da HD di OSX non parte, inizia la procedura, compare la mela... si pianta quando deve verificare il PCI CONFIG

per riuscire a fare il boot senza problemi devo: accendere, F12, selezionare la chiavetta USB di installazione, parte Clover, seleziono HD OSX e fa il boot regolarmente...

 

Secondo voi il problema risiede nella seguenza di boot da HD??

 

Grazie a tutti per l'aiuto!

Tonymac ed i suoi metodi sono vietati da regolamento...per questo ti invito a leggerlo.

Qui non vi è alcun supporto...

Clicca su guida nella mia firma, prepara la usb e fai un installazione pulita.

Saremo ben lieti di aiutarti per eventuali dubbi o problemi...



#3
thinkingbrain

thinkingbrain

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Torino

mi scuso, non avevo riletto il regolamento, era da tempo che non tornavo sul forum.

 

Leggo il link segnalato e grazie per la tirata d'orecchio, non avevo proprio pensato di passare prima dal regolamento!

 

Saluti!



#4
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 13,802 posts
  • Gender:Male
  • Location:Toscana

mi scuso, non avevo riletto il regolamento, era da tempo che non tornavo sul forum.

 

Leggo il link segnalato e grazie per la tirata d'orecchio, non avevo proprio pensato di passare prima dal regolamento!

 

Saluti!

No problem... :)



#5
thinkingbrain

thinkingbrain

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Torino

ciao gengik84.

 

stavo provando a capire la seguenza della tua guida e mi sono perso in un passaggio...

 

Installer di El Capitan scaricato da store.  > ok!

usb formattata. > ok!

stringa da terminale e tutta la procedura.  > ok!

 

installazione clover bootloader... mi sono già perso...
 

showallfile, fatto...

copiato osx installer sulla scrivania

non trovo basesystem.dmg da nessuna parte...

 

se formatto la usb prima di questi passaggi non perdo tutto?

 

dove sbaglio??
 


trovata.. :thumbsup_anim: 

 

 

 

evviva l'ignoranza!!



#6
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 13,802 posts
  • Gender:Male
  • Location:Toscana

stai facendo confusione...

Sono 2 metodi ben distinti

1) creare usb col terminale

2) creare usb con il metodo manuale

 

quindi o uno o l'altro...alla fine del processo di preparazione dell'installer, qualunque tipologia sia stata scelta, devi installare il bootloader clover

 

evviva l'ignoranza!!

 

Non c'entra l'ignoranza...ci  mancherebbe.... sbagliare è umano...  :yes:



#7
thinkingbrain

thinkingbrain

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Torino

ehehe... 

sono passato ai passaggi successivi.
Ho capito dove sbagliavo, cmq sto seguendo la procedura manuale

ora stò ripristinando l'immagine attendo di vedere la usb attiva col nome OS C base system...

e se mi riperdo... perseverare sarà  :dev: ehehe...
 


non ripristina...

permesso negato...



#8
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 13,802 posts
  • Gender:Male
  • Location:Toscana

sbagli ancora qualcosa...

scusa ma formatta nuovamente la usb... usa il terminale...fa tutto in automatico... quando ha finito installi clover e via



#9
thinkingbrain

thinkingbrain

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Torino

sudo /Applications/Install\ OS\ X\ El\ Capitan.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --applicationpath /Applications/Install\ OS\ X\ El\ Capitan.app --nointeraction

 

dopo questa stringa, una volta terminato il processo passo subito alla sezione bootloader saltando i passaggi intermedi?



#10
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 13,802 posts
  • Gender:Male
  • Location:Toscana

sudo /Applications/Install\ OS\ X\ El\ Capitan.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --applicationpath /Applications/Install\ OS\ X\ El\ Capitan.app --nointeraction

 

dopo questa stringa, una volta terminato il processo passo subito alla sezione bootloader saltando i passaggi intermedi?

quando ti conferma di aver concluso... passi direttamente ad installare il bootloader

i passaggi intermedi che stai menzionando fanno parte del metodo manuale... ;)

 

il terminale dopo aver dato il comando, i passaggi li fa tutti lui in automatico...

quindi per circa 20 minuti...puoi anche rilassarti.... :drool:  :D



#11
thinkingbrain

thinkingbrain

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Torino

altro che rilassarmi  :wallbash: ... mannaggia alla formattazione...

vabbuò riparto dall'inizio!!!  ehehe


visto che ho tempo... iniziata la procedura adesso...

quando la usb sarà pronta mi consigli di lasciare collegato solo HD di destinazione per l'OSX e solo tastiera e mouse collegati in usb?



#12
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 13,802 posts
  • Gender:Male
  • Location:Toscana

 

quando la usb sarà pronta mi consigli di lasciare collegato solo HD di destinazione per l'OSX e solo tastiera e mouse collegati in usb?

Si,  va benissimo



#13
thinkingbrain

thinkingbrain

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Torino

Primo tentativo, fallito...

la chiavetta fa il boot, arrivo alla schermata di clover, seleziono USB per avviare...

schermata nera, 

seguono tutte le scritte, fa tutti i suoi ragionamenti, non sono riuscito a leggere le ultime stringhe...
credo sia arrivato al punto di far partire l'installazione... lo schermo va in standby e nulla...
rimane tutto fermo, per sicurezza ho aspettato 5 minuti.

La chiavetta fa il suo lavoro perchè ho riavviato e usato il boot della USB per far partire il sistema operativo...

idee? 

verifiche che posso fare?



#14
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 13,802 posts
  • Gender:Male
  • Location:Toscana

posta la foto del blocco del verbose...

riguardo alla grafica come hai impostato il config?



#15
thinkingbrain

thinkingbrain

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Torino

in tutto questo, non so quale peso possa avere, ho il bios classico, non  UEFI.
Preferisco evitare di fare aggiornamenti del bios, vecchi "brutti" ricordi.


non ho impostato nulla.. ho una gtx 650ti, viene riconosciuta senza far nulla,

altrimenti quale stringa posso inserire?



#16
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 13,802 posts
  • Gender:Male
  • Location:Toscana

Clover lo hai installato in legacy spero....

Rispondi anche al mio post precedente


importa il config.plist con clover configurator, controlla nella sezione graphics che non sia selezionato nulla



#17
thinkingbrain

thinkingbrain

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Torino

si clover installato in Legacy e per la scheda video:

 

non ho impostato nulla.. ho una gtx 650ti, viene riconosciuta senza far nulla,

altrimenti quale stringa posso inserire?



#18
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 13,802 posts
  • Gender:Male
  • Location:Toscana

Leggi il mio post precedente...



#19
thinkingbrain

thinkingbrain

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Torino

letto!

 

in graphics nulla, tutto vuoto.

 

la sola cosa che varia rispetto ai tuoi scatti nella guidi è in Boot,

la stringa rootless=0 da me è attiva e nei tuoi esempi no...



#20
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 13,802 posts
  • Gender:Male
  • Location:Toscana

infatti va tolto... è obsoleto ma viene creato in automatico quando viene installato clover

Comunque non pregiudica questo tuo blocco.

Come ti colleghi al monitor? quale cavo utilizzi?







Also tagged with one or more of these keywords: suggerimenti e consigli...

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy