Jump to content

Nvidia Web Driver updates for macOS Sierra (UPDATE 07/21/2017)

nvidia web driver updates macOS Sierra

  • Please log in to reply
1001 replies to this topic

#561
fabiosun

fabiosun

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,371 posts
  • Gender:Male

Yes Carmine



#562
Scellow

Scellow

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 150 posts
  • Gender:Male
  • Location:France
  • Interests:return null;

Still same issue, KP when i plug a 2nd monitor...

 

Even after updating to beta 12.2 with latest driver, i give up with OSX..



#563
SavageAUS

SavageAUS

    What u lookn at?

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,177 posts
  • Gender:Male

Still same issue, KP when i plug a 2nd monitor...

 

Even after updating to beta 12.2 with latest driver, i give up with OSX..

Why not open a topic and post necessary files?



#564
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 4,539 posts
  • Gender:Male

Nvidia Web Driver - 367.15.10.15f03 (10.12.1) has been updated to support the latest build 16B2569 (a security update???)



#565
fabiosun

fabiosun

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,371 posts
  • Gender:Male

Old driver is working in final 10.12.2 release! :)

Attached Files



#566
sl0wtarget

sl0wtarget

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts

Old driver is working in final 10.12.2 release! :)

You using 10.12.1 or 10.12.2 beta driver?



#567
xelanaiznac

xelanaiznac

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 243 posts
  • Gender:Male

Still same issue, KP when i plug a 2nd monitor...

 

Even after updating to beta 12.2 with latest driver, i give up with OSX..

if you have hackintosh, try to enable csm in bios. I found out this solution looking for a fix. it works for me.

this problem is only with Sierra. no problem with el capitan



#568
fabiosun

fabiosun

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,371 posts
  • Gender:Male
@sl0wtarget
10.12.2 beta from OP

#569
EliranHaliva

EliranHaliva

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

os x 10.11.2 with geforce 610 gt not working 

boot flag - nvda_drv=1 dart=0 kext_dev_mode=1

 

inject web-driver on boot option

see apple logo and the bar complete 100%

and its stuck on apple logo with white bar on 100%

 

what need to do please



#570
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 4,539 posts
  • Gender:Male

Nvidia Web Driver 367.15.10.25f01 (10.12.2 build 16C67) available to download from OP.



#571
xtddd

xtddd

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 281 posts
  • Gender:Male

Nvidia Web Driver 367.15.10.25f01 (10.12.2 build 16C67) available to download from OP.

so fast...great



#572
AlexBlack

AlexBlack

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Nvidia Web Driver 367.15.10.25f01 (10.12.2 build 16C67) available to download from OP.

Has Nvidia fixed iBooks/Instruments problem yet?

If not, are there any methods how to disable Metal on Sierra temporarily?



#573
EliranHaliva

EliranHaliva

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

os x 10.11.2 with geforce 610 gt not working 

boot flag - nvda_drv=1 dart=0 kext_dev_mode=1

 

inject web-driver on boot option

see apple logo and the bar complete 100%

and its stuck on apple logo with white bar on 100%

 

what need to do please

????



#574
neoneddy

neoneddy

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

So I've got a Mac Pro 4,1 upgraded to 5,1 - I have the gtx 970 with the 3 Display Ports.   Up until Public Beta 6 of 10.12.2, I could run 3 4k Displays .  I didn't get boot screen, but that's no big deal.   After Public Beta 6 I could only use 2 screens, now after the final release of 10.12.2 I can only run 1 screen.   If plug in another display the system locks up.  I haven't been able to find any logs on this.

 

I have not messed with the firmware on the GPU itself, I see others here having issues.  I'm wondering if I should investigate updating the firmware on it.  Or is this something else?  Ideas?

 

 

EDIT: Did some more fiddling.. and I was able to get back to plugging in 2 displays and it not choke, but the 3rd  connection will freeze it up.   I do have a supplemental power supply as well for this card.  I wonder if that is failing or not working? 

 

I'm also considering just sending the card off to MacVidCards and being done with it.



#575
asdesoso

asdesoso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Location:Murcia, Spain

Any news about GT610 on 10.12.2?

Thanks for the answer.



#576
EliranHaliva

EliranHaliva

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

Any news about GT610 on 10.12.2?

Thanks for the answer.

im wait too



#577
Gurqn

Gurqn

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Istanbul

Has Nvidia fixed iBooks/Instruments problem yet?

If not, are there any methods how to disable Metal on Sierra temporarily?

Tested right now, main menu appears however when you click to any book that located in your library, fully transparent window shows up on top of all other windows, so not fixed at least for gtx 980.



#578
Scellow

Scellow

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 150 posts
  • Gender:Male
  • Location:France
  • Interests:return null;

So I've got a Mac Pro 4,1 upgraded to 5,1 - I have the gtx 970 with the 3 Display Ports.   Up until Public Beta 6 of 10.12.2, I could run 3 4k Displays .  I didn't get boot screen, but that's no big deal.   After Public Beta 6 I could only use 2 screens, now after the final release of 10.12.2 I can only run 1 screen.   If plug in another display the system locks up.  I haven't been able to find any logs on this.

 

I have not messed with the firmware on the GPU itself, I see others here having issues.  I'm wondering if I should investigate updating the firmware on it.  Or is this something else?  Ideas?

 

 

EDIT: Did some more fiddling.. and I was able to get back to plugging in 2 displays and it not choke, but the 3rd  connection will freeze it up.   I do have a supplemental power supply as well for this card.  I wonder if that is failing or not working? 

 

I'm also considering just sending the card off to MacVidCards and being done with it.

 

What you did to be able to plug a 2nd monitor?



#579
neoneddy

neoneddy

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

What you did to be able to plug a 2nd monitor?

Reset my PRAM, installed the new driver from yesterday,  tried different combinations of display cables and ports and it was almost a moment of frustration I plugged a second in and it worked...  still if I add the 3rd it locks up.  Only way I run  3 right now is using the stock GT 120 card as well.  But I only get 1920x1080 (HiDPI though) @30hrz



#580
Vahids

Vahids

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male

Has Nvidia fixed iBooks/Instruments problem yet?

If not, are there any methods how to disable Metal on Sierra temporarily?

Not fixed on GTX950 too 

:(

I need Instruments :-/







Also tagged with one or more of these keywords: nvidia web driver, updates, macOS, Sierra


3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy