Jump to content

Speedstep, Asus x99-A usb 3.1, 5820 - unstable performance

speedstep asus 5820 performance yosemite

  • Please log in to reply
4 replies to this topic

#1
BSpot

BSpot

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:Finland

Hello,

 

Does anyone have fully working speedstep with this setup?

 

My performance results (Intel Power Gadget) are very unstable.

Performance drops by time. First round with Cinebench or Geekbench sometimes "flatlines" (full turbo) but performance and frequency

drops on 2nd and 3th round etc.

 

I think I have read all posts and tried every combination of settings but I cannot get this work. Any help, please?

 

 

 



#2
alexlub

alexlub

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Hi! Disable in bios speedstep. I have setup Asia x99a 5820k. Work perfectly.

#3
BSpot

BSpot

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:Finland

No, thats not helping.



#4
alexlub

alexlub

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Tell me, do you clover or chamelion? I sent configuration and all the contents of the folder clover. Disabling speedstep I helped. Turboboost must be enabled.

#5
thenightflyer

thenightflyer

    InsanelyMac Sage

  • Donators
  • 251 posts
  • Gender:Male
  • Location:Italy
  • Interests:Music, photography

I've an Asus X99-E-Ws and i can tell you that if you disable speedstep in bios and set a moderate overclock your system performances will be improved, but your cpu will run always at the same frequency even in idle mode! At the moment there is no speedstep support for X99 systems








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy