Jump to content

Problema no inicia el hack despues de actualizacion de seguridad y safari


  • Please log in to reply
9 replies to this topic

#1
DeJoTaDeEmE

DeJoTaDeEmE

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 518 posts
  • Gender:Male
  • Interests:My desktop PC: GA-Z97X UD3H - BK | RAM: 32G DDR3 kingston| Processor: Intel Core i7-4770| Hard...

Hola me salia un actualizacion de seguridad en la app store y tambien una actualizacion del safari he actualizado he reiniciado y se keda la barra por la mitad,he vuelto a reiniciar con -x -v se keda la barra por la mitad y pone  "root device uuid is "E3B42FBB-A347-3B6A-A492-2D77EB1A4FE

 

Como lo soluciono??

 

Gracias un saludo

 

 

PD:el capitan que lo tengo instalado en otro ssd si ha iniciado aunke se ha kedao colgado al abrir firefox,y en yosemite habia reiniciado por que se habia quedado pillado...no se si tendra que ver la actualizacion...



#2
DeJoTaDeEmE

DeJoTaDeEmE

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 518 posts
  • Gender:Male
  • Interests:My desktop PC: GA-Z97X UD3H - BK | RAM: 32G DDR3 kingston| Processor: Intel Core i7-4770| Hard...

ahora tampoco inica el capitan :(

 

subo unas capturas iniciando en modo verbose y en safe mode

 

para rematar la instalacion de windows 10 que tengo en otro ssd tampoco inicia..tengo el ordenador de sobremesa inaoperativo :( :no:

 

 

Attached Files



#3
juanerson

juanerson

    InsanelyMac Deity

  • Local Moderators
  • 1,697 posts
  • Gender:Male
  • Location:Tru, Venezuela
Tienes problemas de hardware. Revisa fuente, memorias, discos, etc.. En el peor de los casos la placa base. Esos problemas que experimentas con tu equipo (demasiada inestabilidad para mi gusto) parecen superar el ámbito hackintosh. En síntesis, no se trata del hack sino del equipo en general.. Es mi opinión. Saludos.

#4
DeJoTaDeEmE

DeJoTaDeEmE

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 518 posts
  • Gender:Male
  • Interests:My desktop PC: GA-Z97X UD3H - BK | RAM: 32G DDR3 kingston| Processor: Intel Core i7-4770| Hard...
Hola de nuevo he quitado todo lo que estaba conectado al hack dejando el teclado solamente conectado y el monitor por hdmi y ahora se para en un error USBMSC Identifier (non-unique) Googleando es un error mas "comun"· no? fue actualizar y dejo de iniciar...por eso me estraña de que algun componente esté mal,estoy probando con clover en usb y cuando cargo se queda la pantalla en negro,voy a buscar informacion sobre USBMSC

Gracias un saludo


aqui esta la actualizacion que instale y que ya no inicio el hack

https://support.appl.../es-es/HT201222

Safari 9.0.3 OS X Mavericks v10.9.5, OS X Yosemite v10.10.5, OS X El Capitan v10.11 a v10.11.2 19 de enero de 2016 OS X El Capitan 10.11.3 y Actualización de seguridad 2016-001 OS X Mavericks v10.9.5, OS X Yosemite v10.10.5, OS X El Capitan v10.11 a v10.11.2 19 de enero de 2016

esto fué lo que instale y ya no inicio el hack

Attached Files



#5
juanerson

juanerson

    InsanelyMac Deity

  • Local Moderators
  • 1,697 posts
  • Gender:Male
  • Location:Tru, Venezuela

No hermano. Ahora dices que es OTRA COSA, según TU punto de vista lo que haces es buscarle cinco patas al gato. Ya comentaste que "windows 10 que tengo en otro ssd tampoco inicia". En primer lugar, creo que sabes que si reparas el sector de arranque de windows (por ejemplo fixmbr y fixboot) debería arrancar sin problemas, sin tanto drama... y ya no tendrías "el ordenador de sobremesa inaoperativo"... con lo cual descartas problemas de HARDWARE con esa instalación de windows con ese disco duro en particular. Ahora bien, según mi experiencia, ese último mensaje de la foto (USBMSC blablabla) NO es un error, entiende que lo único que significa es que: la carga del sistema se detiene ALLÍ y punto. Mañana se detendrá en otra linea, y así sucesivamente. Algo genera esa inestabilidad. Si se tratara de un Kernel Panic diría otra cosa, que a estas alturas ya deberías saber (311 posts en el foro). Por cierto, la grafica intel HD 4600 es nativa? O necesita apaños para funcionar? Es decir, tus problemas pueden ser cualquier cosa corrupta o dañada (componente de hardware, o el sistema en sí) que hace que tu equipo se congele súbitamente. En segundo lugar, te recomiendo descartar la fuente con otra, limpiar las memorias también pudiera ayudar. Saludos.



#6
DeJoTaDeEmE

DeJoTaDeEmE

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 518 posts
  • Gender:Male
  • Interests:My desktop PC: GA-Z97X UD3H - BK | RAM: 32G DDR3 kingston| Processor: Intel Core i7-4770| Hard...

Hola lo del windows ya lo tengo solucionado lo he reseteado sin apliaciones y sin configuracion y ya inicia como lo hacia antes F12 y selecionando el disco y funciona perfectamente no da ningun problema y funciona todo, la grafica Intel HD4600 el apaño que tiene es la inyeccion en el bootloader y el scrip framebuffer que ejecute en su dia para poder tener dual monitor,actualice lo ke he comentado arriba y desde esa actualizacion ya no incia con lo cual...supongo que se habrá corrompido el sistema oel bootloader,por ke al principio no me iniciaba yosmeite pero si el capitan...y luego ya ninguno de los 2,tb he probado desde windows con el boot disk utility instalar clover e inicio con ese clover y se queda la pantalla en negro,creo ke me va a tocar a reinstaral de 0 y probar..

 

Gracias por tu atencion



#7
DeJoTaDeEmE

DeJoTaDeEmE

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 518 posts
  • Gender:Male
  • Interests:My desktop PC: GA-Z97X UD3H - BK | RAM: 32G DDR3 kingston| Processor: Intel Core i7-4770| Hard...

intentando reinstalar el capitan se ha vuelto a estropear el inicio de windows,otra vez no inicia,ya he probado bootrec/fixboot  /fixmbr  sin resultado.....volvere a instalar windiws en modo uefi y luego el capitan...que desastre...puede que la placa base esté mal¿?



#8
juanerson

juanerson

    InsanelyMac Deity

  • Local Moderators
  • 1,697 posts
  • Gender:Male
  • Location:Tru, Venezuela

Disculpa pero un desastre tienes tu en este tópico sin norte, sur, este ni oeste. Primero el estropeado fue yosemite, luego fue windows, ahora entra el capitan el cual se queda colgado al abrir firefox. Ni siquiera las causas del problema o problemas puedes determinar, porque supuestamente fueron una actualizacion de seguridad y safari (lo más raro, que safari cause un fallo grave en un hack), lo cual significa que todo iba como la seda antes, aunque tengo mis dudas (tópicos anteriores sin solucion aparente). Pero como puedes asegurar que todo funciona perfectamente en windows usándolo tan poco tiempo despues del fallo?. En fin, tengo que mover el tópico porque la solución NO se ve nada fácil, tal vez en un horizonte lejano, esta super dificil este caso tan particular. Fin de mundo.

 

Y al final solucionaste tus reinicios esporádicos y problemas con los USB??:

http://www.insanelym...os-exporadicos/

 

Solucionaste la falta de memoria?:

http://www.insanelym...e-aplicaciones/

 

Esto tan raro lo solucionaste?:

http://www.insanelym...semite-a-10102/

 

Aqui hay problemas varios relacionados con la actualización de seguridad, pero NO son problemas graves, la mayoría son menores pues:

https://www.google.c...insanelymac.com



#9
surfcaster

surfcaster

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 765 posts

Cuando hay esta serie de problemas y ademas en serie, valga la repetición, como te dicen es mas que probable un problema de hard, ve a lo sencillo, no te compliques, instalas win (solo ese disco enchufado) y una vez configurado QUITA EL HDD O SSD de win, después una vez solo el de la instalación del hack y instala de nuevo os x, sigue sin complicarte y hazlo con una buena base como te dicen, quita los componentes, limpia los contactos y haz las cosas DE UNA EN UNA, una vez todo listo vuelve con todos los discos que Clover ya los detectara y arrancara, ¿siguen los problemas?, bien  o tu fuente o tus memorias o gráfica e incluso tu placa podrían estar mal y una mala configuración seria el menor de tus problemas


En un porcentaje muy elevado las fuentes hacen que todo se vaya a tomar por c...o, es algo chistoso, las hay por 7 euros nuevas y llegan hasta los 1000 y pico en sus versiones mas modernas, modulares y efecto SAI, vamos autenticas virguerías, ¿quien me iba a decir?  cuando usaba un DX a 66 Mhz con disco duro de 10 MB y una MB de RAM, que la dichosa  cajita casi no ha cambiado pero cuando se pone tonta te puede fastidiar todo el equipo y me refiero a tostarte los componentes o producirles fallos por los picos de amperaje que acabaran matando/ejecutando tu disco o discos que son los mas frágiles en esta guerra, no te digo que sea eso pero si no vas eliminando síntomas al final tendrás unos bonitos pisapapeles y no se tu pero a mi me pica el bolsillo y mucho mas aun cuando solo es cuestión de perder unos minutos de limpieza (cepillo/pincelito blando y aspirador si tienes si no pues con paciencia y soplando) + 2 horas en ambas instalaciones?, ni eso con los equipos que tenemos a día de hoy



#10
DeJoTaDeEmE

DeJoTaDeEmE

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 518 posts
  • Gender:Male
  • Interests:My desktop PC: GA-Z97X UD3H - BK | RAM: 32G DDR3 kingston| Processor: Intel Core i7-4770| Hard...

Hola la verdad que me ha podio  la desesperacion y que en esto del hackintosh llevo poco y estoy aprendiendo,me he trankilizado al final he cogido he habierto el pc lo he limpiado por dentro tengo gatos en casa y estaba todo el ventilador de la cpu lleno de pelos,he probado a ver si iniciaba pero tampoko,he instalado win 10 en modo uefi kitando los demas ssd..se ha instalado en 10 minutos..seguidamente he instalado el capitan y clover,ahora reinicio e inicia el capitan sin problemas,no se si la causa era la cantidad de mierda ke tenia por dentro..pero voy a probar a ver si vuelve a fallar antes de cambiar algun componente,ahora tendre que probar el capitan y ver si funciona todo correctamente he leido algo de los usbs....a reinstalar apps y seguir probando el capitan,por cierto no vuelvo a instalar otra actualizacion

 

un saludo

 

Gracias







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy