Jump to content

Dubbio 32bit 64bit


  • Please log in to reply
4 replies to this topic

#1
xmichele

xmichele

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

Ciao ragazzi.Ho installato con successo osx lion 10.7.2 su un Q6600 su asus p5k-e wi-fi 4.5Gb di ram ed una 7200GS.Adesso per far funzionare i drivers della scheda video ho dovuto inserire la modalità 32bit col comando arch=i386 al boot.Una volta avviato, come potete vedere dall'immagine, inserendo da terminale uname -a mi esce la architettura 32bit archi386 ma la ram rilevata dal sistema sempre 4.5Gb (e non minore di 4gb) ed inoltre il finder mi appare ancora come un processo 64bit.Chi ne sa qualcosa in più scriva pure!Grazie

 

2dvrgoy.jpg



#2
carlo_67

carlo_67

    AMD

  • Moderators
  • 3,140 posts
  • Gender:Male
  • Location:Roma
  • Interests:Tutto

la ram non è come in win ,OS X la vede tutta sia a 32 che in 64

 

inserisci la flag arch=x86_64 e quello che è a 32 va a 32bit

 

il sistema è a 64bit e gira così di suo



#3
xmichele

xmichele

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

innanzitutto grazie. ma x86_64 che vantaggio ha rispetto a i386?



#4
Jolly

Jolly

    InsanelyMac V.I.P.

  • Local Moderators
  • 9,817 posts
  • Gender:Male

Magari arrivo un pò tardi, ma era solo per dire che su questo hardware ci gira decentemente anche ElCap. Una scheda video che vada 64 non ti costerebbe una follia (magari un paio di mega di ram in più)



#5
carlo_67

carlo_67

    AMD

  • Moderators
  • 3,140 posts
  • Gender:Male
  • Location:Roma
  • Interests:Tutto

Ecco appunto ho lo stesso sul mod G4 con una 5770 ati ( che trovi anche a 40/50 ) e ci gira bene El e Yosemite







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy