Jump to content

[GUIDE] Run OS X El Capitan on a Dell Latitude E6320

- - - - - osx dell e6320 guide tutorial el capitan 10.11 osx86 hackintosh tp-link

  • Please log in to reply
28 replies to this topic

#21
iraton

iraton

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Have anybody fixed the installing clover error?



#22
morpheousman

morpheousman

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 357 posts

Finally finished it all i had to remove harddrive from laptop and plug it into my mac through a sata to usb adapter and install clover from the mac to the laptop harddrive then I put the harddrive back into the laptop and it all worked BUT THE WEBCAM AND SD CARD READER does not work which I think you forgot to mention so just saying as a heads up haha and thanks for great guide wouldn't of done it without it

 

Works on sd card reader on my e6420. Maybe worth a try.

Attached Files



#23
morpheousman

morpheousman

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 357 posts

I did successfully install 10.10 Yosemite on my Dell 6220. In case you want to try 10.11 El Capitan with DSDT/SSDT, you can extract them from the attached file.

 

 

SSDT needs to for exact same CPU. You do not state the CPU it was extracted for.



#24
GigaSonic

GigaSonic

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts

i am on el captain 10.11 i want to upgrade to 10.11.2 any things to do or i have just to upgrade? is there any program to make an image of my actually hdd and then restore it if something goes wrong? thanks



#25
GeneLander

GeneLander

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

at the end i succesfully installed osx el captain on my 6220 with everyting working... i have some issue

sleep mode work for short times.. if i put in sleep mode for a while and after a pair of minuts i wake up works.. if i leave for more time (more than 5 minuts) i need to shut down and on clover i have to force boot without wake.. any tips to solve this?

 

if i update to 10.11.1 i have to reinstall clover on efi partition? any way to try to update and if don't work proprely go back to 10.11? thanks

Gigasonic: I am having the same exact problem you described with the installer.  The Apple logo appears in center of screen, the progress bar gets to about 3/4 completed, then the screen blanks and shows only a "prohibited" logo (circle with a slash through it) in the center of the screen.  I see you had the same problem but had to change some files DSDT/SSDT?  I have no idea how to do this or where the files are.  Can you provide some additional directions?

 

 

I have Dell Latitude E6320

i7-2620M

2.7 GHz

128 GB HDD

Intel HD Graphics 3000

1366 x 768 native resolution



#26
szzs

szzs

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male

Hi my friend! 

Unfortunately the "E6320 zip" file is corrupt. - I tried several time to download but was not possible to open it (expand). Can you send it to me or re-upload to a place where it can be download without error?

 

It is very very important file I think. Please help us with it.  Otherhand it is a nice guide. Thank you! 

 

That file is needed very much for the post-install...

As I see - from your explanation it has a config plist and very important kexts/ other clover adjustments...

 

Until: can I use the settings from the clover guide for yosemitte? That link is working...

 

 

Hoping your quick reply!

 

Thank you!

 



#27
Abedoss

Abedoss

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
  • Gender:Male
  • Location:Jordan
  • Interests:http://forum.osxlatitude.com/index.php?/topic/7914-dell-latitude-e6220-with-i5-2520m-hd3000-and-...

I did successfully install 10.10 Yosemite on my Dell 6220. In case you want to try 10.11 El Capitan with DSDT/SSDT, you can extract them from the attached file.

I'm a novice in Hakintosh world, I have a Latitude E6320 with i7-2620, how can I use the zip you provide?



#28
bololabich

bololabich

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

I've prepared an USB with El Capitan according to the guide. However, when I use clover from the package (with kexts etc...) it doesn't see the USB what's more it didn't detect a different usb prepared for my ThinkPad which works normally as well. On the other hand if I use clear clover it stuck on a black screen when trying to boot the installer  :( There is something wrong in the clover from the package. Could you help me fix it??



#29
NSCXP2005

NSCXP2005

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 699 posts
  • Location:Manchester UK
Hi all, I know this is not the same laptop, but does anybody know if the Dell Latitude D820 will run OSX mavericks or El Capitan?

Sent from my SM-G928F using Tapatalk





Also tagged with one or more of these keywords: osx, dell, e6320, guide, tutorial, el capitan, 10.11, osx86, hackintosh, tp-link


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy