Jump to content

Which flags do I need? (iATKOS S3 + Clover)

iatkos s3 clover flags

  • Please log in to reply
10 replies to this topic

#1
Manticore

Manticore

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts

Hello there skype_smile.png I'm trying to install iATKOS S3, using Clover as a bootloader (loaded to a USB stick with BootDiskUtility.exe).

I used the following flags but a panic screen appears (see attachment for more details):

kext-dev-mode=1 rootless=0 -x -v maxmem=8192 cpus=1 npci=0x2000 PCIRootUID=1 -no-zp

I used these flags before (except the first two of them, which come with Clover default configuration) in order to install Yosemite-Zone, with success.

I thought they would work in Snow Leopard too, but it seems that they don't.

​Can anyone give me a hand? Thanks in advanced!

My PC:
Intel 4790k
Asus h81m-a

Attached Files



#2
mendietinha

mendietinha

    mendi

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,184 posts
  • Gender:Male
  • Interests:full hackintosh.

what you need is a newer OS X version. no support with this distro.



#3
TheRacerMaster

TheRacerMaster

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 850 posts
  • Gender:Male

At the bare minimum you would need FakeCPUID to even boot since your CPU is unsupported in such an old OS; even then, integrated graphics, etc. won't work. No point in using Snow Leopard.



#4
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 4,607 posts
  • Gender:Male

hi   ^_^

 

in addition that you're trying to install 10.6.3 using wrong flags (kext-dev-mode=1 for yosemite and rootless=0 for el capitan until DP5) on a config that needs 10.6.7 or higher.



#5
Manticore

Manticore

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts

what you need is a newer OS X version. no support with this distro.

 

 

At the bare minimum you would need FakeCPUID to even boot since your CPU is unsupported in such an old OS; even then, integrated graphics, etc. won't work. No point in using Snow Leopard.

 

 

hi   ^_^

 

in addition that you're trying to install 10.6.3 using wrong flags (kext-dev-mode=1 for yosemite and rootless=0 for el capitan until DP5) on a config that needs 10.6.7 or higher.

 

Hello! I want to thank all of you for your very quick responses, and for your time, I really appreciate it.
 
I'm trying to install this OS X version because I want to use Pro Tools 10, and it does not run properly unless it's installed under Snow Leopard or Lion.
 
Is there a possibility to easily install any of those distros?
 
Cheers.


#6
anonymousnbs

anonymousnbs

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 277 posts
  • Gender:Male
  • Location:Ho Chi Minh Viet Nam
  • Interests:MAC OS X

 

Hello! I want to thank all of you for your very quick responses, and for your time, I really appreciate it.
 
I'm trying to install this OS X version because I want to use Pro Tools 10, and it does not run properly unless it's installed under Snow Leopard or Lion.
 
Is there a possibility to easily install any of those distros?
 
Cheers.

 

delete all and install fresh :) and download from Apple.com . 

 

and guide u have search in forum 

 

ex: Guide aio , guide chriss. etc bla bla :)

 

bootloader use clover :)

 

tool use after install : Hackintosh vietnam tool . Done



#7
mendietinha

mendietinha

    mendi

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,184 posts
  • Gender:Male
  • Interests:full hackintosh.

 

Hello! I want to thank all of you for your very quick responses, and for your time, I really appreciate it.
 
I'm trying to install this OS X version because I want to use Pro Tools 10, and it does not run properly unless it's installed under Snow Leopard or Lion.
 
Is there a possibility to easily install any of those distros?
 
Cheers.

 

 

nothing from your HW is supported in snow leopard. 



#8
Manticore

Manticore

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts

delete all and install fresh :) and download from Apple.com . 

 

and guide u have search in forum 

 

ex: Guide aio , guide chriss. etc bla bla :)

 

bootloader use clover :)

 

tool use after install : Hackintosh vietnam tool . Done

 

Hello anonymousnbs, thanks for your reply! I will check that guide and tool. I hope they are useful to me  :) 
 

nothing from your HW is supported in snow leopard. 

I see... Do you know if this also apply to Lion? Pro Tools 10 can work with OS X 10.7 too, if I can run it instead of Snow Leopard that would be great. Thanks once again.



#9
mendietinha

mendietinha

    mendi

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,184 posts
  • Gender:Male
  • Interests:full hackintosh.

Hello anonymousnbs, thanks for your reply! I will check that guide and tool. I hope they are useful to me  :) 
 

I see... Do you know if this also apply to Lion? Pro Tools 10 can work with OS X 10.7 too, if I can run it instead of Snow Leopard that would be great. Thanks once again.

 

if i remember correctly, haswell cpus are only supported on mountain lion 10.8.5 and up.



#10
owbp

owbp

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 244 posts
  • Gender:Male
  • Location:Belgrade, Serbia

As far as i know, Pro Tools 10 is working without any issues on Mountain Lion (and Mavericks). Try it, don't follow blindly Avid's compatibility list.



#11
Manticore

Manticore

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts

if i remember correctly, haswell cpus are only supported on mountain lion 10.8.5 and up.

 

Thanks for all the info. I hope you're right, it's my final plan.
 

As far as i know, Pro Tools 10 is working without any issues on Mountain Lion (and Mavericks). Try it, don't follow blindly Avid's compatibility list.

It seems that Pro Tools 10 does not work in Mavericks1 and that it crashes with Kontakt 5 under Mountain Lion2, but I'll definitely will give it a try (downloading it right now).

Thanks for the advice, it's really useful.


1 http://avid.force.co...m-Requirements 
http://avid.force.co...8-Mountain-Lion








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy