Jump to content

Clover doesn't want to work

clover doesnt want to work boot1 error uefi efi fat32

  • Please log in to reply
100 replies to this topic

#61
GAalexandres

GAalexandres

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts

 

you can do the installation and after configure iCloud, etc.

you can install fine.

in the picture you posted, you have to click on the first entry and reinstall.

I do not think you want to do it.
He says that you want to keep chimera.
I do not know, then, how to help you.

 

The installation is divided into two part, for the first part I have to boot the USB installer, for the second part I have to boot the HDD, but if Clover doesn't see the HDD, how can I boot it?


#62
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,605 posts
  • Gender:Male
  • Location:Toscana
Click on the first option.
Start the new installation, from there, via disk utility will select the disc and format.
after doing so, it will select and we will install Yosemite.
the problem you say you respect Clover who does not see the disk where you have already installed.
forget this, it is due to the mistakes you've made.
bios set: discs ACHI, vt-d disable, legacy mode.


#63
GAalexandres

GAalexandres

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts

 

Click on the first option.
Start the new installation, from there, via disk utility will select the disc and format.
after doing so, it will select and we will install Yosemite.
the problem you say you respect Clover who does not see the disk where you have already installed.
forget this, it is due to the mistakes you've made.
bios set: discs ACHI, vt-d disable, legacy mode.

 

So I have to boot from the USB to install Yosemite, and boot again the USB installer?



#64
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,605 posts
  • Gender:Male
  • Location:Toscana

yes.

You have to start over.


#65
GAalexandres

GAalexandres

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts

 

yes.

You have to start over.

 

Oook, let's try.



#66
GAalexandres

GAalexandres

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts

Ok, I've installed Yosemite, now?



#67
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,605 posts
  • Gender:Male
  • Location:Toscana

OK well! install Fakesmc.kext in system/library/extensions dell HD. Using kext wizard

then repair permissions and cache HD always with KW
Restart you always get the boot from USB,
The screen clover select the disk where you have installed.
Tell me when you did.
But after you apologize because I have to go out with friends, and if we want to talk to you tomorrow ...

 



#68
GAalexandres

GAalexandres

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts

 

OK well! install Fakesmc.kext in system/library/extensions dell HD. Using kext wizard

then repair permissions and cache HD always with KW
Restart you always get the boot from USB,
The screen clover select the disk where you have installed.
Tell me when you did.
But after you apologize because I have to go out with friends, and if we want to talk to you tomorrow ...

 

Okok, thanks.



#69
GAalexandres

GAalexandres

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts

 

OK well! install Fakesmc.kext in system/library/extensions dell HD. Using kext wizard

then repair permissions and cache HD always with KW
Restart you always get the boot from USB,
The screen clover select the disk where you have installed.
Tell me when you did.
But after you apologize because I have to go out with friends, and if we want to talk to you tomorrow ...

 

Done.



#70
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,605 posts
  • Gender:Male
  • Location:Toscana

Meanwhile, tell me:

audio work?
Ethernet?
Tell me what does not work and tell me, if you know the devices of your mobo
wait for hours to install on hd clover, then continues to boot from USB.
Post the photos of info system

 


put in your signature hardware, to do this go to your profile, signature voice.
This serves to visializzare anytime your configuration, do not repeat the same questions and therefore help you better.


#71
GAalexandres

GAalexandres

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts

 

Meanwhile, tell me:

audio work?
Ethernet?
Tell me what does not work and tell me, if you know the devices of your mobo
wait for hours to install on hd clover, then continues to boot from USB.
Post the photos of info system

 

All works except iCloud, it says "there was a problem verifying the identity of this Mac"

I have to post a picture of "About This Mac"?



#72
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,605 posts
  • Gender:Male
  • Location:Toscana
OK, very good !!! you have to be satisfied for that.

 

you, post the photos


#73
GAalexandres

GAalexandres

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts

 

OK, very good !!! you have to be satisfied for that.

 

you, post the photos

 

Ehm.. read the post before for iCloud. xD



#74
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,605 posts
  • Gender:Male
  • Location:Toscana

iCloud and iMessage is configured.

The Ethernet en0 should be in, check the meantime.
The first access should be made by ethernet, later by wifi without problem.
Can you access the app store?


#75
GAalexandres

GAalexandres

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts

 

iCloud and iMessage is configured.

The Ethernet en0 should be in, check the meantime.
The first access should be made by ethernet, later by wifi without problem.
Can you access the app store?

 

I'm connected through ethernet but it fails, yes I can access the app store. However it is the last of my problems, what should I do now?

Spoiler


#76
Allan

Allan

    V.I.P. Member

  • Supervisors
  • 11,554 posts
  • Gender:Male

How to fix iCloud/iMessage/Facetime on your Hackintosh



#77
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,605 posts
  • Gender:Male
  • Location:Toscana

It remains to install clover on HD.

Follow the photos for the installation settings, select install on HD.
I recommend not to make mistakes.
Tell me when you did.

I forgot choose a theme

Attached Files



#78
GAalexandres

GAalexandres

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts

It remains to install clover on HD.

Follow the photos for the installation settings, select install on HD.
I recommend not to make mistakes.
Tell me when you did.

I forgot choose a theme

I get "boot0af: error". I have to choose a theme for strength?



#79
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,605 posts
  • Gender:Male
  • Location:Toscana
Non ti dico di riavviare.
Boot da USB, poi quando si arriva copiare la cartella EFI contenuta nella radice USB in HD.
Ripara permessi e la cache.
Riavviare di nuovo da usb, è andato in opzioni trifoglio legate alla HD, e fare clic su voce di avvio trifoglio aggiuntivo.
Come nella foto.

 

Semplicemente non riavviare il USB inserita, si avvia da hd.

Attached Files



#80
GAalexandres

GAalexandres

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts

Thanks man, it worked ;)


 

Non ti dico di riavviare.
Boot da USB, poi quando si arriva copiare la cartella EFI contenuta nella radice USB in HD.
Ripara permessi e la cache.
Riavviare di nuovo da usb, è andato in opzioni trifoglio legate alla HD, e fare clic su voce di avvio trifoglio aggiuntivo.
Come nella foto.

 

Semplicemente non riavviare il USB inserita, si avvia da hd.

 

I don't have this option.

Spoiler







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy