Jump to content

ASUS P8H61MX USB3

MAVERICKS

  • Please log in to reply
7 replies to this topic

#1
arcone

arcone

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 4 posts

i have been trying for some time to install osx on a pc, I am pretty much there, only usb 2 not working.

 

I have the Asus mobo as per title 

I7 3770k

8 Gig corsair vengeance ram

250 gig western digital hd which I split 50/50 guid and fat

built in sound and ethernet 

Nvidia 570

blue ray drive

 

The usb 3 ports are working, but for some reason the usb 2 ports are not working.

after installing to the hard drive I used the very nice Vietnam Tool, I did down load two newer versions from this site.

both 1.8xx  which failed to finish. 

I eventually had success with version 1.7.8

 

I thought it odd that when I installed from usb having used the flag GraphicsEnabler=Yes

everything work but the sound.

 

After I ran the VNTool choosing the clover option, USB2 did not work, also the Ethernet did not work, Ethernet was an easy fix as I new the kext I needed having already seen it in the clover kext list, so installed and worked straight away. 

 

So just the usb 2 to fix. 

 

Thanks to everyone that puts all this stuff together. 

Attached Files



#2
Allan

Allan

    V.I.P. Member

  • Moderators
  • 6,783 posts
  • Gender:Male
  • Location:Brazil

What bootloader are you using? What you use for enable USB 3?



#3
arcone

arcone

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 4 posts

I used the close

 

What bootloader are you using? What you use for enable USB 3?

I used clover which is part of the Vietnam Tool, there are settings that clearly say usb 3, I just selected those options. I did not see any options regarding usb 2 and thought I should not need any kexts, as usb 2 was already working without my having to add drivers, so assumed that after installing the boot loader all would be ok, but I lost Ethernet and USB 2.

Kind regards

Tony 



#4
Allan

Allan

    V.I.P. Member

  • Moderators
  • 6,783 posts
  • Gender:Male
  • Location:Brazil

Show me the settings that you have selected.

 

See how: How To Screen Use Capture Under Mac OS X

 



#5
arcone

arcone

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 4 posts

Show me the settings that you have selected.

 

See how: How To Screen Use Capture Under Mac OS X

 

The setting in what? clover? or do you mean IOS.  I am not proficient in IOS, so you need to tell me where to find these setting. 

Regards

Tony


I ran a bench mark in Tombraider both on Mavericks and Windows 7, I checked the settings in the game and believe I used the same setting in both, of course direct X in Windows and OpenGL in IOS

IOS average 60.7 fps

Windows average 113

 

This surprised me, as years ago OpenGL was always faster than DirectX, I guess after all these years, games are optimised for DirectX



#6
Allan

Allan

    V.I.P. Member

  • Moderators
  • 6,783 posts
  • Gender:Male
  • Location:Brazil

The setting in what? clover? or do you mean IOS.  I am not proficient in IOS, so you need to tell me where to find these setting. 

 

The options that you have selected in HVT.



#7
arcone

arcone

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 4 posts

hopefully I managed to upload the two screen dumps...  could not fit all into one jpeg.

Attached Files



#8
Allan

Allan

    V.I.P. Member

  • Moderators
  • 6,783 posts
  • Gender:Male
  • Location:Brazil

Put this boot arguments in your config.plist:

-gux_defer_usb2 -gux_no_idle

PS: You really have used NullCPU for your Hack? This will bring some problems for you.








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy