Jump to content

Primeros pasos fracasados creando mi hackintosh

- - - - -

  • Please log in to reply
No replies to this topic

#1
Ahr0uN

Ahr0uN

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

He visto a un amigo como hacia un hackintosh con su portatil nuevo, al ver que era tan facil, he decidido probar yo con mi p4 para iniciarme, antes de hacerlo con mi portatil principal, por lo que pueda pasar...y por miedo a quedarme tirado sin sistema operativo durante varios dias
He visto que hay mas gente que instalaba SL by hazard en pcs antiguos como el que tengo de pruebas, comprobe que la grafica tenia soporte, y al final me he decidido. Pero ahi viene mi problema, no se por que, una vez instalado, me arranca el SO 1 de cada 10 veces, he probado varios discos duros, sata y pata con el mismo resultado, pense que era del DSDT, que tendria que tener uno como mi amigo en el portatil, he probado a hacerlo pero una vez puesto ya no me arranca nunca mas, no se estoy bastante perdido ya... ya no se por donde buscar mas tutoriales que me puedan ayudar...

He probado SL by hazard la 10.6.6i <- esta es la que me arranca de pascuas en flores

He probado SL by hazard la 10.6.2 <- con esta tiene reinicio constante despues del nvenabler

Tambien he probado Iatkos v3 pero no me bootea el cd si quiera

 

Gracias de antemano

 

lista de hardware:
ASUS P4SD-LA
3.40 GHz Pentium 4 HT processor
Nvidia Fx 5500







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy