Jump to content

AYUDA! Mavericks 10.9 + EVGA GT 610 2Gb + Pantallas Negras

geforce gt 610 mavericks 10.9 black screen pantallas negras

  • Please log in to reply
1 reply to this topic

#1
estampador26

estampador26

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Saludos Amigos... espero tener mejor suerte por acá, ya que en la Internacional, creo no me he sabido explicar o no les entiendo bien del todo.... 

 

Tengo este problema.... estoy armando mi segunda Hackintosh... inicialmente Instalando la disto de nerish (que me dijeron en la sección internacional que aquí esta baneada, no se porque).. 

 

la instalación funciona perfecto y todo bien, el problema es cuando voy a iniciar ya para el segundo y ultimo boot... luego que carga los NVDA kexts etc... la pantalla se me va a Negro y se apaga el monitor...

 

he probado todos los boot flags... -v -x GraphicsEnabler=Yes y No, PciRoot=1, 2, 3, etc.... etc

 

y la unica forma que logro entrar al OS y trabajar es usando NV_DISABLE=1....

 

la PC es un

Intel i7 3,4

8Gb Ram

ASUS P8Z68 -V -LE

GPU EVGA NVIDIA GEFORCE GT 610 2GB DDR3

 

compre esta tarjeta porque según el OSX86Wiki, trabaja OBB.. y en el foro en ingles me insisten en ello.. pero nada...

 

de hecho, descargue una version Retail pero de torrent (aunque esta intacta) porque del Apple Store me dice que ya no esta disponible, ni cambiando país... en fin... instale con esa y nada...

 

también hice una instalación retail limpia del Yosemite y me pasa lo mismo, sino coloco nv_disable, no entro a sistema

 

Por favor,... les agradezco toda su ayuda...



#2
pagani

pagani

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male

Es raro que esa gráfica no sea compatible con OS X. De hecho la 610 y la 520 creo que son prácticamente la misma tarjeta y mi geforce GT 520 hasta ahora ha funcionado perfectamente desde Mountain Lion con todas las versiones. Aún así algo recuerdo haber leído sobre problemas con las EVGA, incluso en placas Gigabyte, que tenían solución reemplazando IOPCIFamily.Kext y Apple ACPIPlatform.kext con los de Mavericks 10.9.1.

 

Saludos.

 

 








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy