Jump to content

OSX Yosemite 10.10 su Asus F550CC

OSX Yosemite Asus F550CC Apple Hackintosh Pandora Guida

  • Please log in to reply
75 replies to this topic

#1
AndyB82

AndyB82

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 193 posts
  • Gender:Male
  • Location:Napoli

Salve a Tutti!

Apro questo nuovo topic, reduce dell'OTTIMO lavoro svolto in precedenza su questo fantastico Notebook Asus F550CC con Mavericks funzionante al 100%. (vedi Mavericks 10.9.2 su ASUS F550CC)

 

Lavoro svolto grazie all'aiuto di: Carbo, Soloh, Alfiero, Fabio, Marco, Fidelis, Cavallo...

 

Credo quindi che valga ancora la pena lavorarci su...

 

INIZIAMO!

 

Premetto di aver già letto decine di pagine e di aver provato diversi  procedimenti (con vari installer) tra cui anche la guida di Carbo (ALLA LETTERA), ma nonostante tutto mi ritrovo sempre e solo con l'installazione che non va, bella ferma sul logo iniziale e sulla barra di avanzamento che resta li immobile.

 

* Ho estratto il kernel e l'ho posizionato nella cartella Kernels in System/Library

* Ho utilizzato l'attuale DSDT funzionante con Mavericks

* Ho installato 3 Bootloader: Enoch, Chameleon e Clover (in quest'ultimo ho aggiunto anche i kext utilizzati con Mavericks come da Guida)

 

Allego le foto con la situazione attuale... ciè nessuna! :(

 

 

 

 

 

 

 

Attached Files



#2
carbo178

carbo178

    Insanely Salam da l'aj

  • Local Moderators
  • 10,227 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Usando Chameleon dovresti tenere la stessa cartella Extra di Mavericks, compreso ocbp e smbios; elimina filenvram.dylib dalla cartella modules



#3
AndyB82

AndyB82

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 193 posts
  • Gender:Male
  • Location:Napoli

Usando Chameleon dovresti tenere la stessa cartella Extra di Mavericks, compreso ocbp e smbios; elimina filenvram.dylib dalla cartella modules

Ho rifatto l'installer eseguendo daccapo la guida (sempre alla lettera) poi ho installato Chameleon come bootloader ed ho utilizzato lo stesso OCBP e Smbios che uso su Mavericks. Non ho dimenticato il kernel ma cmq ora vado in nanoseconds!!!

Guarda!

Attached Files



#4
carbo178

carbo178

    Insanely Salam da l'aj

  • Local Moderators
  • 10,227 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Il problema del panic è sempre quello, manca NullCPUPM, installalo nella S/L/E della pendrive e mettilo in Extra/Extensions, ti servirà al riavvio dopo l'installazione avviando con -f o con UseKernelCache=No



#5
AndyB82

AndyB82

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 193 posts
  • Gender:Male
  • Location:Napoli

Fatto ma... niente.

Ho risolto il panics ma comunque si arresta l'installazione.

 

Sto pensando a installarlo non pulito... cioè aggiornando un'installazione pulita di Mavericks.

Cosa ne pensi?

 

 

Ah.. dimenticavo, Clover come sempre non digerisce il mio Asus. mi da sempre quell'odioso "cursore 6"  :help:



#6
carbo178

carbo178

    Insanely Salam da l'aj

  • Local Moderators
  • 10,227 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Dove si arresta l'installazione?



#7
micron792

micron792

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts
Ho installato yosemite sul mio Asus ma non ho capito bene come mettere il bootloader, con Mavericks ho Clover ho provato ad installarlo ma mi si blocca la tastiera sulla richiesta della mia password. In pratica ci ho messo lo stesso Dsdt per attivare audio hd e AppleHda di Mavericks che mi passò Carbo ma temo che il Dsdt vada messo liscio.
Con il boot da chiavetta l'audio e Wifi, ho messo la schedina compatibile Ar9285' con i Kext di Mavericks non vanno anzi la scheda la vede ma non mi rileva nessuna reti Wifi.

#8
carbo178

carbo178

    Insanely Salam da l'aj

  • Local Moderators
  • 10,227 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ho installato yosemite sul mio Asus ma non ho capito bene come mettere il bootloader, con Mavericks ho Clover ho provato ad installarlo ma mi si blocca la tastiera sulla richiesta della mia password. In pratica ci ho messo lo stesso Dsdt per attivare audio hd e AppleHda di Mavericks che mi passò Carbo ma temo che il Dsdt vada messo liscio.
Con il boot da chiavetta l'audio e Wifi, ho messo la schedina compatibile Ar9285' con i Kext di Mavericks non vanno anzi la scheda la vede ma non mi rileva nessuna reti Wifi.

Hai messo kext-dev-mode=1 nelle boot-args?



#9
micron792

micron792

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts

Hai messo kext-dev-mode=1 nelle boot-args?


Intendi nel boot arg di Clover? Se quello no

#10
carbo178

carbo178

    Insanely Salam da l'aj

  • Local Moderators
  • 10,227 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Devi metterlo per forza, devi mettere anche FakeSMC e NullCPUPowerManagement in EFI/CLOVER/Kexts/10.10



#11
micron792

micron792

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts

Devi metterlo per forza, devi mettere anche FakeSMC e NullCPUPowerManagement in EFI/CLOVER/Kexts/10.10


Ok provo grazie

#12
micron792

micron792

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts
Ho messo i 2 Kext nella cartella di Clover come indicatomi nel post sopra e messo kext-dev-mode=1 nelle boot-args ma mi va in blocco ed in Verbose mode vedo cpu backtrace. Se elimino dalla cartella Kest/10.10 i 2 Kext e li installo nella library Extension sparisce il blocco Backtrace ma quando arriva al login la tastiera non risponde ed il cursore del mouse non si muove.
Per ora vado col boot della chiavetta perché non ho idea di come risolvere questo problema.
Mi sono messo il Dsdt nella Extra e sono riuscito ad abilitare audio, il Wifi 9285, la luminosità, ma mi manca l'indicatore della batteria funzionante e la web cam dell'Asus non la rileva.

#13
carbo178

carbo178

    Insanely Salam da l'aj

  • Local Moderators
  • 10,227 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Con Clover se non carica i kext della cartella 10.10 premi barra spazio nella schermata di boot e scegli boot without cache o without cache and injected kexts



#14
micron792

micron792

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts
eseguita alla lettera ogni istruzione ma mi rimane sempre in attesa della Password e come se la tastiera fosse morta, il cursori o nella casella inserisci password lampeggia in attesa, lo schermo dopo un po si spegne e e schiaccio power si riaccende.

#15
carbo178

carbo178

    Insanely Salam da l'aj

  • Local Moderators
  • 10,227 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Metti anche i kext ps2 nella suddetta cartella.
In alternativa usa una tastiera usb

#16
micron792

micron792

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts

Metti anche i kext ps2 nella suddetta cartella.
In alternativa usa una tastiera usb

Guarda senza averti letto, l'ho fatto solo ora, ho installato i nuovi Kext Ps2 che ho trovato quà nel forum "YOSEMITE boot e comandi aggiuntivi" poi con Clover configurator ho
messo la spunta nel config.plist su kext-dev-mode=1 e funziona alla grande!!.
Unica cosa come faccio per evitare di selezionare ogni volta il caricamento dei kext e far eseguire in automatico:boot without cache o without cache and injected kexts ?
Comunque ti ringrazio come sempre mi sei stato di grande aiuto.
Ok ho settato inject Kext con clover configurator.
Ora mi trovo con boot EFi Ok Audio Ok. Wifi Ok trackpad Ok
La web cam dopo aver settato Fix USB con clover stranamente ora funziona pure lei.
manca l'icona dello stato della Batteria
Se qualcuno ha i Kext per queste ultime cosette che non vanno lo ringrazio.

#17
AndyB82

AndyB82

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 193 posts
  • Gender:Male
  • Location:Napoli

Guarda senza averti letto, l'ho fatto solo ora, ho installato i nuovi Kext Ps2 che ho trovato quà nel forum "YOSEMITE boot e comandi aggiuntivi" poi con Clover configurator ho
messo la spunta nel config.plist su kext-dev-mode=1 e funziona alla grande!!.
Unica cosa come faccio per evitare di selezionare ogni volta il caricamento dei kext e far eseguire in automatico:boot without cache o without cache and injected kexts ?
Comunque ti ringrazio come sempre mi sei stato di grande aiuto.
Ok ho settato inject Kext con clover configurator.
Ora mi trovo con boot EFi Ok Audio Ok. Wifi Ok trackpad Ok
La web cam dopo aver settato Fix USB con clover stranamente ora funziona pure lei.
manca l'icona dello stato della Batteria
Se qualcuno ha i Kext per queste ultime cosette che non vanno lo ringrazio.

 

Ciao, che ne dici di una mini guida passo-passo?



#18
micron792

micron792

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts
Ciao Andy per la guida basta semplicemente che mi leggi dal mio primo post di aiuto in cui grazie a Carbo sono riuscito ad arrivare a risolvere parecchie cose. Non posso dire per regolamento come ho creato la penna di installazione e mi capisci quindi dalla installazion in poi ho solo applicato i consigli cui sopra, avevo il problema che non riuscivo a Bootare con Clover ho messo i Kext indicatomi nella cartella 10.00 e aiutandomi con Clover configurator la stringa per il boot nel config.plist è attivato inject Kext poi installato il Kext per ps2 tastiera il nuovo Kext per la Ar9285 Yosemyte, il Dsdt in Clover con il Kext AppleHda medesimi che su Mavericks e pure il Kext per la luminosità e tasti funzione Asus.
Ora mi manca solo di attivare l'indicatore di stato della batteria per la precisione mi marca sempre lo 0%.

#19
Fraom

Fraom

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 223 posts
  • Gender:Male
Salve a tutti sto provando anche da diversi giorni ad installare Yosemite sul mio Asus, il modello di preciso e' l' f550cc-xx676h, ma senza successo. Ho creato l USB con l ultimo pandora mettendo in configurazione fakesmc.kext, nullcpupowermanagement.kext, appleps2controller.kext e genericusb.
Risoluzione 1366x768x32 e infine in emulazione macbookpro10,1. Dopo aver creato l USB bootable ho fatto quanto descritto da addie negli screen postati in questa discussione su mavericks e cioè settando l org.chameleon ed inserendo sia il dsdt e smbios ma non va, alla avvio con -x mi da kernel panic

#20
AndyB82

AndyB82

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 193 posts
  • Gender:Male
  • Location:Napoli

Salve a tutti sto provando anche da diversi giorni ad installare Yosemite sul mio Asus, il modello di preciso e' l' f550cc-xx676h, ma senza successo. Ho creato l USB con l ultimo pandora mettendo in configurazione fakesmc.kext, nullcpupowermanagement.kext, appleps2controller.kext e genericusb.
Risoluzione 1366x768x32 e infine in emulazione macbookpro10,1. Dopo aver creato l USB bootable ho fatto quanto descritto da addie negli screen postati in questa discussione su mavericks e cioè settando l org.chameleon ed inserendo sia il dsdt e smbios ma non va, alla avvio con -x mi da kernel panic

 

 

Stesso risultato anche a me utilizzando  Pandora's Box 2.0 Candidate 3

 

t8an9u.jpg







Also tagged with one or more of these keywords: OSX, Yosemite, Asus, F550CC, Apple, Hackintosh, Pandora, Guida


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy