Jump to content

Yosemite installed, but drive not recognised on boot

yosemite boot chameleon clover ex58 ud5 gigabyte dsdt.aml boot0

  • Please log in to reply
1 reply to this topic

#1
lemmyc

lemmyc

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
I installed Yosemite using the guide here : http://www.insanelym...hameleon-r2437/

All is well except booting - I have to boot using the usb installer. If I set my new Yosemite drive as the first bootable drive in the bios, it is ignored (no messages) and the next available drive boots instead.

What I've tried so far:
  • Setting Start Disk to the Yosemite drive using the built-in Mac tool Start Disk.
  • Setting partition active on Yosemite drive.
  • Installing most recent chameleon (v2.3 r2437) on new Yosemite drive.
  • Rebuilding kext caches.

Setup:
Gigabyte EX58-UD5
i7 2.67GHz
6GB RAM
GeForce 9800GT 512MB
SSD Boot drive

I am using a DSDT.aml file which I found for my motherboard, which fixes a problem with the resetting of CMOS.
That worked fine on Mavericks - I don't know if it needs to be updated for Yosemite.
org.chameleon.Boot.plist:
<?xml version="1.0" encoding="UTF-8"?><!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"><plist version="1.0"><dict><key>DSDT</key><string>/Extra/DSDT.aml</string><key>EthernetBuiltIn</key><string>Yes</string><key>Graphics Mode</key><string>1900x1200x32</string><key>GraphicsEnabler</key><string>Yes</string><key>Kernel Flags</key><string>kext-dev-mode=1</string><key>PciRoot</key><string>1</string><key>ShowInfo</key><string>Yes</string><key>Theme</key><string>Choose_Your_OS</string><key>Timeout</key><string>4</string>     <key>UseKernelCache</key><string>Yes</string></dict></plist> 
Any suggestions - should I be looking at Clover instead?
Or is this just a simpler problem to do with making my boot drive properly active?

#2
lemmyc

lemmyc

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
Ok, it's a boot0 error problem. The error messages were going past too quickly for me to see them. I tried the solution of doing dd with boot1h from a usb installer to the unmounted Yosemite partition, but it didn't work.
Any recommendations on how to proceed?





Also tagged with one or more of these keywords: yosemite, boot, chameleon, clover, ex58, ud5, gigabyte, dsdt.aml, boot0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy