Jump to content

Hackintosh friert ein


  • Please log in to reply
2 replies to this topic

#1
Haze_Maze

Haze_Maze

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

Hallo,

 

seit ca. 3 Wochen friert mein neuer Hackintosh (Build ist ca. 10 Wochen her) bei den einfachsten Aufgaben ein.

Die Hardware (s. Signatur) ist bis auf das Mainboard kompatibel mit der Liste von tonymacx86. System ist Mavericks 10.9.4. Das ist übrigens mein erster Hackintosh.

 

Ich habe auch keine DSDT für dieses Board gefunden, aber mit den Kexts von ##### habe ich den Rechner zum laufen bekommen, inkl. Audio, Sleep usw.

 

Die ersten Wochen hat alles bestens funktioniert, es gab ab und zu nach dem Hochfahren morgens einen "freeze" - nach dem Neustart lief dann aber alles komplett den ganzen Tag durch.

Mittlerweile häufen sich die "freezes", wenn z.B. Dateien über das Netzwerk von einem Rechner zu einem anderen kopiert werden oder beim Öffnen eines Ordners der auf dem Schreibtisch liegt o_O

Wirklich reproduzierbar sind die freezes aber nicht - sehr oft kommen diese aber gerade beim Kopieren vor.

 

Nach einem Freeze geht wirklich nichts mehr an dem Rechner, keine Reaktion der Maus, Tastatur etc. Warten nützt in dem Fall auch nichts. Es hilft wirklich nur noch ein Neustart.

 

Hab natürlich auch schon Google befragt. Ein Hinweis war, dass die Gigabyte Boards wohl teilweise Probleme haben, wenn 4 RAM-Riegel stecken. Hab also erst einen, dann zwei und am Schluss 3 Riegel entfernt. Aber auch mit nur einem 8 GB Riegel hören die "freezes" nicht auf.

 

Zweiter Tipp war, die Spannung des RAMs im BIOS zu erhöhen um 0.100 - aber auch das hilft nicht wirklich weiter. #

 

Mehr Lösungen habe ich leider nicht gefunden - vielleicht habt Ihr noch Tipps?

Ich habe mir auch schon überlegt das Mainboard gegen ein Gigabyte Z87-HD3 auszutauschen, welches laut Liste von tonymacx86 voll kompatibel sein soll.

Das wäre allerdings nur die Notlösung. Aber ein Austausch vom Mainboard ist ja auch nicht ohne Neuinstallation von Kexts und OSX möglich, oder?

Also altes Mainboard ausbauen, neues Mainboard einbauen und OSX läuft, wird wohl nicht drin sein, oder? :D

 

Danke schon mal für eure Antworten.

 

 



#2
kotzreizol

kotzreizol

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

kann dir nicht mit deinem problem helfen.. :/ 

aber kann dir sagen das du es nicht neuinstallieren musst nachdem du das board getauscht hast.

 

habe eine festplatte mit einem system, das ich auf meinem sandybridge laptop erstellt habe, auf 4 rechnern und 2 verschiedenen laptops, ohne probleme hochgefahren. (für das system natürlich mit entsprechenden bootflags,) und damits komplett gewesen wäre fehlten natürlich noch ein paar kexte, aber hochfahren war kein thema.

 

und ich geh davon aus das die chipsätze outofbox funzen sollten, sonst würde der tonymac damit nicht werben. müsstest du dich nur um sound und die lan kümmern falls die nicht auch schon outofbox unterstützt wird.

lg 



#3
westwaerts

westwaerts

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 881 posts
  • Gender:Male

sehr hilfreich ist die App Konsole im Dienstprogramme Ordner, hier sind unter system die Fehler beim Hochfahren, etc. gelistet, die dir dann einen freeze bescheren.

meine vermutung ist die Grafik, die nicht anständig implementiert ist.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy