Jump to content

No Ethernet In Network Settings

Networking.

  • Please log in to reply
1 reply to this topic

#1
ac130kire

ac130kire

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Marin, CA, USA
  • Interests:Gaming, Mountain Biking, Helping, Computer Projects, Books, Wakeboarding, Boating, Troubleshooti...

I have the correct Realtek 8xx drivers for the GA-Z87-HD3 motherboard and there is no ethernet option available I have reinstalled it and ##### multiple times and tried every other network driver.

Instead of having the ethernet I have an option for serial (dialup) and that is it. I also have tried to manually add an option, but it won't show up. I have restarted multiple times.

EDIT: I had networking working before, but I am not quite sure, but i'm pretty sure I did.

 

Build:  i7, 8gb ram, 1tb sshd.. etc...



#2
aww

aww

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 172 posts

I think M-{censored} is not supported here!

 

Mieze's RTL8111 kext should work for new GA boards, with RTL8111F-G

 

Use DPCIManager to verify your  LAN version.








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy