Jump to content

Shutdown & Restart


  • Please log in to reply
3 replies to this topic

#1
PHV

PHV

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

Hey!

 

I got a almost perfect Hackintosh now. But I cant get the Shutdown & Restart to get working. My Computer shuts down but the Fans are running and the LED is on. How to fix this?

 

My Config:

 

Asus P5Q Deluxe

Intel Q8400

GTX 275

Clover r2818

Yosemite DP6

 

If you need anything that could help, let me know :)

 

Thank you!

 



#2
redneck

redneck

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 191 posts

I have to push the power button to complete the shutdown.

I hear Chameleon wizard restart fix works for some.

Yosemite restarts if I use graphics flags 



#3
jamiethemorris

jamiethemorris

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 502 posts
  • Gender:Male
  • Location:San Rafael, CA
Try haltenabler and/or shutdownfix.

#4
arsradu

arsradu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 280 posts
  • Gender:Male

Try haltenabler and/or shutdownfix.

None of them worked for me on Yosemite. Shutdown works fine on Mavericks (using the same Clover config.plist since I'm dual-booting them from the same HDD). But it doesn't work on Yosemite. Always going into reboot instead. And it's driving me crazy. Cause I always need to shut down my computer using the power button.

If anyone knows how to fix this and needs some files for debugging, just specify what you need and I'll try to provide it.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy