Jump to content

osx mavericks 10.9 su hp dv6850

mavericks osx10.9 hp 6700 series hp dv6850el

  • Please log in to reply
445 replies to this topic

#1
colago

colago

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 289 posts
  • Gender:Male

Ciao a tutti!

Allora dopo aver provato mavericks con distro niresh, siccome mi dava alcuni problemi, grazie ai consigli del forum ho preferito reinstallare il tutto con la usb for intel di mavericks.

I problemi che ora riscontro sono:

. All'inizio non fa il boot da solo, devo in qualche modo installare il boot luncher: come posso fare?ho solo questo osx installato, quindi mi va comodo se all'avvio non vedo neanche il boot luncher ma direttamente va alla schermata di desktop di osx (forse quando inizializzo il disco devo metterlo come un tipo di partizione diversa?non so)

.allo spegnimento non si spegne il PC del tutto, ma va come in standby

.non vede la scheda eternet, mentre con niresh non avevo avuto problemi: non riesco ad andare in internet, quindi sarebbe forse da provare questo problema come primo punto, così poi in caso posso caricare i kext facilmente

.non Vede la scheda Wi.fi

.Non vede il lettore di schede 

.non riconosce la scheda audio

Io ho solo inserito L'usb è installato da li, non ho ancora installato kext ecc per non sporcare il sistema.
Se per favore potete darmi una mano grazie!!



#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,305 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Fai un Darwin Dumper e posta il report, almeno per capire i chip audio ed ethernet, installa Chameleon o Enoch dalla sezione downloads.

Installa il kext FakeSMC in S/L/E.

Tieni a portata di mano la USB di installazione, almeno per fare il boot se hai problemi col bootloader installato su HD



#3
colago

colago

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 289 posts
  • Gender:Male

in allegato il report.

kext wizard si impalla e non riesco a installare del tutto evoreboot.

lavorare senza lan è difficoltoso..

kext FakeSMC non dovrebbe essere già presente?


inoltre ho installato Chameleon, ma all'avvio non parte il bbo loader, devo sempre lasciare la chiavetta inserita..


altra cosa: quando he inizializzatro ieri l'hdd ho ri-inizializzato al partizione mac os esteso, ma non ho trovato alcuna barra dove impostare guid come tipo di partizione...

Attached Files



#4
colago

colago

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 289 posts
  • Gender:Male

dal Darwin Dumper  che ti ho postato riesci a darmi qualche dritta?



#5
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,305 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Purtroppo non si riesce a risalire nè al chip audio nè a quello ethernet.

Installa voodoohda e rifai il report, intanto proviamo a far partire il sistema da HD; metti questa cartella Extra nella root del disco, esplorala e dalla cartella Extensions sposta sul desktop AppleIntelE1000e e ALXEthernet (forse ti serviranno dopo).

Guarda in Sistema/Libreria/Extensions se hai FakeSMC ed Evoreboot, se non ci sono installali dalla cartella Extra/Extensions con kext wizard o kext utility in S/L/E e spostali da Extra/Extensions al desktop. Installa anche wifiinjector e sposta sul desktop anche lui.

Ala fine nella cartella Extra/Extensions dovrai trovarti solo RealtekRTL81xx

Riavvia con -f e controlla che la ethernet e il wifi funzionino.

Fammi sapere

Attached Files



#6
colago

colago

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 289 posts
  • Gender:Male

ecco il report dopo tutte le operazioni che ho eseguito.

lan e wi-fi non sembrano funzionare.

osx non si avvia ancora da disco senza chiavetta (il bootloader non parte da solo da hd) e allo spegnimento iden, il pc non è spento del tutto ma in una sorta di standby...

help me please

Attached Files



#7
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,305 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Il Bootloader l'hai installato sul disco rigido?

#8
colago

colago

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 289 posts
  • Gender:Male

si...e anche con niresh avevo lo stesso problema...


leggendo il dumping che ti ho mandato hai altre news?


ti allego anjche il log di chamaleon installato...fammi sapere se hai news, il fatto che wi-fi e lan non vadano è un po'un casino....

Attached Files



#9
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,305 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Troppe partizioni sul disco; tra l'altro il bootloader dovrebbe essere installato sulla prima partizione disponibile, quindi dovresti prima installare OS X poi gli altri SO

L'audio è ALC268

Per la rete ora elimina RealtekRTL81xx da Extra/Extensions e sostituiscilo con AppleIntelE1000e (che se hai seguito le istruzioni dovresti avere sul desktop); riavvia con -f



#10
colago

colago

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 289 posts
  • Gender:Male
Domani mattina provo! L'audio funziona, quindi ora è' ok!
Per le partizioni: una e' quella mac, l'altra e' una vecchia di Linux ( che posso benissimo eliminare), l'altra e'la partizione originale di ripristino di win che vorrei tenere...senza eliminare quest'ultima come elimino quella di Linux e rendo quella di osx come principale?

#11
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,305 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

L'audio funziona perchè hai installato VoodooHDA, che mi sembra la soluzione migliore



#12
colago

colago

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 289 posts
  • Gender:Male
Ottimo! Domani provo x la LAN e la wlan.
Come cancello la partizione di slap di Linux, la fondo con quella di osx e ci metto qui il boot leader? Come faccio quindi a far vedere al sistema questa partizione come principale? Disc utility ?

#13
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,305 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Il problema è la partizione di ripristino di windows, non hai un altro disco -magari esterno- sul quale operare? Almeno avresti OS X da testare senza intaccare le cose esistenti



#14
colago

colago

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 289 posts
  • Gender:Male
No, al momento non ho un ho esterno libero...si cui mettere osx...quello che mi pare strano è' che ho lavorato per6 anni con ubuntu installato dopo ed in parallelo a quella partizione di win e il bootloader di ubuntu non mi ha mai dato problemi...sempre ambiente Unix e', vero? Il fatto che quando ho inizializzato il disco dove mettere osx non ho trovato l'opzione grub potrebbe essere un problema?
Qui inoltre non capisco se la partizione devo formattarla come mbr o guid:

http://olarila.com/f...php?f=31&t=3836

#15
colago

colago

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 289 posts
  • Gender:Male

Per la rete ho eliminato RealtekRTL81xx da Extra/Extensions e sostituitocon AppleIntelE1000e: ancora non funziona....Safari non accede a internet...



#16
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,305 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Aspetta, metti i 3 kext per la rete in Extra/Extensions della chiavetta e avvia con-f, a questo punto dovresti accedere a internet.
Vai in resoconto di sistema e guarda quale kext viene caricato alla voce network o scheda ethernet

#17
colago

colago

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 289 posts
  • Gender:Male

fatto, safari ancora non accede ad internet.

alla voce schede ethernet:" il pc sembra bib avere alcuna scheda ethernet PCI installata.

Con niresh non so quale kext fosse caricato, ma accedeva automaticamente con la lan, mentre wi-fi no....

hai idee? grazie



#18
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,305 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Devo esplorare la distro di niresh poi ti dico

#19
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 8,305 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Avvia con la chiavetta di niresh ma non installare, scegli di far partire il sistema installato, dimmi se la lan funziona



#20
colago

colago

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 289 posts
  • Gender:Male

nulla, non va.

reinstallo niresh, faccio recosonto di sistema e te lo mando.

mi dici dove trovare i kext e proviamo così, che dici?


come faccio a tenere la partizione di ripristino originale di win e fondere le partizioni di swap di linux e qlla di osx?







Also tagged with one or more of these keywords: mavericks, osx10.9, hp 6700 series, hp dv6850el


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy