Jump to content

Full Resolution at Clover


Best Answer Dr. Hurt, 18 August 2014 - 11:21 AM

Add this to your config.plist
<key>CustomEDID</key>
<data>AP///////wAEcsoComAwIAMWAQOAPCJ4yntFpFVKoicLUFS/74BxT4FAgYCBwIEAlQCzANHAAjqAGHE4LUBYLEUAVlAhAAAeAAAA/QA4TB9TEQAKICAgICAgAAAA/ABTMjcxSEwKICAgICAgAAAA/wBMVVcwRDAwNTg1MzAKAOg=</data>

And keep PatchVBios enabled but remove the ScreenResolution entry from the config.plist

Go to the full post


  • Please log in to reply
41 replies to this topic

#41
jasjeet

jasjeet

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 262 posts

Any more help?



#42
Maniac10

Maniac10

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,457 posts
  • Gender:Not Telling

Like it was suggested before, try to add your monitor’s EDID (extracted from windows) in CustomEDID and enable InjectEDID too. Post a boot.log and config if it still fails. Beware though that there currently isn’t a definitive solution for this problem, it might just not work with your graphics/monitor. You can try as a workaround to boot in legacy mode, which uses a different method and sometimes succeeds where UEFI fails.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy