Jump to content

Niresh 10.9 su asus celeron 1007U, problemi vari


  • Please log in to reply
16 replies to this topic

#1
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,133 posts
  • Gender:Male
  • Location:BG
Ho installato Niresh 10.9 su questo notebook: asus p 551c con intel celeron 1007U e intel hd 2500 integrata.
Primo problema , preparo la chiavetta, faccio il boot, installo osx, ma al riavvio dove dovrei togliere la chiavetta e fare il boot da hard disk il bios non vede più il mio hard disk!
Devo fare il boot da chiavetta ma esclusivamente con PCIRootUID=1 e tassativo -x altrimenti schermo nero.
Ovviamente in -x non va nulla... Trackpad, LAN, ecc...
Che posso fare?
Grazie

#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,441 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Che bootloader hai installato?

Con il bios UEFI se hai Chameleon dovresti impostalo in modalità Legacy, mentre con Clover lasciarlo in modo UEFI ma devi disabilitare il Secure Boot.

Per quanto riguadra il -x prova ad avviare con dart=0 se hai Chameleon, flagga DropDMAR se hai Clover



#3
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,133 posts
  • Gender:Male
  • Location:BG
Ho provato sia clover che chamaleon... Sinceramente Legacy non la vedo nel mio bios, stasera riprovo e aggiorno, grazie

#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,441 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ti consiglio Clover, ma -ripeto- devi disattivare il Secure Boot da bios



#5
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,133 posts
  • Gender:Male
  • Location:BG
Ok dopo provo, rimetto il bios di default, disattivo secure boot e flaggo clover come bootloader.

#6
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,133 posts
  • Gender:Male
  • Location:BG
Come opzioni ho clover standard , clover uefi, clover efi.....penso uefi!

#7
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,865 posts
  • Gender:Male
  • Location:Italy
Da bios imposta Uefi oppure Uefi/legasy

Fabio

#8
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,133 posts
  • Gender:Male
  • Location:BG
E chi ce l'ha....cavolo!

#9
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,865 posts
  • Gender:Male
  • Location:Italy

E chi ce l'ha....cavolo!

Opzioni che ti permette di fare

Fabio

#10
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,133 posts
  • Gender:Male
  • Location:BG
Tra poco te lo dico sto procedendo con l'installazione
Posso postare delle foto del bios?
Però sono con l'iPhone e non vedo l'opzione per postare la foto...
Non vede l'hard disk il bios
Se non avvio col flag -x si ferma qui.
Ovviamente boot da chiavetta perché il bios non vede hd

Attached Files



#11
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,441 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Devi eliminare i kext grafici intel



#12
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,133 posts
  • Gender:Male
  • Location:BG
Da extra ? Tutti gli intel?

#13
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,441 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Scusa, non avevo letto che se NON avvii con -x si ferma a quel punto... hai flaggato DMAR in ACPI-drop tables nelle opzioni del bootloader?

Nel bios: Launch CSM = Disabled



#14
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,133 posts
  • Gender:Male
  • Location:BG
Se metto disabile non vede più nessuna periferica per il boot e quando avvio mi si avvia il bios
Credo che la cosa primaria è capire perché il bios non mi fa vedere l'hd!
Niente il bios non vede l'hd !!!

#15
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,441 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Lascia il CSM abilitato, avvia da chiavetta e in Clover options evidenzia la stringa relativa all'Hard Disk, poi Add to Clover Boot



#16
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,133 posts
  • Gender:Male
  • Location:BG
Quindi premesso che avvio da chiavetta così:
PCIRootUID=1 -v -x
Domanda stupida dove dovrei trovare clover option?
Io ho in extra org.chameleon.Boot.plist

#17
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,441 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Non avvii con Clover?

Le cose che ti ho detto si trovano nella schermata principale di Clover







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy