Jump to content

Touchpad and USB not working


  • Please log in to reply
3 replies to this topic

#1
schorter

schorter

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts

Hello,

 

my system:

 

Fujitsu S760

Intel Core i7 620m

Intel QM57

 

while installing os x 10.9.4 touchpad (with multigesture) and USB (2.0) works perfectly. After installing and rebooting, touchpad and USB dont working anymore. i found a kext for the touchpad, but without multigesture. for the USB i cant find any kext, only for USB 3.0 but i got USB 2.0 . So my question is, can i use any kext, which was use while installing the system? and if yes, which kexts would be this?

 

regards

 

Hallo zusammen,

 

mein System:

Fujitsu S760

Intel Core i7 620m

Intel QM57

 

 

folgendes Problem hab ich: Während der Installation von OS X 10.9.4 funktioniert das Touchpad (mit Multigesture) und USB (2.0) perfekt. Allerdings wenn ich dann das System normal starte, geht kein USB mehr und Tastatur und Touchpad auch nicht mehr. Kext für Tastatur hab ich gefunden, läuft auch. Kext für Touchpad hab ich auch eine gefunden, allerdings funktionieren da keine Multigesture mehr, was während der Installation funktionierte. Für USB hab ich bis jetzt noch keine Kext gefunden, ich find immer nur welche für USB 3.0, was ja aber hier nicht der Fall ist.

 

Gibt es denn eine Möglichkeit die Kexts, die der Installer benutzt, in das normale System am ende einzubauen? Und falls ja, welche wären das dann?

 

Grüße



#2
VirusX

VirusX

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 242 posts
  • Gender:Male
  • Location:Germany

If you didn't need any kexts during the installation, you probably won't need any kexts at all. Maybe you have installed a kext that disabled your touchpad again? So I'd rather look into what to remove than what to install ;)

You should give more details about your rig and installation method (boot loader) and used kexts. Good luck!

 

 

Wenn bei der Installation alles funktioniert hast, dann sieht das danach aus, dass du überhaupt keine kexts benötigst, sondern alles gleich funktioniert. Ich vermute, du hast (ausversehen?) kext(s) installiert, die dein Touchpad deaktiviert haben. Hast du irgend so ein Installer benutzt, der gleich "alle wichtigen" kexts installiert? Du solltest auch mehr Infos zu deinem System und installierten Kexts, Bootloader etc posten. Viel Erfolg.



#3
schorter

schorter

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts

hallo, danke für die Antwort.

Also zu meinem System:

Fujitsu S760

Intel Core i7 620m

Intel QM57

Realtek ALC269

Synaptics Touchpad

 

Als Bootloader hab ich Chameleon benutzt.

Die Tools zum Installieren waren die, die hier nicht gern gesehen werden. Da hab ich dann auch die Standard Kexts installiert



#4
schorter

schorter

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts

so hab den nochmal neu installiert, nachdem er nicht mehr booten wollte. ich hab dann einfach noch die kexts installiert, die im extra ordner meines bootsticks waren. jetzt läuft alles, mit multigesture und usb geht auch alles. jetzt muss nur noch der cmos reset weg und der laptop wäre fertig.

hast du da eine idee? irgendwie will es noch nicht so ganz mit der applertc.kext laufen, oder muss dann hier was mit ner dsdt.file gemacht werden







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy