Jump to content

CCE Win D35B [Hackintosh Mavericks]

- - - - - CCE

  • Please log in to reply
52 replies to this topic

#1
mrmauricionetto

mrmauricionetto

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts

Olá galera, olha eu de volta pra dar trabalho pra vocês.
Instalei HOJE o Mavericks no meu novo notebook.

 

Vamos às configurações:

 

CCE Win D35B

6gb RAM DDR3

500gb HD

 

VIDEO: Intel HD Graphics.

Wireless: RTL8191SE

Audio: HDA

 

Audio funcionando perfeitamente, mas esse video ta me dando dor de cabeça.

 

Após instalar o Mavericks, eu tive que deletar as kexts "AppleIntelHDGraphics" pra poder conseguir entrar na tela pós instalação, criar minha conta, e entrar no mac.

Mesmo com os kexts deletados, o mac "reconheceu" a placa de video, porém sem transparência, e resolução errada.

 

CapturadeTela2014-08-03s22.11.13.png

 

Queria que voces me ajudassem a ativar o video, e o Wireless, se for possivel.

 

Obrigado!



#2
mendietinha

mendietinha

    mendi

  • Members
  • PipPipPipPipPipPipPip
  • 739 posts
  • Gender:Male
  • Interests:full hackintosh.

http://www.insanelym...-graphics-qeci/



#3
Allaп

Allaп

    Staff Member

  • Local Moderators
  • 3,205 posts
  • Gender:Male
  • Location:Brazil
  • Interests:Yosemite PR

Esse WiFi não tem suporte no OS X.

 

Terá que comprar uma compatível ou usar um dondle USB.



#4
mrmauricionetto

mrmauricionetto

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts

Obrigado Allan.

Mendietinha:

Infelizmente meu conector é EDP.

Consegui resolver a resolução, mas mesmo seguindo os passos do tutorial, e baixando as intelhdgraphics disponibilizadas no tópico, instalando com Kext Wizard, não funcionou o Core Image.

Uma duvida:

O Core Image permite usar um monitor externo



#5
Allaп

Allaп

    Staff Member

  • Local Moderators
  • 3,205 posts
  • Gender:Male
  • Location:Brazil
  • Interests:Yosemite PR

Dá pra usar um monitor HDMI. A VGA é bem raro funcionar pois os computadores Apple não usam.



#6
mrmauricionetto

mrmauricionetto

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts

Yes, é hdmi mesmo que eu quero usar.

Eu tenho um processador aqui com IntelHDGraphics 3000, mas eu ponho no note, e o note nem liga.

Por isso tem q ser a 1ª geração msm.

Então, como ativo esse Core Image?

Baixei as kexts e instalei,mas os screensavers aparecem todo distorcido.

 

Alguma ideia? Obrigado!



#7
Allaп

Allaп

    Staff Member

  • Local Moderators
  • 3,205 posts
  • Gender:Male
  • Location:Brazil
  • Interests:Yosemite PR

E não iria funcionar pois as arquiteturas são diferentes.

 

E com relação ao seu problema, colocou a SMBios recomendada? e está usando o Resolution Module?



#8
mrmauricionetto

mrmauricionetto

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts

A SMBios estou usando Macbook Pro 6,1.

Eu não sei se é essa, me perdoem não sou muito bom em ingles.

O Resolution Module estou usando sim, e ja consegui resolver a questão da resolução.
Agora só falta resolver o Image Core mesmo.

 

Obrigado.



#9
Allaп

Allaп

    Staff Member

  • Local Moderators
  • 3,205 posts
  • Gender:Male
  • Location:Brazil
  • Interests:Yosemite PR

Agora tem que baixar essas kexts: http://www.insanelym...graphics-kexts/

 

Vá em S/L/E e faça backup dessas kexts, e depois delete:

 

AppleIntelHDGraphics.kext
AppleIntelHDGraphicsFB.kext
AppleIntelHDGraphicsGA.plugin
AppleIntelHDGraphicsGLDriver.bundle
AppleIntelHDGraphicsVADriver.bundle

 

E depois instale as kext que baixou, repare as permissões e recarregue o cache.

 

Voltando, vá no Preferências do Sistema > Desktop & Screensaver > Screen Saver, clique em algum papel de parede, e se funcionou o Core Image está funcionando.



#10
mrmauricionetto

mrmauricionetto

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts

Foi justamente o que fiz.

Estou no Mavericks 10.9, deletei as intelhdgrpcs do S-L-E, e instalei as Intel HD Graphics CI 10 2.9 com o kext wizard.

Reiniciei e continua na mesma, os screensavers todos distorcidos.

Vou fazer o update do mac pra versão mais recente e tentar fazer novamente.



#11
Allaп

Allaп

    Staff Member

  • Local Moderators
  • 3,205 posts
  • Gender:Male
  • Location:Brazil
  • Interests:Yosemite PR

A sim, mas antes de atualizar, me diga. Qual bootloader está usando?



#12
mrmauricionetto

mrmauricionetto

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts

O novo chimera. 3.0.1



#13
Allaп

Allaп

    Staff Member

  • Local Moderators
  • 3,205 posts
  • Gender:Male
  • Location:Brazil
  • Interests:Yosemite PR

Poutz carinha, você já é de casa...sabe que não damos suporte para o Tonymac.

 

Baixa e instala o Chameleon, mas a versão certa.



#14
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,445 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Verdade... Regras: http://www.insanelym...boardrules&id=3

 

Ler faz bem ;)



#15
mrmauricionetto

mrmauricionetto

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts

Desculpa gente, my bad.

Tinha esquecido deste detalhe do tonymac.

Me ajudem a encontrar a versão correta do chameleon por favor.

A proposito, teclado do meu note, está com 3 teclas diferentes.

As aspas estão do lado do shift, e a barra ta no lugar das aspas, invertidas no caso.

E a minha tecla de interrogação, quando eu clico, abre o itunes. Como resolvo isso (interrogação)



#16
Allaп

Allaп

    Staff Member

  • Local Moderators
  • 3,205 posts
  • Gender:Male
  • Location:Brazil
  • Interests:Yosemite PR

Bem se vai usar o Mavericks ai, pode baixar a versão mais recente.



#17
mrmauricionetto

mrmauricionetto

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts

Coloquei Chameleon, pc nao inicializou.

Atualizei o mac, apaguei intelhdgraphics, e agora a tela de login fica preta, entrei em modo verbose e nada, quando vai pra tela de login, fica tudo preto.



#18
Allaп

Allaп

    Staff Member

  • Local Moderators
  • 3,205 posts
  • Gender:Male
  • Location:Brazil
  • Interests:Yosemite PR

Tenta fazer assim.

Apaga e instala as kexts necessárias, usa os modules necessários, e configura o boot.plist.

 

Depois disso instala o Chameleon, repara as permissões e recarregue o cache.

 

Dai sim, reinicia.



#19
mrmauricionetto

mrmauricionetto

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts

Então, eu consegui entrar, tinha uma appleintelhdgraphics, ai eu entrei no 10.9.4 e ai começou o problema.

Meu video foi reduzido pra 4mb.

 

CapturadeTela2014-08-04s19.32.09.png

 

Instalei a IntelHDGraphics CI 10.9.4 do topico

Reiniciei e a tela ficou toda embaralhada logo no login, nao dava pra ver nada.

Tirei, tentei por a QECI 10.9.4 e nem inicia.

Retirei tudo e to sem nenhum aqui. 4mb

Fiz como tu disse, e com o chameleon nao entra nem na tela da maçã.

 

O que fazer



#20
Allaп

Allaп

    Staff Member

  • Local Moderators
  • 3,205 posts
  • Gender:Male
  • Location:Brazil
  • Interests:Yosemite PR

Pode tentar desinstalar o Chameleon e usar o Clover, nesse guia, ele dá suporte para os 2.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy